Votre question

psp gé un truc qui me tracace

Tags :
  • psp
  • Consoles
Dernière réponse : dans Jeux et consoles
22 Janvier 2006 10:55:30

si jachete une psp mtn joré 2.0 ou 1.5 ou 2.5 ou 2.6? et on pourra jouer sur la psp ac des jux telechager?merci davance de me répondre :-P

Autres pages sur : psp truc tracace

22 Janvier 2006 20:56:03

j'ai une psp mais je ne suis pas un pro dans les version mais ce que je sais c'est que certains jeux ne tourne pas si la psp est pas a jour... peut etre possible de palier a cela mais j'en doute ...
23 Janvier 2006 18:09:59

maintenant, t'auras minimum du 2.01 et tu pourras pas faire tourner de jeux téléloadés
18 Mars 2006 10:54:25

salut remarque si tu télécharge la version 2.60 t aura la lecture de wma mai tu aura du mal a mettre des jeux téléchargés. Et a moins d 'etre un pro ca sera dur pour mettre le jeu et pui si tu te fai prendre au lieu d avoir payé 50 euros pour un jeu tu payera beaucoup plus alors fait gaffe a ce que tu fais + :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS