Se connecter / S'enregistrer
Votre question

SSD non reconnu

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
20 Août 2009 19:37:43

Bonjour tout le monde

Alor j'ai acheté un SSD crucial 60Go

Je suis informaticien mais c le premier SSD auquel je touche

J'ai un PC sur windows XP
Au début, mon DD je l'ai branché en sata bien sur, sur ma carte mere. Le DD s'allume a l'interieur 'faible lumiere rouge)
Je l'ai mis en slave

Je suis aller dans gestion de disque, crée une new partition, je l'ai formaté patati patata
Il fut reconnu, j'ai copié World of Warcraft dessu
Le SSD c'est déconnecté au bout de 3 minute pendant le transfert

Bon c pas bon signe

Je redemar, a nouveau reconnu, je recopie WoW


Sa marche!!! je lance le jeux, SA marche

Pendant 20minute j'ai joué, le jeux c'est coupé, SSD déconecté (plus visible sur poste de travail et gestion de disque)

Je branche que le SSd a mon pc. Je lance l'installe de windows XP et Seven, aucun ne le detecte. Le bios non plus le detecte.

Alors config PC. Quad core Q6600 soquet 775
DDr2, geforce 8800gt,...


Voila, esque le disque dur a un probleme?
Faut t'il le mettre a jour, téléchargé un log ou autre, et comment faire???


Merci

Autres pages sur : ssd reconnu

21 Août 2009 01:36:05

salut

un informaticien qui demande de l'aide sur un forum ça fait pas tres sérieux :) 

soit le SSd est hs
soit ta CM ne les supporte pas dans se cas regarde si une mise a jour bios est dispo
m
0
l
21 Août 2009 02:08:21

T'as essayé en branchant juste le SSD?
m
0
l
Contenus similaires
21 Août 2009 10:53:43

Bah juste le brancher, sa je l'ai deja fait vu qu'il a été reconnu a la base (j'ai crée la partition, je l'ai formaté, j'ai meme plus copié WoW et joué un peu dessus ^^)

Que le SSD soit HS, il y a de grande chance, mais comme ils ont deja mis 15jours a l'envoyé, si je dois le faire passer sous garantit, je sens que je vais pas le revoir avant plusieurs mois (c'est a l'étranger)

Alors pour la mise a jour de la carte mere, je n'y est pas vraiment pensé. Sa m'étonnerais que toutes les anciennes cartes mère doivent crée de nouveau pilotes Bios pour reconnaitre les SSd. A tout les coups ils ne se sont pas casser le Q.
Mais bon, je regarderais, on sais jamais (l'espoir fait vivre ^^)
m
0
l
21 Août 2009 13:47:33

pour moi le SSD est HS, il est bien reconnue par ton OS, juste que visiblement lorsqu'il en en charge il "plante" on dirait.

Bref renvoie le en SAV la ou tu lm'as acheter, et ne reprends plus de crucial, regardes des test de SSD tu verra que les SSD crucial sont des bouse, prends plutôt du Intel ou OCZ.
m
0
l
21 Août 2009 14:14:30

Sauf que les prochains Crucial qui vont sortir sont dotés de contrôleurs Indilinx comme les OCZ.

De plus j'ai vu des bench de ce SSD les débits en écriture sont pas loin de 220Mo/s et en lecture 260Mo/s.

Et apparement le prix serait de 150€ environ pour le modèle 64Go :love: 
m
0
l
21 Août 2009 14:38:56

Ouai mais maintenant que je l'ai acheté, je vais pas me racheté un OCZ derrière ^^

Je vais devoir attendre des mois qu'ils me renvoient le produit.

Puis ouai OCZ ou intel sa me tente, mais c'est un peu cher, c'est pour sa que j'avais pris crucial. Mais j'aurais su ....
m
0
l
21 Août 2009 14:39:16

En lecture 260Mo/s ? :heink: 
m
0
l
21 Août 2009 15:02:57

Rectification j'y suis pas allé de main morte, mais c'était le matin :D 

Donc pour les débits et temps d'accès du Crucial M255:


- Débit moyen en lecture = 249.1Mb/s

- Débit moyen en écriture = 202.5Mb/s

- Temps d'accès moyen en lecture = 0.1 ms

- Temps d'accès moyen en écriture = 0.2 ms

Désolé de l'erreur concernant le Mo, les débits sont bien sûr annoncé en Mb/s, fâcheuse erreur de ma part. En tout cas pour 141€ c'est tout de même un grand pas, comme le font OCZ avec ses Vertex Turbo Serie.

J'attends tout de même la suite du test.

Source: Cowcotland
m
0
l
21 Août 2009 15:08:08

Belles perf' [:-xtreme-:12]
m
0
l
21 Août 2009 15:12:36

a ouai, vivement le match Postville/vertex/M225 moi qui me tate a prendre un postvill en cg sur hfr ça pourrait me décider :D 
m
0
l
21 Août 2009 15:27:09

Bah enfaite l'erreur que j'ai fait sur le Crucial, c'est que je me suis fier au débit du 128 ou 256Go je sais plus. Alors que le 64go n'a pas vraiment les même débits.
Mais je trouve que c'est quand même un bon SSD, je devrais bien sentir la différence par rapport a un DD.

Sinon revenons a nos moutons ^^

Que me conseillez vous de faire? J'ai pas encore mis mon bios a jour car je suis au travail, mais si mise a jour il y a, je la ferais.
Que puije faire d'autre?
m
0
l
21 Août 2009 17:02:05

Mettre à jour le firmware, sachant que c'est Crucial je sais s'ils en ont sortis un :/ 

C'est quoi le modèle de ton SSD?
m
0
l
31 Août 2009 14:26:00

Mon modéle: CT64M225

Alors j'avais cherché sur le site aussi pour le mettre a jour, mais je n'ai pas trouvé ou le faire./
Et aussi comment le faire?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS