Votre question

Arma 2 avec ma config bug :/

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
13 Juillet 2009 13:12:03

Salut ! Voila j'ai acheté arma 2 et quand je le lance le jeu rame comme si ma config été pas assez puissance ... Meme quand je met les parametres vidéo au minimum ...
Vous avez une idée pourquoi ca fait ca ? merci . Voila ma config
Intel core 2 duo T5750 2x2.00GHZ
Nvidia geforce 8400M GS
4gb de ram meme si mon vista en gere que 3 -_-

Autres pages sur : arma config bug

13 Juillet 2009 13:33:35

boom3r a dit :
Intel core 2 duo T5750 2x2.00GHZ
Nvidia geforce 8400M GS

processeur et carte graphique pas tip top... ça ne m'étonne pas que ça passe pas et en plus c'est un pc portable... :o 
13 Juillet 2009 13:46:35

Arma 2 est deja un gros bug a lui seul :lol: 


Installe deja la mise a jour 1.02.58134




Mais avec ton PC de toute facon c'est pas gagner.

8400M GS pour jouer c'est vraiment a chier il faut le dire.
Contenus similaires
13 Juillet 2009 14:05:24

Oui mai pourtant ca marche meme pa en minimum :/  et meme au menu ca rame
13 Juillet 2009 20:12:04

Déjà, en effet arma 2 est bourré de bug en lui même, en plus avec une 8400 GS t'étonnes pas si tu ram ;) 
29 Août 2009 18:30:48

Yop les gars, alors voila, sur le même sujet j'ai une bonne config, Gtx 295 SLi , Quad Core Q9550 et 4 giga de mémoire le tout sur une P5N-D et Arma II rame comme c'est pas permis, même les détails en moyen !
Je crois bien qu'il y à un problème non ?
29 Août 2009 22:21:15

Comme dit plus haut : Arma 2 est bourrer de bug!

Et crée un nouveau topic pour ton sujet!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS