Votre question

Toshiba Sattellite L30-105 Blem Install. OS

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
17 Août 2009 15:38:30

Salut a tous, j'ai un gros soucis là.

J'ai le PC de ma copine qu'avais le HDD HS inaxcessible bref je le remplace.

C'est un Toshiba Satellite L30-105 la configue :

Pentium Dual Core 1.6Ghz - 2*512Mo DDR2 Samsung PC4200 - Ati Xpress 200 - HDD 80Go SATA


Bref y a Vista dessus donc 1Go je trouvais ça juste j'ai pris au final un kit 2*1Go de DDR PC5400 Hynix + un nouveau HDD Seagate momentus 7200/4 250Go 16Mo SATA2


jusque là tout vas bien, je mets le HDD dans mon PC pour l'initialiser, faire les partition (40Go + 200Go), puis je le monte dans le laptop, et là, au chargement de win 7 RC x64, il me dit que la machine n'est pas compatible 64 bit :pt1cable: 

Pourtant c'est un PE dual core donc un Intel Core donc un 64 bit :pt1cable: 
Bon je prends mon DVD de Vista x32, je test, ça charge, et une foi tout les fichier charger j'ai un message d'erreur :

Citation :


Windows failed to start. A recent hardware or software change might be the cause.To fix the problem :

1. Insert your Windows installation disc and restart your computer.
2. Choose your laguage settings, and then click "next"
3. Click "repair your computer"

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \windows\system32\ntoskrnl.exe

Status: 0xc0000221

Info: Windows failed to load because the kernel is missing, or corrupt.



Bref se serai pas une connerie de toshiba qui impose leur composant ou un truc du genre ?

Pourtant c'est un nouveau HDD, c'est possible que se soit la mobale qui soit affiliert a une license toshiba et qui fouttent la merde ?

La je suis en train d'installé win Xp pour voir ça copie les fichier et paf a 18% de l'installe, BSOD :

Citation :
Info technique :

STOP : 0x0000026

cdfs.sys - adress F75E9AB base at F75E7000, datestamp 3d6de24a



Putain ça me saoule ! ! :fou: 




Merci ;) 

Autres pages sur : toshiba sattellite l30 105 blem install

17 Août 2009 15:40:19

salut

bon tu poste ou ? la ou sur le bar ? :o 
peut etre ton nouveau DD qui est HS :)  ou tes ram :/ 
m
0
l
17 Août 2009 15:53:01

non il marche imperc sur mon pc de bureau.

ça me patait bizarre que se soit la ram que je viens de mettre mais je vais remettre les ancienne pour voir.

chez toshiba ils m'affirme que la machine n'est pas lier a un clée MW toshiba ou ce genre de conneire, en gros on peut tout a fait installé un autre OS sans problème.

Sauf sur celui là visiblement :pt1cable: 


Bon je vais testé ac l'ancien kit de ram :/ 
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
17 Août 2009 16:07:54

répare le sinon rien au lit se soir avec ta copine :) 
m
0
l
17 Août 2009 16:12:29

Bon alors, avec le kit de ram d'origine PC4200 2*512, xp se copie sans problème sur la machine, redémarre bien et lance son installe :pt1cable: 

-Plus de plantage a 18%.

Pour 7 x64, toujours le même message pas compatible avec un OS 64 bit, c'est vraiment chelou, maintenant je test Vista x32 je vais voir :/ 
m
0
l
17 Août 2009 16:15:10

de pire en pire les PC de marque...
si on peut meme pas mettre du 64...
m
0
l
17 Août 2009 16:52:08

bon bah problème trouver :

-Pour 7 x64 c'est que un truc de cette machine n'est pas compatible 64bit pourtant le CPU l'est :/ 

-Pour les erreur d'installe ça venais du kit de ram 2*1Go de mon laptop HP (le kit hynix) avec les 2*512Mo d'origine (samsung) aucuns blem, pourtant les hyninx marche impec sur mon HP :pt1cable: 

m
0
l
17 Août 2009 17:01:05

peut etre qui géré pas la 5400 :/ 
m
0
l
17 Août 2009 17:21:51

si si c'est bon mais c'est nawak cte machine.

Y a que deux Dimm DDR2, donc un est excusivement reserver au chip graphique sous CPU-Z un seul des dimm est détécté.

le pire c'est que le chip graphique se prends un dimm et en plus il prends un partie de la ram de l'autre dimm en gros avec 2*512 il se garde donc 1*512 + 30mo de l'autre rette au final y a 488mo de ram pour l'OS :p t1cable.

La j'ai laisser la 512 pour le chip graph et mis la 1Go de tt a l'heure sur l'autre dimm je suis passé a 896Mo de mém OS
m
0
l
17 Août 2009 17:34:29

chelou comme truc :/ 
m
0
l
17 Août 2009 17:50:01

mobale ou bios en carton, ou les deux :sarcastic: 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS