Se connecter / S'enregistrer
Votre question

Probleme avec Liteon SHW-16H5S

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
14 Août 2009 18:30:42

Bonjour,

Je viens de recevoir l'ordinateur de ma tante à dépanner au niveau du graveur qui ne lit plus rien et je ne trouve pas de solution.
Le problème est que le voyant du graveur reste en activité (clignotement continu) alors qu'il n'y a pas même pas de disque dedans.
Le graveur est un Liteon SHW-16H5S avec fonction lightscribe. Le firmware viens d'être mis à jour en espérant que ça règle le problème, sans succès.

Est-ce que quelqu'un aurait déjà eu ce genre de problème et/ou quelqu'un aurait une solution pour remettre en route ce graveur ?

Merci d'avance pour vos réponses.

Autres pages sur : probleme liteon shw 16h5s

14 Août 2009 20:33:31

Changer de port sata, de cable sata pour test deja .
16 Août 2009 00:56:40

Merci pour ta réponse mais le lecteur est en IDE ;)  .

Problème résolu par diverse manipulation/bidouille :
Utilisation de "omnipatcher",de "EEPROM Utility" et "LtnRPC", et d'un bios venant d'un autre graveur identique.

Je ne sais plus comment j'ai fais exactement mais au final à force de bidouiller, j'ai réussi à revenir sur le firmware d'origine et remettre en fonction le graveur à son état d'usine. Ça m'a même fait un reset des compteurs de changement de zone en passant.

Merci et désolé pour le dérangement. En espérant que les 2-3 logiciels sité plus haut aide d'autre personne qui aurait le même genre de problème.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS