Votre question

[Résolu] Boot uniquement avec 2 disques dur ....

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
2 Août 2009 11:40:25

Edit : Voila j'ai resolue mon problème ^^ je vais synthétisé le tout ci dessous :

Alors je reçoit mon pc tout neuf monter avec materiel.net .... Je cours installer vista là 1er problème impossible de booter sur le dvd alors que le lecteur est bien le boot device numero 1 ... Pour parer a se problème je demonte mon nouveau disque dur le branche sur un vieux pc et j'installe vista :)  .
Là problème numero 2 le nouveau pc ne voudra booter que si le vieux disque dur est connecter au nouveau pc ..... et cela peu importe l'endroit ou sont brancher les disque dur peu importe Master ou Slave .... la seul chose qui me permet alor de booter mon nouveau pc c'est de doner la priorité au vieux disque dur ..., de la je peu accéder a vista normalement en choisissant vista au demarrage:) ,
Maintenant le problème et de reussir a booter sans le vieus disque dur !!! et bien pour cela il faut absolument installer vista en bootant sur le lecteur de nouveau pc et sans que l'ancien soit brancher en fait je n'aurai pas du demonter mon disque dur et le brancher a un autre pc pour installer vista...
Je part donc a la recher he d'info pour reussir a booter via mon lecteur
Pour y parvenir j'ai regarder ce que j'avai de brancher en ide là je m'appercoi que dans mon bios l'option "play sata as ide" est activer ! je desactive et donne ainsi la possibilité a mon lecteur dvd de s'exprimer :)  tadam
De la je reinstall vista en veillant a bien virer mon vieux disque dur et enjoy ma nouvelle config :) 

Remerciement:
Merci a ceux qui mon aiguiller et qui m'on fait réfléchir au final le problème été tout bete mais il fallait y penser .... et merci a matereil.net d'avoir activer cette foutu option qui ma mis dans cette galère rrrrr !!!!


1er post

Bonjour je viens de recevoir mon ordi monté par materiel.net mais impossible de booter a partir d'un cd .... le cd est bootable (je l'ai tester sur un autre ordi) la sequence de boot est elle aussi régler sur lecteur cd rom ... ma carte mere est une Gigabyte GA-EX58-UD3R

merci d'avance
Gontran


edit: j'ai ce message au demarrage : bootmgr absent ctrl+alt+suprr pr redemarrer

Autres pages sur : resolu boot uniquement disques dur

2 Août 2009 12:32:54

lu
soit ton lecteur cd déconne
soit tu as mal fait les réglages du bios.
et il ne boot pas avec le cd.
2 Août 2009 12:45:30

1) dans le bios, vas dans standard cmos features
vérifie que tu vois bien tes disques dur et ton lecteur de cd-rom.
si ton lecteur cd n'apparaît pas c'est qu'il a un problème

2) dans advanced bios feature, first boot device
doit être le cd-rom.

la voix c'est tout pour le moment.
Contenus similaires
2 Août 2009 12:46:06

je verifis tout ça de suite

edit: je vois ds standard cmos features :
ide chanel 0master none; 0 slave none; 1master none;1slave st31000528as (ca doit etre mon disk dur?) ; master 2 none ;master 3 none ;master 5 none slave 5 none ensuite il y a drive a 1.44M,3.5" ; floppy 3 mode support disabled; halt on all,but keyboard

voila ce que je voi dans cmos standard

et dans advance j'ai bien cd rom sur first boot device

Merci de ta reponse rapide en esperant que tu reussisse a trouver la solution :s
2 Août 2009 19:32:08

Au demarrage du PC regarde ce qui est affiche: il doit y avoir un message en bas de l'ecran de demarrage "taper F8 pour choisir le peripherique de demarrage" ou quelque chose dans le genre.

Ca peut etre F8, F10, F11 ou F12 en fonction des cartes meres et constructeurs.
Ca te permettra de choisir manuellement le peripherique de demarrage de ton PC.
2 Août 2009 19:37:34

Wi c f12 boot menu mais rien y fai .... je choisi cdrom et rien j'ai toujours le mm message bootmgr absent ...

et fraye avait l'aire de dir que je doit voir mon lecteur dvd dans standard cmos feature or je ne le vois pas ...
2 Août 2009 19:42:45

Tu as bien vérifier la connexion SATA?

C'est assez bizarre car materiel.net teste les machines en les faisant booter sur un DVD de Vista :/ 
2 Août 2009 19:43:02

Tu as essaye de brancher le lecteur CD/DVD sur une autre prise d'alimentation ou un autre port sur la carte mere?
2 Août 2009 19:46:41

non je n'ai pas essayer mais le lecteur et alimenter la del sallume il s'ouvre ... mais je vais essayer de le brancher ailleur ( desolé pour le sms mais je suis un chouillat enervé de ne pa trouver de solution :(  )

Merci pour vos reponses

ps dsl dafen pr le mp

EDIT: je ne peux pas le brancher sur l'autre port le fil est trop court -_-" mais je l'ai debrancher rebrancher toujours pareil n'y a til pas un moyen de verifier s'il est reconu ou autre ? comme disai fraye je ne doi pas le voir dans standard cmos features?

Merci d'avance
3 Août 2009 00:38:43

lu
et si tu essayes avec un autre lecteur de cd ?

il y a 2 câbles derrière ton lecteur cd
1 pour le courant
et l'autre pour les données

si le lecteur cd n'apparaît pas dans standard cmos
soit il a 1 problème soit c'est le câble des données.

teste ton lecteur de cd sur un autre ordi.
3 Août 2009 11:45:34

je viens de test le lecteur sur un autre pc il marche nikl je v tester les cable now
(désolé pour le sms mais c'est parsque je veux vite tester toutes les olutions pour appeler materiel.net)



Edit : je viens de tester mes cable sur ce même lecteur sur un autre ordi et ça marche nikl , bilan le lecteur fnctionne bien les cable aussi.... le problème viens alors soit du port de la carte mère? ( ce qui serait étonnant) soit il manque juste un reglage dans le bios? j'ai entendu parler de nappe active ou innactive c'est quoi? et sur ma carte mère il n'y a qu'un seul port pour brancher le lecteur mai il y a une autre port qui lui ressemble comme deux gouttes d'eau mais quelque peu plus petit

Merci d'avance
Gontran
3 Août 2009 12:00:16

BoomBastick a dit :
Tu as bien vérifier la connexion SATA?

C'est assez bizarre car materiel.net teste les machines en les faisant booter sur un DVD de Vista :/ 

Qu'est ce que la connexion sata?
Je vois bien un fil s-ata relier a un grp de fil hdd/dvd qui lui est brancher au lecteur ( c'est les cable d'alim) et le gros cable en bandeau lui est brancher sur la carte mère l'alim fonctionne vu que le lecteur s'allume et s'ouvre le cable en bandeau a été tester sur un autre pc et marche lui aussi ainsi que le lecteur
Je n'ai en fait que 2 entré du lecteur occuper une par le bandeau l'autre par l'alim ( hdd/dvd)
3 Août 2009 12:08:51

Ah c'est de l'IDE...

Essaye de retirer la pile de la carte mère durant une petite dizaine de minutes puis de la remettre.
3 Août 2009 12:44:35

:o  ba il est brancher en ide c'est pas moi qui l'ai fait lol ^^ c'est ce qui est ecrit dans le bios comme je l'ai dit dans un post précédant


Edit j'ai eu materiel.net au tel et pas de solution pour le moment a par retirer la pil j'ai donc du demonter mes carte graphique et retiré la pile là j'attend quelque minute avan de la remettre
3 Août 2009 12:47:22

Tu peux retirer cette pile?

Ce n'est pas dangereux ça remets ton BIOS par défault, au cas où materiel.net ai fait une connerie :D 
3 Août 2009 12:50:38

wi je viens de la retirer mais apres je vais devoir revoir tous les voltage moi même? :'( 
3 Août 2009 13:15:04

rien de nouveau .... pil remise et rien ça a di cmos boot eror load default setup charged un truc du genre donc rien de nouveau .....


Edit: je peux pas brancher mon lecteur en sata? ca changerai rien ?
3 Août 2009 14:02:09

S'il est en IDE tu peux pas le basculer en S-ATA.

J'attends d'autres avis.
3 Août 2009 14:41:04

j'ai brancher un disque dur ac xp dessu il boot sans prob le truc c kje doi activé windows pr ouvrir une session ..... alor j'active il me di verification internet ---> impossible de se connecter ... alor ke le pc est brancher en lan a la box -_-" je peux configurer un proxy mais je sais pa le faire ...
3 Août 2009 16:08:52

Tu as fais une MAJ du NIOS?
3 Août 2009 19:47:13

re j'ai reussi a activer xp j'ai reussi a installer vista sur le disque principal de mon new pc ( il y avai donc mon ancien dd avec xp et le nouveau) maintenant je retir le disque dur avec xp avec lequel le pc avai reussi a boot et la il ve pa boot sur le nouveau (celui ou je viens de mettre vista) alors qu'aprés linstallation je pouvai utilisé mon pc sous vista via le new disque dur je comprend rien !!!! je suis de nouveau devan un ecran noir avec ecri bootmgr absent ... alor que j'ai changer la sequence de boot sur hardrive ...... help :'( 
3 Août 2009 19:49:46

Dafen@IDN a dit :
Tu as fais une MAJ du NIOS?

je ne sais pas ce qu'est le NIOS :/ 
3 Août 2009 20:18:18

je n'ai rien fais au bios a par faire joujou avec le boot menu et une foi avec default optimized ( un truc du genre)
La le pc tourne .... mais il y a 2 disque dur le vieux avec xp le nouveau avec vista au demarrage je peu choisir de boot sous xp ou vista .... mais si je retir le vieux disque dur il n'y a plu moyen de boot ....

En espérant que cela vous inspire :'(  dite moi que c'est tout bête et que ça viens d'un réglage du bios car l'un ou l'autre est en maitre ou slave ou je sais pas quoi :( 

Merci d'avance
3 Août 2009 21:05:39

Question bête tu as un clé usb ? Et est-ce qu ta carte-mère peut booter dessus (normalement oui ?). Si oui, je t'expliquerai comment démarrer Vista.
3 Août 2009 21:30:41

shaeffer a dit :
Question bête tu as un clé usb ? Et est-ce qu ta carte-mère peut booter dessus (normalement oui ?). Si oui, je t'expliquerai comment démarrer Vista.

Oui j'ai une clef de 4 et une de 12 go mais bizarement je pense qu'il n'arrivera pas non plus a booter dessus ...

Edit : a l'heure actuel je suis sur vista sur mon new pc (vista est installer comme je l'ai dit précédemment sur mon nouveau disque dur ) mais il y a l'ancien disque dur ( ou il y a xp) qui est brancher et c'est uniquement de cette façon que le pc boot ....
Donc pourquoi il peut booter avec le disque dur xp brancher et pas sans ??

Merci d'avance
Gontran
3 Août 2009 22:29:32

Tout simplement car le bootmgr est installé sur le disque où il y a XP c'est ça le problème. Windows met son chargeur de démarrage dans le MBR du premier disque dur qui démarre. Ce qu'il faudrait c'est mettre le DVD de Vista sur une clé USB en suivant ce tuto. Puis démarrer dessus, sélectionner réparer puis enfin la ligne de commande pour taper :

Citation :
bootrec.exe /fixmbr


PS : retire le disque d'XP avant cette manipulation.

Autre méthode (peut ne pas marcher) : modifier l'ordre de démarrage de tes disquse durs. En clair, tu mais le disque dur de Vista en premier et celui d'XP en second. Tu te sers dans du boot menu (F12 au démarrage) pour démarrer sur celui d'XP. Tu charge Vista et t'installe EasyBCD. Ceci étant fait, tu le lances et tu vas dans Manage Bootloader, puis tu sélectionnes Reinstall Vista bootloader et tu valides par Write MBR.
3 Août 2009 23:03:27

Si c'est un disque dur PATA (IDE): met le en Master.

A l'arriere du DD, il y a des pin et un cavalier, met le en position Ma.
4 Août 2009 19:32:42

Dafen@IDN a dit :
Si c'est un disque dur PATA (IDE): met le en Master.

A l'arriere du DD, il y a des pin et un cavalier, met le en position Ma.

Merci pour cette reponse :)  je vais voir tout ça je post un feedback d'ici quelque minuntes

Edit : apres une recherche rapide je ne vois pas de quoi tu parle que sont les spin et le cavalier?(car je ne le vois pas aurais tu une image?) enfin pr le slave ou master cela se fai au niveau du bios ou directement au branchement ?

Merci d'avance
5 Août 2009 18:31:50

un truc comme ça
5 Août 2009 18:35:10

merci pour ta reponse je peux maintenant dire que je n'ai pas ça du tout j'ai pluto ça http://www.revioo.com/media/images/news/1/5592.jpg ce qui veut dire si j'ai bien compri que c'est un disque sata? et pourtan il apparait en channel ide dans mon bios ?(ça a peut etre pas de rapport?)

Néanmoin je peut boot sans probleme sur le nouveau disque dur lorsque l'ancien est brancher les deux on le même "cul" ceux sont donc deux disques sata??

En esperant que cela vous en dise plus sans vous induire sur de mauvaise piste

Merci d'avance

edit :je viens d'essayer de boot sur les differentes prise sata ... et je n'avai plu de message boot mgr absent sur certaine mais maintenant il ne boot pus du tout mm avec les deux disque dur branché alors que j'ai tout remis comme au debut ...

Edit ceux sont deux seagate baracuda
5 Août 2009 18:38:01

Sur ceux là, les cavaliers servent pour les anciennes cartes-mère qui sont encore avec le SATA 1,5 Gbits. Sinon faut jouer avec l'ordre de tes disque s et le boot menu.
5 Août 2009 19:04:42

je n'ai qu'un seul disque la il y en a deux pour booter et encore now plu rien ne boot ... (j'ai edit le post du dessus)
5 Août 2009 19:06:38

Ce qu'il aurais fallu c'est un lecteur optique et un DVD de Vista ou 7.
5 Août 2009 19:33:41

Et si tu echanges les connections des 2 disques ?

Sinon, verifie que l'option RAID est desactivee dans le BIOS.
5 Août 2009 20:23:17

Dafen@IDN a dit :
Et si tu echanges les connections des 2 disques ?

Sinon, verifie que l'option RAID est desactivee dans le BIOS.

echanger la connections des deux disque c'est ce que j'ai fais en tout premier :)  mais ça n'a rien donner
Ou puije parametré l'option raid ? cm gygabyte Gigabyte GA-EX58-UD3R

Merci d'avance

Mais comment peux ton expliquer le fait que cela marchait il y a 2h et que la plu rien ne boot alor que je n'ai pas touché o bios ...
5 Août 2009 20:25:37

je récupère le manuel de ta carte mère et je te tiens au courant.
5 Août 2009 20:26:23

En fait maintenant au lieu d'avoir mgr boot absent apres verifying dmi j'ai missing operating system .... ça craint tout ça ...


Edit : le raid n'est pas activé : sata raid/ahci disabled
5 Août 2009 20:30:22

shaeffer a dit :
je récupère le manuel de ta carte mère et je te tiens au courant.

Merci pour tout
5 Août 2009 20:33:16

L'ordre des disques se règle dans Advance BIOS Features => Hard Disk Priority.
5 Août 2009 20:52:31

shaeffer a dit :
L'ordre des disques se règle dans Advance BIOS Features => Hard Disk Priority.

okok donc il faudrai que je branche le disque dur ou ? et que je mette quoi dans le bios :s dsl expemple serait le bien venu genre brancher le disque sur sata 2_1 et bios priority 1 ( c'est un exemple hasardeux)

Merci d'avance


Ps : l'ancien disque dur ou il y a xp quand il boot seul je tombe sur systemme cmd recuperation de xp .... a plu xp :'(  si je fai un recuperation de xp je ne v pa perdre les info?

Merci d'avance
5 Août 2009 21:05:24

gongon10 a dit :
okok donc il faudrai que je branche le disque dur ou ? et que je mette quoi dans le bios :s dsl expemple serait le bien venu genre brancher le disque sur sata 2_1 et bios priority 1 ( c'est un exemple hasardeux)

Merci d'avance


Ps : l'ancien disque dur ou il y a xp quand il boot seul je tombe sur systemme cmd recuperation de xp .... a plu xp :'(  si je fai un recuperation de xp je ne v pa perdre les info?

Merci d'avance


Normalement l'écran doit te lister les modèles de disque dur. Par exemple ST3250820S.
5 Août 2009 21:38:57

Alors j'ai beaucoup d'info là

Tout d'abord c'est normal que plus rien ne booter car lorsque je me sui amuser a tester tous mes ports sata mon dd ext été brancher c donc lui qui récupérai la prio dans le bios , donc voila pk ça ne booter plus maintenant le pc boot

Ensuite j'ai donc tester avec mon ancien disque dur en prio 1 et prio 2 et en slave et master j'ai donc au final:st31 est le new et st32 lancien sous xp


avec st32 en master et priorité 1 et st31 slave prio2 boot ok

st31 en slave prio 1 et st32 master prio 2 boot echec

st31 en master et prio 1 et st32 prio 2 boot echec

st32 en slave et prio 1 et st31 en master prio 2 boot ok

cela vous inspire t'il ?


Merci d'avance et merci a toi Shaffer pour ton aide ce soir et merci a dafen pour ton aide depuis le debut


Edit : je viens d'ecrire les 24 solution possible je vais tester ts ces branchement je vais finir par trouver le bon ... (je veille a chak foi de tester les 2 priorité
6 Août 2009 13:05:41

Maintenant il te faut un lecteur optique. Sans lui t'es coincé.
6 Août 2009 18:39:37

un lecteur optique ? un lecteur cd dvd?
6 Août 2009 18:42:54

gongon10 a dit :
un lecteur optique ? un lecteur cd dvd?
.

DVD.
6 Août 2009 19:55:38

shaeffer a dit :
.

DVD.

et bien j'en ai un ... et vista est deja installer sur mon disque dur etan donner ke je lavai brancher sur un autre pc pour y installer vista !
Le problème c'est surtt que j'ai 24 possibilité de branchement différente ...
6 Août 2009 19:56:57

Il faut absolument le DVD pour pouvoir créer le boot.
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS