Votre question

[Résolu] Gros Problème de résolution

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
24 Juin 2009 19:38:59

Bonjour à tous, j'ai un gros soucis de résolution. En effet, j'ai un écran Acer 22" et les résolutions que l'on me propose sont: 800x600 1024x768 et /!\ 1680x2586 /!\

La résolution native affichée est la dernière, mais cette résolution n'existe pas sur 22" et lorsque j'essaye de la mettre l'écran reste noir 10 secondes et se remet en 1024x768. De plus, avant j'avais plusieurs résolutions telle que 1680x1050 (la native d'origine quoi), 1440x1024 ....

J'ai tenté de réinstaller les drivers nVidia de ma carte graphique 8800 GTS et les drivers MSI de ma carte mère mais sans succès. Comment réussir à changer cette résolution et à remettre celle que j'avais avant ?


UN GROS MERCI pour votre aide en avance.

Cordialement, Conceptounet

Autres pages sur : resolu gros probleme resolution

24 Juin 2009 19:43:37

salut

change de place le cable VGA ou DVI qui relie l'ecran a ta 8800 puis redemarre le PC
Contenus similaires
24 Juin 2009 19:47:14

Je vais regarder ça tout de suite, je reste connecté sur le forum ;) 
Comment savoir si il faut DVI ou VGA ? Et comment savoir lequel j'utilise en ce moment ?


Xtreme: Je reboot avant d'enlever toutes traces ou je fais tout ça d'un coup et je reboot après ?

Merci
24 Juin 2009 20:19:46

Reboot après chaque étape ;) 
24 Juin 2009 20:56:51

Dans Driver cleaner j'avais 3 choix nVidia: nVidia, nVidia audio ou nVidia WDM.

J'ai coché seulement nVidia et j'ai fais la manip mais cela n'a rien changé ='(
24 Juin 2009 21:01:00

Mince ...

Dans ce cas je vois pas trop ...

Test en cochant Nvidia et Nvidia WDM. ( nvidia audio non )
24 Juin 2009 21:02:58

sur ta CG tu a normalment 2 port pour mettre ton ecran
donc change le de port et teste
24 Juin 2009 23:48:15

Problème résolu car j'avais branché mon moniteur sur la mauvaise prise DVI de ma carte graphique et donc une fois branché sur le bon, ça a détecté mon écran comme étant Plug-in Play.

Merci à tous quand même

PS: Merci à toi Cameleon sinon j'aurais jamais regardé les prises de ma carte graphique (2 prises DVI et aucune VGA)
24 Juin 2009 23:53:31

ton PC a tout simplement réinstaller les pilote de l'ecran ;) 
et c'est normale qui est 2 DVI la VGA c'est vieux ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS