Votre question

Probleme d'accélération 3d [Résolu]

Tags :
  • 3d
  • Graphisme
Dernière réponse : dans Photo et vidéo
23 Avril 2007 19:49:51

Bonjour

Voila, j'ai un probleme. J'ai WoW et je joue sur un serveur privé et aujourd'hui, je joauit normalement. Je m'en vais, je coupe mon ordi, je reviens, je le rallume, je lance WoW et la ... SURPRISE!!!!

Citation :
"World Of Warcraft na pu lancer l'accélération 3d. Assurez-vous que DirectX9.0c est installés etque vos pilote graphiques sont à jour"


Et merde que je me dit, j'essaye de ralncer le jeu, toujour pareil. Je me dit : Binbin, tu réinstalles tout !! C'est ce que j'ai fait!! Directx9.0c, drivers CG, Drivers Chipset de la carte mere .

Je redémarre, je relance le jeu et al, toujours cet @#!#& de probleme.

Je lance Dxdiag et je fais "tester accélération 3d" et il me donne pludierus erreur :

Citation :
Résultats des tests Direct3D 7 : Échec à l'étape 8 (Création d'un périphérique 3D): HRESULT = 0x887602eb (Code d'erreur)
Résultats des tests Direct3D 8 : Échec à l'étape 8 (Création d'un périphérique 3D): HRESULT = 0x8007000e (Mémoire insuffisante)
Résultats des tests Direct3D 9 : Échec à l'étape 8 (Création d'un périphérique 3D): HRESULT = 0x8007000e (Mémoire insuffisante)


Si vous pouviez m'aidez ...

Autres pages sur : probleme acceleration resolu

24 Avril 2007 09:47:36

Non c'est ok, le jeu remarche !! Me demander pas pourquoi ^^

Mais merci pour votre aide, ca ma bien aidé!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS