Votre question

8800 gtx probleme de branchement

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
19 Février 2009 19:58:27

Voila j'ai recement fait l'aquisition d'une 8800 gtx mais le probleme c'est qu'il y a un branchement a faire a l'interieur car la carte a besoin de 2 connecteur d'alimentation interne mais je n'est pas de cable pour branché les 2 alim
quel cable faut il??

Autres pages sur : 8800 gtx probleme branchement

19 Février 2009 20:30:17

tout ce que j'ai avec la carte c'est un cable Y mais il y a 2 connecteur sur la carte graphique est ce obliger de branché les 2? Avec le cableY c'est impossible alors j'aurai besoin du nom du cable pour en acheter un
19 Février 2009 20:35:50

A mon avis sa vient plutôt de ton alim qui n'a pas les deux broches suffisantes pour faire fonctionner une telle carte.

C'est quoi ton alim ?
Contenus similaires
19 Février 2009 20:38:47

non sa ne vien pas de mon alim j'ai vu une video ou il montre la 8800gtx et il y a bien 2 cable moi je n'en ai qu'un
Et je ne suis pas entierment surpris car c'etait une vente d'occasion
19 Février 2009 20:42:44

mé je capte pas c'est quoi le câble fournit avec la 8800 GTX.

Tu mets ta CG dans ta tour et ensuite tu branches dessus les deux connecteurs 6 pins de ton alim.

Éclaire moi parce que je ne comprend pas ton problème.

Moi j'ai une 8800 GTS 512 avec juste un connecteur 6 pins mais je ne me souviens pas avoir eu un câble avec sauf erreur de ma part.
19 Février 2009 20:44:05

avec la carte j'ai un cable 6 pins le probleme c'est qu'il en faut 2
19 Février 2009 20:46:09

Ok donc j'ai bien compris qu'il te manquait un câble. Mais ta une alim modulaire ?? Ce que je veux dire c'est que tu le branches ou ensuite ton câble?
19 Février 2009 20:50:00

le cable 6 pins ce branche ensuite sur l'alimentation
19 Février 2009 20:50:50

Après une petite recherche, il semblerait effectivement que t'as deux câbles avec ta 8800gtx qu'il faut ensuite brancher. Par contre pour le branchements c'était pas bien expliqué donc je préfère te dire d'attendre d'autres réponses.

je suis désolé, il n'y a pas ce système sur ma carte.
19 Février 2009 21:02:19

j'ai juste besoin du nom du cable pour en achetr un
20 Février 2009 14:39:55

En effet, la 88GTX demande beaucoup de Jus donc il lui faut 2 Cables 6Pins. Celui de jordao fera l'affaire ;) 
20 Février 2009 17:48:37

ok merci beaucoup je vais donc acheter sa

juste une question j'ai regarder le cable et je vois qu'il y a un cable 6 pins et un autre 2 pins ou se branche le cable 2 pins?
est il obliger de le brancher?
20 Février 2009 19:06:56

ce qu'il te faut pour brancher une 88GTX c'est une alim équipée de deux cable d'alimentation de type :

-PCI-E 6 Pin :





Visiblement, ton alim n'es dispose que d'un seul.

Donc tu le branche a la 88GTX, et pour le second port PCi-E 6Pin que tu n'as pas, tu prends en effet un adaptateur 2*Molex vers PCI-E 6Pin comme celui-ci :





Ainsi tu alimentera comme il le faut, ta 88GTX.


Maintenant, le PCI-E 2.0 est sortie il y a une moment déjà, et il nécessite lui, un connecteur PCi-E 6Pin et/ou 8Pin
Ce pourquoi on retrouve fréquemment des connecteur 6+2Pin, les 2 Pin supplémentaire étant inutile dans ton cas, mais risque de le devenir dans l'avenir sur les prochaine cartes.


Bref en effet, tant qu'a faire, achète un adptateur 2 Molex vers PCi-E 6+2 Pin ;) 





Le mieux, aurait été de nous présiser le modèle de ton alim, d'ailleurs tu peux toujours le faire ;) 
20 Février 2009 20:10:36

Tu alimentes un seuls des deux connecteurs 4pins pour transmettre l'énergie au connecteur 6pins pour ta 88GTX
20 Février 2009 20:12:33

alors pourquoi y en a 2?
j'avou que je ne comprend pas
21 Février 2009 00:58:13

salut

on va mettre les chose au point. car la c'est le bordel !

donc se que te dit marijuo est bon et oui il faut brancher les 2 molex et les 2 PCI a ta 88gtx
et change d'alim elle va péter avec ta 8800gtx
21 Février 2009 09:15:28

pourquoi elle peterai il faut 450W minimum et j'en ai 500?
21 Février 2009 10:54:07

y a t il une chance pour qu'elle ne pete pas??
21 Février 2009 12:24:03

on parle de 450w reel sur une alim de marque pas un truc a 20€

apres tu peut tester soit le pc demarre pas
soit il démarre mais des que tu va jouer il va s'arrêter
soit ça pète :) 
21 Février 2009 19:09:24

si je resume y a absolument pas la moindre petite chance aussi infime soit elle que sa marche?
21 Février 2009 23:46:45

est ce qu une alimentation 700W pas de marque pourai aller?
21 Février 2009 23:50:36

machinasous a dit :
est ce qu une alimentation 700W pas de marque pourai aller?


Non. Car elle fera 400W à tout casser avec un rendement merdique.

C'est 50€ minimum une alimentation.
21 Février 2009 23:51:58

quel marque peu cher pouvais vous me conseillé?
22 Février 2009 00:03:01

elle n'a que 2 molex l'adaptateur a lui tout seul en a besoin de 2+ apres mon lecteur dvd sa fai 3
elle n'a pas non plus la norme 80+ c'est sur qu'elle va aller???
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS