Se connecter / S'enregistrer
Votre question

Les enceintes de mon pc portable fonctionne pas

Tags :
  • portable
  • Matériel
Dernière réponse : dans Matériel informatique
6 Mai 2007 21:33:58

Bonsoir

bon je suis un des 1er poster un sujet de l'aprés élection

Sa fait plusieur jour que mais enceinte de ordinateur portable ne fonctionne pas, au début je m'en foutaient un peu, mais la sa commence a faire grave chier.

Vous s'avez dans la barre des taches il y a un ptit icone qui représente un haut parleur, il ne s'affiche plus
puis desfois quand je veut lire une musique sa me mais une fenetre qui me dit que ya pas d'enceinte un truc comme sa

je pense que c'est mon pc qui ne detecte plus des truc , car quand je veux mettre des trucs sur clef usb , il ne la détecte pas, alors qu'avant sa marcher bien

quelqu'un c'est comment résoudre mon probleme ?

Merci d'avance
Punkix

Autres pages sur : enceintes portable fonctionne

6 Mai 2007 21:41:52

Et si tu déconnecte les enceintes avec ton pc ouvert et que tu ferme le pc........
ensuite rebranche les enceintes et ouvre le pc..surement que windows va reconnaitre du matériel nouvellement installé
peu etre aussi que tu devrais vérifier dans paneaux de configuration
matériel audio ou keke chose du genre
ensuite le son
tu va surement trouver ton icone dans ce coin
tu la surement désactivé
bonne chance..
6 Mai 2007 21:44:58

1) demarer>tout les programmes>accessoires>divertissement>controle du volume... verifie que tout soit bon. aussi non corrige.

2) appuie sur windows+pause
clique sur matériel puis sur gestionnaire des perifériques
à l'onglet contrôleur audio, as-tu un joli point d'introgation jaune qui s'affiche?
si oui : reeinstale tes drivers.

3)met un casque dans ta sortie audio, y as-til du son qui sort... parfois le probleme n'est pas là ou on le crois.

Je veux bien t'aider mais s'il te plait essai de t'exprimer plus clairement.
Contenus similaires
6 Mai 2007 21:45:18

windows+pause c'est quelle touche ?
6 Mai 2007 21:58:10

la touche entre alt et ctrl d'habitude, et pause est quelque pars dans le coin surperieur droit...
6 Mai 2007 21:58:50

merci
6 Mai 2007 22:10:47

pour le 1) il me dise en cliquant sur controle du volume
"Aucun périphérique mélangeur n'est disponible. Pour installer des périphériques de mixage, allez dans panneau de configuration, cliquez sur imprimantes et autres périphériques puis cliquez sur ajout de nouveau matériel. Ce programme va maintenant fermer"

pour le 2) ya sa qui s'affiche

pour le 3) j'ai déja essayer et sa ne fonctionne pas
6 Mai 2007 22:13:51

quel modele de pc, quel version d'xp?
6 Mai 2007 22:17:02

demarer>executer> tape: dxdiag >clique sur l'onglet "son"
et dis moi ce qu'il est écrit dans les premieres ligne de la partie pilote, et qu'est ce qu'il est écrit dans remarque.
6 Mai 2007 22:23:34

mon pc portable c'est un compaq presario R3000
la version de xp je sais pas trop je pense que c'est la deuxieme

dans la partie pilote il y a rien d'écrit , et d'en remarque c'est écrit Aucune carte son n'a été trouvée. Si une carte est présente, vous devez installer un périphérique audio fourni par le fabricant de matériel.

6 Mai 2007 22:37:00

t'as les drivers de ta carte son sous la main?
reeinstalle les.

ta carte n'est aparement pâs détectée par l'ordinateur.
tu as peut-être été un peu fort avec tes baffles, ta carte peut avoir grillé! c'est fréquent quand on y va trop fort surtout en entrée... si tu fais de la musique large bande, il te faut une carte son de qualitée, pas les tites cartes à 30€. il existe des systèmes externes dans ton cas.

tu peux toujours telecharger everest, il te dira ce qu'il sais sur ta carte son. mais a mon avis il n'en dira pas plus.
6 Mai 2007 22:46:17

je sais pas si j'ai la carte son sous la main , je vais attendre le retour de mon frere pour me dire
9 Mai 2007 17:46:44

!up ouia j'ai pas trouver le cd


je vais surement reformater le pc
10 Mai 2007 04:00:48

reeinstalle les drivers! tu peux les trouver sur internet
tu as les refferences de ton pc, tu cherche driver, sound, download, et tu execute , et normalement tout devrais rentrer en place.
10 Mai 2007 20:28:08

euh ta pas un lien ? car la j'ai beau cherhcer je trouve pas
11 Mai 2007 19:29:27

moi parreseux ? non :D 

merci pour le lien biyoudor
13 Mai 2007 13:14:20

!up
15 Mai 2007 01:26:51

J'imagine que c'est ta carte graphique qui a grillé , et vu qu'elle est integrée à ta carte mere, t'aus plus jamais de son, sauf si tu achete une carte externe...

je ne peux pas plus t'aider.
14 Juin 2007 16:44:55

.
14 Juin 2007 16:54:50

Bonjour,

J'ai également un problème de son sur mon pc. Mon pc c'est un, je ne sais pas, comment le savoir d'ailleurs.
Sinon j'ai des points d'interrogation dans mon périphériques...

C'est comme ça :

- ? ( jaune ) Autres périphériques
? Contrôleur audio multimédia
? Contrôleur RAID
? USB device

Voilà, j'ai essayé de me renseigner sur le net mais les opérations demandées et les liens donnés sont une chimère en eux-même donc..
Si il y a quelqu'un qui peut donner des conseils, arriver à faire comprendre à un abruti fini comment faire, ça devrait me convenir. :whistle: 
23 Juin 2007 19:02:13

demarer>executer>cmd>dxdiag>tu devrais avoir tes configurations, tu n'as plus qu'as aller chercehr les drivers.
aussi non , tu vas sur www.toutlesdrivers.com et tu faire une reconnaissance de machine, il trouvera lui même les pilotes qu'il te faut.
Anonyme
8 Février 2009 17:27:57

biyoudor a dit :
1) demarer>tout les programmes>accessoires>divertissement>controle du volume... verifie que tout soit bon. aussi non corrige.

2) appuie sur windows+pause
clique sur matériel puis sur gestionnaire des perifériques
à l'onglet contrôleur audio, as-tu un joli point d'introgation jaune qui s'affiche?
si oui : reeinstale tes drivers.

3)met un casque dans ta sortie audio, y as-til du son qui sort... parfois le probleme n'est pas là ou on le crois.

Je veux bien t'aider mais s'il te plait essai de t'exprimer plus clairement.

30 Juillet 2013 13:57:42


Coucou, j'ai le meme probleme, les enceintes de mon pc portable ne fonctionne pas.
j'ai suivi les étapes suivant: Demarrer>executer>dxdiag>outil de diagnostic DirectX> son.
dans la barre de pilotes s'est écrit:
Nom: STAC97.sys
Version: 5.10.4251.0000 (anglais)
Date: 11/11/2004 14:05:16
Signé WHQL: n/a
Autres fichiers:
Fournisseur : sigmatel
et dans la barre de remarques c'est écrit:
- Resultats du test Directsound : Echec à l'étape 19 (Verifiation utilisateur du logiciel)
j'ai rien compris dans tt ca, et j'éspère vraiment résolure ce probléme.
aidez-moi! :$

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS