Se connecter / S'enregistrer
Votre question

Probleme gta

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Janvier 2009 23:30:36

Bonjour a tous , il n'y a pas longtemp j'ai changer ma 8400gs pour une hd 4830 et mon processeur j'avais deja un c2d E4500
C'est normal que a gta je fais que 15 fps ?
Merci de repondre au plus vite

Autres pages sur : probleme gta

3 Janvier 2009 23:32:14

Salut, et bonne année,

Normal je ne sais pas, tout ce que je sais c'est que GTA IV est merdique niveau optimisation, tout le monde a des problèmes avec ce jeu...

Baisse un peu les paramètres graphiques ou désactive les filtres si tu les a activés ça ira mieux ;) 

Bonne chance

EDIT : regarde ça : http://en.hardspell.com/doc/showcont.asp?news_id=4632&p...
3 Janvier 2009 23:33:49

Merci et bonne anné toi aussi :) 
Normalement je joue en 1024 , j'ai deja essayer de metre en 800x600 c'est toujour pareille les fps ne change pas :( 
Peut etre que c'est ma config qui n"est pas bien ?
Contenus similaires
3 Janvier 2009 23:35:15

Je vais pas te mentir, ton processeur est un peu... Disons pas terrible pour un jeu comme GTA IV qui est très gourmand :) 

Quand je dis baisse les paramètres je parle de la qualité des textures pas de la résolution ;) 
3 Janvier 2009 23:57:49

Meme pour la resolution c'est pareille xD
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS