Se connecter / S'enregistrer
Votre question

Pb ecran noir Sapphire Ati Radeon HD 3850

Tags :
  • Sapphire
  • Matériel
Dernière réponse : dans Matériel informatique
31 Décembre 2008 16:18:47



Bonjour,

Je viens de monter mon nouveau pc don la config est la suivante:

Carte mere : Asus P5Q
Mémoire : Crucial BAllistic 2* 1Go DDR2 - PC8500
Carte Graphique: SAPPHIRE ATI Radeon HD3850 - 512 Mo DDR2 - PCI Express
DD : MAXTOR Diamondmax 22 - 500 Go - Serial ATA II 7200t 32Mo Cache
Graveur DVD Samsung branché en SATA
le tout dans un Boitié ANTEC Sonata III ( avec alim 500 Watts)
+
Ecran Samsung T220

Je suis toute contente et enthousiasmée a l'idée d'avoir enfin un pc qui tiens la route mais quand je l'allume rien n'apparait mon ecran est tout noir! :'-(
J'ai même pas accès au bios!
J'ai l'impression que le probleme proviens de ma Carte Graphique, car le ventilo de celle ci ne tourne pas quand le pc est sous tension. J'ai pourtant bien relier ma carte a l'alimentation electrique en utilisant l'adaptateur fourni.
J'ai donc tout eteinds j'ai retirer ma carte graphique / remise + debrancher mon disque dur et graveur dvd + rallumé => idem
Je sais plus quoi faire? Mon ancien pc n'a pas de port PCI Express pour tester la Carte Graphique mais de l'AGP!
L'ecran samsung lui marche nikel sur mon ancienne UC.

Quelqu'un a-til une solution à m'apporter?
Merci d'avance.

Autres pages sur : ecran noir sapphire ati radeon 3850

31 Décembre 2008 19:01:06

bonjour
est ce que tu peut tester ta carte graphique sur le pc d'un ami ou d'une autre personne
1 Janvier 2009 00:06:58

Byzare ça. Tu t'es oas gouré de prise pour brancher ton écran à ta CG (sur le CG je parle). Sinon, il y à combien de ports pour brancher l'alim sur la CG?
Sinon, bonné année !
Contenus similaires
1 Janvier 2009 06:25:40

A -tu connecté le connecteur d'alimentation du CPU?

En général c'est un connecteur a 4 pin...




Parfois c'est 8 pin (ça dépend de ton alimentation)




Ils se connectent ici. Pour le 8 pin, il suffit d'enlever le cap noir.

1 Janvier 2009 14:45:22

Bonjour,

Pour répondre à chris35c je n'ai pas cette possibilité mes amis ont tous des vieille bécane donc pas de port pci express dessus!

Pour Silverstar02, je ne me suis pas trompée j'ai bien brancher au bon endroit.

Et enfin pour répondre à TGI , j'ai brancher le connecteur de la 1ere photo j'ai tester avec l'adaptateur fournie avec la Carte Graphique et en branchant avec le connecteur de l'alim directement => idem le ventilo de la carte graphique ne tourne pas. La carte est pt etre défectueuse?
Je vais la retournée au magasin ou je l'ai acheter ca sera plus simple je pense. Je vais peut etre meme prendre un autre modele a la place d'ailleur! lol
En tout cas merci pour vos réponse et je vous souhaite un Bonne Année 2009 à tous.



1 Janvier 2009 19:34:10

jte souhaite un bonne année a toi aussi, au revoir :hello: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS