Votre question

Driver de 2x HD4870 *problème*

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
30 Décembre 2008 22:35:58

Bonjour à tous,
J'aimerais mettre a jour mes 2 carte graphique car je vient de les acheter et je n'y arrive pas.
Comment faire s'il vous plait ?

J'ai été sur le site et télécharger mais je ne sais pas si c'est les bonnes enfin merci de m'aidé.

Bye....

Autres pages sur : driver hd4870 probleme

30 Décembre 2008 22:41:56

Merci darrkkiii, que ferai-je sans toi.. ( Et sans vous IDNautes )
Je me suis acheter ma première config de gamer =D

EDIT : Je voulai savoir aussi si ça change quelque chose entre une HD4870 et 2 HD4870 en CF ( Au niveau de la mise a jour des driver )
Contenus similaires
30 Décembre 2008 22:45:52

ba je pense que ses les meme driver pout une ou 2 hd 4870

ses sa que tu vouler savoir ? j'ai pas trop compris la question XD
30 Décembre 2008 22:49:01

Oui c'était ca =)
Et si on devait faire quelque chose en plus pour les 2 hd4870 ou bien si c'est pareil.
ça m'as l'air d'être bien.

OR quand je lance les sims2 pour ma soeur, un message d'érreur apparait :
" Aucune cg compatible DW 9.0c détecé. vérifier que votre ordinateur est équipé d'une CG compatible DX 9.0c ainsi que les pilotes les plus récentes fournis par le fabricant.
L'aplication va être fermée."

merci, +
30 Décembre 2008 22:50:00

tes sur xp ou vista ?
30 Décembre 2008 23:11:13

je suis sous vista...

EDIT : 64 bit
EDIT2: J'arrive a lancé les jeu mais il y a comme des coupure genre les mur deviennent invisible durant 1 seconde et c'est très frquent :'( 
30 Décembre 2008 23:14:04

Pourtant sous Vista c'est du DX 10 ?

T'as pris les bon pilotes ?
30 Décembre 2008 23:15:49

Osef du problème des sims, j'aimerais réglé le problème que j'ai dit précédement avec les mur deviennent invisible durant 1 seconde assé fréquement...
Je trouve ça con :'( 
30 Décembre 2008 23:20:58

ça doit surment être un driver mal mit a jour.
J'ai pourtant bien sélectioné le type de cg et mon OS....
QUelqu'un pourais me donner le lien direct du dl des drivers pour mes 2 cg.....

Merci :( 
30 Décembre 2008 23:23:27

Oui j'ai activé l'option CF ( Il me le demande quand je lance le prog d'ATI et j'ai mit Enable CrossFireX.

Comment ca avec une seule carte ?

EDIT : Je les est tous dl dans la liste la, car je sais aps le quel choisir :s
30 Décembre 2008 23:27:35

Prends le premier comme ça t'as tout ( CCC etc).

pense bien à désinstaller tous les composants ATI avant d'installer ceux-ci.

Tu l'as fait avant l'installation des pilotes pour ton CF ?
30 Décembre 2008 23:40:31

Comment je désinstalle les composant ATI avant d'intaller les nouveau ? Car le j'ai installer par dessus et ça donne pas un bonne effet, HELP svp !!

EDIT : Mon écran est maintenant hyper sombre il y a juste la souris qui a la luminosité normale, HELP plz
30 Décembre 2008 23:47:47

Je vous en supplit c'est insuportable ! :'( 
31 Décembre 2008 02:00:46

hmm ...

refait une installation bien clean de tes drivers

Tu desinstalle totalement ATI via le panneau de config, apres tu telecharge et instal driver sweeper, ensuite tu va sous le mode sans echec (F8 au démarage du PC je crois, apui plein de fois sur F8 jusqu'a ce qu'il te demande si tu veux booter en mode sans echec) ensuite tu lance driver sweeper, tu coche ATI, tu suit les instructions, tu reboot normalement et t'installe les nouveaux drivers
31 Décembre 2008 10:02:26

C'est la galère dans panneau de config il y a que ATI Catalyst et on peux pas le désinstaler...
Rah quel galère !
31 Décembre 2008 10:13:13

Essaye de désinstaller avec Crap Cleaner alors.
31 Décembre 2008 10:36:53

Ok je test ça desuite !
Mais j'ai déja tous désinstaller avec ATI Catalyst il me dit que ya plus rien.
Le problèmes vient d'après, je sais pas quel drivers télécharger car la il m'ont fait avoir l'écran hypra sombre donc voila....
31 Décembre 2008 10:48:03

Ollé, maintenant quand je lance un jeux il me dit qu'il n'y a aucune carte graphique compatible DX9.0c

><"
31 Décembre 2008 11:16:02

Le truc c'est que une fois la MàJ des drivers faite, je reboot mon PC et la l'écran est hyper sombre.... Donc il y a un ''petit'' problème ^^
31 Décembre 2008 11:17:15

Ne met qu'une CG lance le PC et télécaharge les pilotes puis met la deuxième quand tout sera correctement installé.
31 Décembre 2008 11:20:44

Comment ca ne met qu'une CG ?
31 Décembre 2008 11:31:53

Bé tu as deux cartes en Crossfire d'après ton tire. T'en enlève une sa prends 1 minute et ne démarre qu'avec une seule.
31 Décembre 2008 11:37:00

Mais je m'y connais pas en hardware moi... T'es sur que c'est ça car jveux pas bousiller mon ordi ,n je vient de l'acheter...

:'( 
31 Décembre 2008 12:16:12

Qu'est ce que tu veut que ça bousille d'enlever un CG si c'est bien fait?
31 Décembre 2008 12:23:10

J'ai trouver finalement et pas besoin de touché au CG :D 
31 Décembre 2008 12:42:18

oki et le problème quel était-il finalement ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS