Votre question

vitesse AGP "bloqué" à x1

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
5 Décembre 2008 12:30:25

Bonjour,
voilà mon problème: je possède une carte graphique ATI radéon 9250 de chez saphire, en version 512Mo. Elle est prévu pour l'AGPx8 et le port de ma carte mère et un x4.
Mais avec Catalyst, la suite logiciel d'ATI, la vitesse AGP est sur x1 et quand je la règle sur x4 ou x2 la Carte Graphique plante, je suis obligé de redémarrer et Catalyst remet la vitesse sur x1 pour "corriger" le problème !

Ma question: Pourquoi ça me fais ça et comment y remédier ??? Éviter les réponses du genre "change de CG ou de PC" ... je sait que mon matos n'est pas tout neuf :s

Merci d'avance ;) 

Autres pages sur : vitesse agp bloque

5 Décembre 2008 12:39:50

Tu as regarder dans le bios ?
5 Décembre 2008 12:42:52

Oo *1 je connaisser pas c'est soit *2 * 4 ou * 8 !

regle dans ton bios la vitesse en *4 ;)  ( c'est f8 ou la touche supr quand tu boot )

mais il me semble que la vitesse se met automatiquement . . .
Contenus similaires
5 Décembre 2008 12:44:23

Faut verifier avec GPUZ de toute maniere, fait un screen, puis de toute maniere je pense pas que ça change grand chose d'etre x1 ou x8 sur cette carte...
5 Décembre 2008 12:47:42

sa cm fait * 4 max j'ai vu sur goggle que les *1 = 1% donc *4 = 4 % est ce vrais ? donc sa changera un petit peu
5 Décembre 2008 12:58:10

C'est que cette carte a un debit faible, je pense meme pas qu'elle exploite a 70% le agpx4
5 Décembre 2008 13:11:23

j'ai pas dans mon bios les option qui permettent de modifier la vitesse AGP
5 Décembre 2008 13:13:56

De toute maniere, on t'as demander un screen GPUZ .

tu fais quoi avec ce pc?
5 Décembre 2008 13:15:19

bas il joue a cs 1.6 :o  ou a wow ou a heuuuuu battlefield 1942 :/ 
5 Décembre 2008 13:21:18

je joue à Far cry 2 et Cyris.... dans mes rêves ^^

Nan, je joue à Age of empires 3 et Fable the lost chapter
5 Décembre 2008 13:23:13

Bah c'est bon, de toute maniere Age 3 dans tous les cas t'es obligé en low si tu fais du multijoueur , fable..il demande pas une grosse config .
5 Décembre 2008 13:31:24

ha, tiens, je me suis planté déjà, j'ai que 256 Mo XD
5 Décembre 2008 13:33:06

sasuke77 a dit :
bas il joue a cs 1.6 :o  ou a wow ou a heuuuuu battlefield 1942 :/ 


Tu rigoles mais j'aimerais bien y jouer à battlefield 1942 !!!

Et pis dans fable si je pousse trop les graphismes ça rame ( surtout quand j'active les ombres )
5 Décembre 2008 13:38:07

T'as essayer de mettre les drivers seulement sans catalyst ( et a jour) ou bien les cd de pilotes .

D'apres GPUZ t'es bien en AGPx4 :)  .
5 Décembre 2008 13:40:37

je sait je viens de l'activer mais je me doute bien qu'au bout de 10mn de jeux à peine ça vas planter... Je vais tester d'ailleurs parce que j'ai fais quelques changements dans le bios
5 Décembre 2008 13:43:14

C'est la sapphire avec le rad en passif ?
5 Décembre 2008 14:09:54

oui mais j'ai rajouté un ventilo dessus et des rad sur les mémoires

PS: Comme prévu, au bout de 18mn et 48s, le PC à planté :@
5 Décembre 2008 14:16:05

enleve ton overclok :)  ça change rien sur cette carte ^^
5 Décembre 2008 16:02:47

ba j'ai l'impression que si pourtant
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS