Votre question

[inexplicable] HD2600 , XP et DX9.0c feraient-ils mauvais ménage?

Tags :
  • Counter Strike
  • Matériel
Dernière réponse : dans Matériel informatique
17 Mai 2008 15:38:17

Bonjour a tous!


J'ai une question récurrente concernant ma carte graphique, à savoir une HD2600XT 256Mo de chez Sapphire.

Elle Tournait très bien sous Vista et donc avec les jeux en DX10 (Bioshock, Crysis, etc...) mais aussi avec les titres "normaux" en DX8 et 9 (Counter-strike: Source, World Of Warcraft, Supreme Commander, etc...).
J'ai même été surpris qu'une carte à moins de 100€ soit si performante, d'autant plus que le reste de ma config n'est pas exceptionnel:

Pentium D920
2Go DDR2
CM MSI MS-7187
2x300Go DD Samsung
HD2600Xt 256Mo


Mais depuis que je suis revenu sur XP (J'ai une seconde machine sur vista, je trouvais pratique d'avoir les deux systèmes), TOUT les jeux en DX9.0c plantent irrémédiablement.

Les jeux démarrent, je joue quelque minutes, puis l'image se fige, le son bloque sur la séquence en cours, l'écran (Samsung SyncMaster 205BW en DVI) fini par ne plus reconnaitre le signal, et enfin bip de la CM et reboot...

J'ai pensé à des problème de RAM et de CM, mais après avoir testé avec nombre d'utilitaire sous Win et Dos (Hyren's Boot CD), je n'ai rien trouvé. De plus, les autres jeux fonctionnent, notamment Counter-strike: source (forcé en DX8.0 pour plus de FPS).

Encore plus bizarre, Supreme Commander tourne remarquablement bien en 1680@1050, alors que son addon (Forged Alliance) plante...

Je suis perdu...
Comment établir un "vrai" diagnostique et supprimer la panne si elle est matérielle?
Existe-t-il un rapport que je n'aurais pas encore lu concernant ce genre de problèmes sur les HD2***?

Merci d'avance pour vos réponses!

Autres pages sur : inexplicable hd2600 dx9 feraient mauvais menage

18 Mai 2008 07:35:24

toujours pas d'idée?
Anonyme
18 Mai 2008 09:37:16

Essaye sous XP de désinstaller tout : pilotes de la carte graf , dx9 , puis réinstalle et regarde si ça marche !
18 Mai 2008 15:24:00

Plop,

Après nouvelle installation toute fraiche d'xp pro, install drivers tout propres, install DX9, même crash.

Je réinstalle la version de win d'origine du pc (WinXP MCE oem), ça marche... (avec un gros bémol sur les FPS dans CS:s, pas moyen de dépasser 50 en moyenne)

Je ne comprend pas... bref, du coup je reste sur la MCE, même si je suis obligé de couper 20% des services qui font de cette version ce qu'elle est... (ou n'est pas ^^)
Anonyme
18 Mai 2008 17:58:48

Ba écoute tu sais la HD2600 XT c'est pas une bombe non plus quoi donc je pense que c'est normal que tu es 50 fps ( a fond ?! )
18 Mai 2008 18:04:17

Il y a pleins de reglages à faire pour gagner des fps dans css
go google :) 
Anonyme
18 Mai 2008 18:05:41

Oui mais là tu t'éloigne , c'est peu etre avec tout les jeux que ça lui fait ça !
18 Mai 2008 18:09:08

Effectivement il y a beaucoup de réglages dispo (j'ai rédigé déjà plusieur tuto la dessus), mais la n'est pas le problème. Avec les même réglages sous xp (en DX8) j'ai 120 Fps, sous MCE 50... Bref, le principal est que les jeux en DX9.0C Tournent sous MediaCenterEdition et pas sous XP Pro ou Fam...

Je n'y comprend rien...
Anonyme
18 Mai 2008 18:11:09

Moi non plus :D 
Anonyme
11 Novembre 2008 20:46:22

lostsnake j'ai le même problème que toi et j'ai ne trouve toujours pas d'où ça viens .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS