Se connecter / S'enregistrer
Votre question

Pb carte mere Gigabyte GA-MA74GM-S2H

Tags :
  • carte mere gigabyte
  • Matériel
Dernière réponse : dans Matériel informatique
9 Septembre 2008 18:56:13

Bonjour à tous
Je viens d'acquérir une Gigabyte GA-MA74GM-S2H, j'ai effectué tous les branchements, installé un proc Athlon 64 ainsi que de la RAM 1GB DDR2 de chez Transcend
A la mise en route les ventilo (boitier & CPU) se mettent en route et puis rien: écran noir, pas de page d'accueil !!! pas d'accès au bios !!! pas de prompt de démarrage !!!

Quelqu'un peut-il venir à mon secours ?

Autres pages sur : carte mere gigabyte ma74gm s2h

9 Septembre 2008 19:08:14

salut
ou a tu brancher ton ecran ? sur la sortie de ta CM ou sur une CG PCI-e ?
10 Septembre 2008 07:38:36

Sur la sortie CM car apparemment cette CM dispose d'une CG ATI Radeon 2100
Contenus similaires
10 Septembre 2008 10:26:17

mais tu a acheter un CG pour mettre sur le port PCI ou pas ?
10 Septembre 2008 19:21:45

Non
10 Septembre 2008 19:26:06

La prise ATX 12V de 4 broches sur la carte mère est bien branchée ?
10 Septembre 2008 21:53:56

oui elle est bien branchée
12 Septembre 2008 05:22:00

Une question que je me pose est: cette CM est-elle bien équipée d'une carte graphique ? Comment pui-je le vérifier de façon certaine ?
16 Septembre 2008 23:04:39

J'ai installé cette carte dans un nouveau boitier avec une alim de 480W (avant 300W) et de la ram de marque Kington 1Giga DDR2 cadencée à 667 Mhz et le problème se pose toujours: ecran noir et ventilos qui tournent
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS