Votre question

Disque Dur HS suite à une coupure de courant ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Août 2008 16:43:37

Bonjour à vous.
Voila hier vers 3h du matin, une coupure générale dans toutes une partie de la ville à eu lieu.
Mon père était à ce moment sur le PC. Après que le courant ait été rétabli, je rallume le PC et la j'ai le fameux message ( je vous marque tout ce qu'il y a, etc...) :

"For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13 (020326)
PXE-E61 : Media test failure, check cable
PXE-M0F : Exiting PXE ROM
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

Donc dès la vue de ce message, j'ai tout de suite pensé au DD qui a surement dû prendre une claque à cause de la soudaine coupure de courant.

C'est un DD Maxtor de 160Go en IDE.
J'avais des documents très importants dessus. Comment pourrais-je récupérer éventuellement une partie de mes documents ? (Le DD ne fait aucun bruit suspicieux)

Pensez vous donc que ce soit seulement le DD qui soit HS ? J'ai vérifié dans le BIOS si l'ordre des BOOT était respecté, regardé l'ordre MASTER/SLAVE (Vous pouvez néanmoins toujours me donner des conseils, pour regarder dans le BIOS et faire des réglages, j'ai peut-être mal regardé/oublié des choses)

Qu'est-ce que je pourrais bien faire d'autre que regarder dans le BIOS etc...et vérifier si le DD marche toujours quand même ou non ?

Et sachant que la coupure de courant d'hier était générale dans la ville, vers qui puis-je me retourner ? J'imagine qu'il est impossible pour moi de demander des dommages et intérêts contre je ne sais qui parce que la coupure a tuée mon outil de travail ?
J'ai énormément besoin d'un PC qui est et va encore plus devenir mon outil de travail, je rentre en BTS Informatique de Gestion en septembre et j'aurais d'autant plus besoin d'un PC pour travailler à la maison etc...

Merci pour votre aide.

Autres pages sur : disque dur suite coupure courant

1 Août 2008 17:40:21

salut


alors apparemment tu a plusieurs prob ^^

arrive tu a demarrer en mode sans echec ?
est tu en réseaux avec un serveur ?



1 Août 2008 17:40:27

as tu essayé de metre ton dd sur un autre pc ??
Contenus similaires
1 Août 2008 18:32:56

Bonsoir, je vais répondre dans l'ordre :) 

MMh bah non puisque le BIOS ne trouve pas le DD et donc l'OS, les seules possibilités que j'ai c'est de naviguer dans le BIOS.


Non je n'ai pas encore essayé de mettre mon DD sur un autre PC en esclave, ca ne saurait tarder.
1 Août 2008 18:38:45

ok tien nous au courrant ;) 
1 Août 2008 18:38:47

Recontactes nous pourta solution, bref ton DD est très certainement hs ;) 
1 Août 2008 18:41:50

Alors, quand tu auras réglé ton premier problème, les autres s'arrangeront plus facilement!
J'ai eu le même problème. Ce que tu dois faire, c'est débrancher ton câble d'alim, enlever la pile de ta carte mère pendant quelques minutes, et appuyer sur le bouton pour vider l'électricité de la carte. Apres ça, ça devrait s'arranger!
1 Août 2008 19:15:35

Ok je vais tacher de faire ce que vous m'avez dit, mais sinon apres avoir enlevé la pile, je dois appuyer sur le bouton ? c'est à dire ?
Donc le problème peut également être dû à la CM et pas forcement au DD ?
1 Août 2008 19:21:07

essayes déja ton DD sur un autre pc ^^
1 Août 2008 21:13:16

Tu dois appuyer sur le bouton d'allumage de ton pc! ;) 
2 Août 2008 17:24:46

Bonjour à vous, alors :

J'ai été brancher mon DD en esclave sur un autre PC (IDE) et...ça fonctionne !
Toutes mes données sont bien présentes, aucun d'entre eux n'a l'air corrompu, tout à l'air d'être en ordre.
J'ai réessayé sur mon PC, essayé de redémarrer le CMOS en changeant le cavalier de position (sur la carte mère); essayé d'enlever la pile de la CM et de faire comme l'on m'a préconisé mais toujours le même résultat :
"DISK BOOT FAILURE [...]"

Vous pensez que cela doit être dû à quoi ? La CM qui est foutue ?

Merci !
2 Août 2008 18:23:18

Réinitialise ta carte mere, en suivant la procédure que je t'ai dite plus haut!
2 Août 2008 18:27:07

Je l'ai fait et rien de nouveau :/ 
2 Août 2008 18:28:27

Aie... Ca c'est plus embêtant...
2 Août 2008 21:25:39

change les cables sata et ide pour voir si non c'est la carte mère HS
2 Août 2008 22:02:44

Normalement, tu pourrais t'en tirer au SAV, mais c'est pas sur... :/ 
2 Août 2008 22:19:07

Bah mon PC a été acheté il y a 5 ans :s
2 Août 2008 22:21:37

Aie... La, on peut dire que tu es dans le caca si ta CM a claqué...
3 Août 2008 11:35:45

essai de le mettre en maitre sur un autre pc
3 Août 2008 11:37:36

si il arrive dans le bios ça CM n'est pas morte
3 Août 2008 12:34:52

Ca, c'est pas faux...
3 Août 2008 13:27:33

toi tu regarde trop kaamelott ^^
3 Août 2008 13:34:45

Lance voir l'installation d'un OS (XP, Ubuntu, c'que tu veux...) et là regarde ce qu'on te montre comme partitions.
Fais des test avec plusieurs DD, pour ne pas risquer de perdre tes données importantes au cas où tu les aurais pas enregistrées.
10 Août 2008 21:54:27

Salut tout le monde, alors voila j'ai découvert le problème, j'ai emmené le PC chez un ami réparateur, et c'était un le port de la carte mère qui était reliait le DD à celle-ci qui est en cause.
Le port est mort, il a donc débranché les 2 Lecteurs CD de l'autre port et a branché le DD sur le port.
Hop ça marche depuis mais, mes lecteurs ne sont plus reliés.
Que devrais-je faire ? Changer finalement de PC ?
10 Août 2008 22:49:00

si tu as des ports en sata acète un cable en sata et branche ton dique dur et tes 2 lecteurs rebranche les comme avant
14 Août 2008 14:06:35

Le DD c'est un IDE, donc pas de port SATA sur le disque dur :s et je ne sais pas si j'ai des ports sata sur la CM :/ 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS