Se connecter / S'enregistrer
Votre question

probleme chipset graphique/bios

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Août 2008 00:32:33

Bonsoir a tous, et bien voila mon probleme (en esperant etre dans le bon forum) : j'ai brancher ma carte graphique (une geforce 128 Mo dont je ne sais plus le nom exact, et a vrai dire la j'ai la flemme de mettre le nez dans la tour) et dont j'ai les derniers drivers de nvidia (mais pas encore installer), mais 2 problemes se presentent :
1-au demarrage je suis obliger de brancher le cable vga sur la carte graphique integrer (carte mere : IBM 8187E5G) sinon j'ai le droit a l'ecran noir ...
2-je crois savoir comment remedier au probleme, mais je veut pas faire de gaffes, donc je vient demander de l'aide, pensant que c'est dans le bios que se deroule le probleme ...

Je pense qu'il faudrait en faites desactiver le chipset graphique de ma carte mere pour qu'elle prenne en compte ma geforce a la place (car la le pc ne repere meme pas la geforce meme avec everest home, c'est pour vous dire ...)

Mais voila mon probleme : Je ne sais pas exactement ou allez ni quoi faire une fois le chipset desactiver, et ou allez exactement pour le desactiver ... Merci de bien vouloir me donner un petit coup de main ^^ . Donc je resume rapidement ce que je veut savoir :

1-dois je desactiver le chipset graphique pour utiliser ma geforce ?
2-ou dois je allez pour desactiver le chipset dans ces cas la ?
3-que faire ensuite ? brancher le cable vga sur ma geforce ?
4- installer les drivers puis on en parle plus ?
merci de votre aide d'avance .


Autres pages sur : probleme chipset graphique bios

7 Août 2008 02:28:20

up please je demande pas plus que les autres a ce que je sache, c'est pas cool quand je vois qu'on repond aux autres ><
7 Août 2008 04:18:05

pourquoi tu n'as pas installer les drivers ?
Contenus similaires
7 Août 2008 04:50:48

Car ma carte graphique (la geforce) n'est meme pas detecter, ca fait un conflit je pense, donc si je les installes, la carte graphique integrer va rentrer en conflit et va falloir que je boot en mod sans echec pour desinstaller, j'ai deja essayer, et maintenant que tu le dis les drivers plantes pendant l'installation et dise qu'il n'y a pas de driver disponible pour ma carte graphique (car pour le pc ma geforce n'existe pas ...)

p.s : en tout cas merci de t'interesser a mon sujet, ca fait plaisir de savoir que quelqu'un chercher une soluce :)  bon je vais me coucher, bonne nuit aux survivants de cette nuit ;) 
7 Août 2008 05:47:55

Faudrait tester ta carte sur un autre pc je pencherais pour un defaut de ta carte
7 Août 2008 11:52:24

bin le truc c'est que c'est mon frere qui me l'a donner pas plus tard qu' avant-hier (on a les meme pc) car il en a acheter une nouvelle, donc je peut certifier que la carte est impecable, quand a ma carte mere, si j'ai la carte graphique integrer, c'est parce que mon autre carte chauffait trop (desoler si je rentree dans les details, c'est pour que vous compreniez mieux la situation) et c'est mon pere qui m'a fait le reglage du bios, et la je suis assez embeter car je voudrait bien faire un gros cs
comme avant ^^ .
7 Août 2008 12:20:21

Alors il faut aller dans le bios pour désactiver le chipset graphique intégré.

Ca doit se trouver dans 'Integrated Peripherical' et là il faut mettre 'VGA Onboard' sur disable. Enfin c'est peut tre pas comme ça, ça varie selon le modèle de la carte mère.
7 Août 2008 13:29:30

La carte mere est une IBM 8187E5G mais le probleme est que je ne sais pas exactement ou allez :(  d'ou mon post ici donc si quelqu'un peut m'indiquer avec precision ou allez dans le bios et quoi "disable" ca m'arrangerait beaucoup
7 Août 2008 16:59:33

un petit up s'il vous plait :'( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS