Se connecter / S'enregistrer
Votre question

Probleme Drivers...

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
8 Juillet 2008 08:06:53

Bonjour ^^' Voila eum jai reformater hier... et je ne peut pas faire les nouvelles pilotes de ma carte video [Nvidia GeForce 7600 GS] Mais jai pu mettre des vielle... Peut pas desactiver les verticals sync et je ne peut pas jouer a WoW o.O Quand je met les nouvelles pilotes je suis en 4 bit et je lag a fffooonnnddd... J'aurais une idees mais je ne cest pas ... Vous croyer quil me faudrais Service Pack 2? o.O Parce-que je ne les pas encore installer :bounce: 


Merci ^^'

Autres pages sur : probleme drivers

8 Juillet 2008 08:45:02

Tu créait un 2ieme sujet identique ? :lol: 
revient la çà sert a rien de créait 2 fois le même... :
http://www.infos-du-net.com/forum/311613-6-carte-video-...

-----------------------------------------------
En + de ca tu t'exprime très mal :whistle: 

"et je ne peut pas faire les nouvelles pilotes de ma carte video [Nvidia GeForce 7600 GS] Mais jai pu mettre des vielle.."

tu n'a pas pu faire les nouvelles pilotes de ta carte video ?
c'est incompréhensible ce que tu dis..Ça se construit ? :whistle: 
Tu as pu mettre des vielle ? X_X OK
Peut pas désactiver les verticals sync... Beh tant mieux ! verticals syn est plutôt une bonne nouvelle qu'il soit activer !
T'orais une ideé ? beh pourquoi tu as pas fait ce que tu pensais ou le dire xD
Service pack 2 n'est pas nécessaire ;) 
Je crois que tu tes tromper au niveau des pilotes vidéos....

1: Désinstalle le pilote vidéo , redémarre le pc
2: installe le nouveau pilote vidéo dispo sur ce lien : http://www.nvidia.fr/object/winxp_175.19_whql_fr.html
3:redémarre
et réinstalle directx 9.0
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS