Votre question

Prob direct3D pour jouer à AoE3

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Février 2007 10:59:38

Quand je lance Age of Empire 3, on m'affiche ce message ...
Age of Empires III nécessite une carte graphique d'au moins 64 Mo. Cet ordinateur semble être équipé d'une carte graphique de 0 Mo. Si vous souhaitez mettre votre ordinateur à niveau, contactez le fabricant pour connaître la marche à suivre.

Informations système : 1600 MHz, 960 Mo, 0 Mo (ID fournisseur 0, ID périphérique 0)

Et si je clique sur tentative de lancement j'ai ce message qui s'affiche :
Echec de l'initialisation
Echec de l'initialisation de Direct3D. Causes possibles :
lecteur graphique ancien et corrompu.
Direct3D n'est pas installé correctement.
accélération du matériel désactivée.
démarrage de l'application avec le poste de travail véreouillé

Vérifiez le fichier journal pour plus d'informations.

Je tiens à dire que j'ai installé le patch je sais plus combien qu'age of empire donne pour ne plus avoir ce prblème (mais chez moi il persiste)
Auparavant mon jeu marchait mais pas depuis que j'ai formaté mon ordinateur...

Merci d'avance de votre aide

Autres pages sur : prob direct3d jouer aoe3

15 Février 2007 11:40:37

je n'arrive pas à trouver de réponses :s
15 Février 2007 11:53:13

je tiens à préciser que j'ai vu un autre sujet concernant le problème et quand un mec nous donne cette solution :
Lu Skyzo
alors je pense que j ai trouvé la solution a ton pb.
Mon cousin a eu le meme pb avec sa x300se.
Alors il faut que tu ailles dans executer dans la barre demarer, et que tu tapes "dxdiag" la sa touvre le menu
de diagnostic de directx. la tu vas dans l onglet affichage et tu verifies que l acceleration direct3d est activé. si c est pas le cas active le.
voila

je vais à cet endroit et on me met ca en remarque :
Le système utilise un pilote vidéo générique. Installez un pilote vidéo fourni par le fabricant de matériel.
Résultats du test DirectDraw : Tous les tests ont été réussis.
Fonctionnalité Direct3D non disponible. Vérifiez que la version du pilote est une version finale du fabricant de matériel.
Je pense que le prob vient de l'accélération car j'ai non disponible et les boutons sont grisés je ne peux rien toucher
Contenus similaires
15 Février 2007 13:44:16

t'as deja essayer de faire la mise a jour de t'es pilotes?
15 Février 2007 14:14:27

ben j'ai essayé beaucoup de choses lool. J'ai mis à jour direct X etc j'ai essayer de prendre un maximum de trucs que les gens conseillait pour ceux qui avaient le même problème que moi. Mais je pense que du fait que j'ai formaté mon ordinateur, ma carte graphique n'est peut être pas réinstallée ...
15 Février 2007 14:47:40

ouais c'est ce que je voulais dire essaye de metre a jour le pilote de t'as carte graphique.
15 Février 2007 14:49:21

le problème c'est que je ne sais pas ce que c'est ma carte graphique et je ne sais pas où aller pour le savoir loool
15 Février 2007 14:51:01

telecharge everest il te dira quel carte graphique tu as.
15 Février 2007 15:33:57

Ordinateur:
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)


Carte mère:
Type de processeur Mobile AMD Athlon XP-M, 1600 MHz (8 x 200)
Nom de la carte mère Inconnu
Chipset de la carte mère ATI Radeon Xpress 200, AMD Hammer
Mémoire système 960 Mo (PC3200 DDR SDRAM)
Type de BIOS AMI (12/15/05)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante (LPT1)

Moniteur:
Carte vidéo ATI Radeon Xpress 200 (RS480)
Accélérateur 3D ATI Radeon Xpress 200 (RS480)

Multimédia:
Carte audio ATI SB400 - AC'97 Audio Controller

Stockage:
Contrôleur IDE Contrôleur IDE standard double canal PCI
Disque dur WDC WD2500BB-00GUC0 (232 Go, IDE)
Lecteur optique _NEC DVD_RW ND-3550A
Lecteur optique PHILIPS SPD3000CC USB Device
État des disques durs SMART OK

Partitions:
C: (NTFS) 227859 Mo (182735 Mo libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Synaptics PS/2 Port Pointing Device

Réseau:
Carte réseau Carte réseau Fast Ethernet PCI Realtek RTL8139 Family (82.239.236.250)

Périphériques:
Imprimante Microsoft Office Document Image Writer
Contrôleur USB1 ATI SB400 - USB Controller
Contrôleur USB1 ATI SB400 - USB Controller
Contrôleur USB2 ATI SB400 - USB 2.0 Controller
Périphérique USB Périphérique audio USB
Périphérique USB Périphérique de stockage de masse USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Philips Composite USB-Hifi Device
15 Février 2007 17:21:07

Je ne sais pas ce que représente ma carte graphique ...
15 Février 2007 18:57:08

t'as carte graphique c'est une ATI Radeon Xpress 200
15 Février 2007 19:00:18

pas une carte graphique un chipset integrée masi bon il tourne donc bon DX ou les dernier drivers ati.

pourtant ta CG a bien l air de pompé les 128 sur la ram donc ça devrai le faire.
15 Février 2007 19:05:41

t'as mis les dernier drivers pour t'as carte?
15 Février 2007 22:19:56

je sais pas je les trouve où ?
15 Février 2007 22:22:45

essaye sur le site du constructeur de t'as carte mere ils doivent le avoir si c'est un chipset integrée.
16 Février 2007 06:46:35

oké j'essaierai je pars à Paris là je reviens dimanche soir je verrai ce que j'peux faire
19 Février 2007 13:06:01

je le trouve comment le site du constructeur de ma carte mère je tape quoi sur google
19 Février 2007 15:02:28

Et ca marche maintenant?
20 Février 2007 12:00:35

ben non mais la liste des problèmes qu'on me dit de vérifier dans le message d'erreur ne comporte plus les mises à jour de ma carte graphique mais ca amrche toujours pas ... c'est comment que je dois télécharger direct3D ?
24 Février 2007 08:44:29

Je viens d'essayer de lancer Age of Empire III The Warchief il m'affiche le même message
J'ai également essayé de lancer empire earth 2 il me dit que c'est impossible de lancer le jeu et qu'il faut que je vérifie si l'accélérateur Direct3D est activé
Je dois faire quoi pour l'activer
24 Février 2007 15:58:17

Va dans demarrer/executer et tape dxdiag. Apres tu vas dans affichage et tu active accelerateur direct3D.
24 Février 2007 21:26:27

c'est bon ca marche !!!!!!!!!
merci du fond du coeur !
15 Mars 2007 20:44:03

prblm installation age of empire.je veux réinstaller ce jeu et au 3 eme cd 3 "erreur lors de la lecture du fichier art2.bar vérifiez que ce fichier existe et que vous êtes autorisée à y accéder"
Ce dossier existe, je l'ai trouvé.Par contre il ne me demande pas la clée d'installation du début
Que faire? Je possède les cd originaux et le jeu fonctionnait très bien lors de la première instal.Merci d'avance
30 Juin 2007 15:31:35

Alor tout dabord bonjour tout le monde

Quand j'ai copier le dossier AoE 3 d'un Pc a un autre , le 1er lancement du jeu , Impect . Puis des que j'ai copier mes sauvegarde , Sa me metait cette erreur la ( Direct3D et tout )
Perso je pense pas que reinstaller DirectX ou quoi que ce soit ne soit necessaire :
Aller dans : Mes Documents / My Games / Age of Empires 3 /
Supprimer le dossier Age of Empire 3 , vider la corbeille
Et normalement , sa se relance apres impec , si vous avez des sauvegarde , faite un backup du dossier Savegame du dossier que vous aller supprimer.
Si sa marche toujours pas tener moi au courant . :sol: 
2 Juillet 2008 20:02:05

bonjour j'ai un probleme avec AoE3 sur vista
quand je lance le jeux la fleche disparait d'ou sa peut venir car joue sans fleche c'est la misere merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS