Votre question

ecran noire lors de la lecture : capture d'écran avec camstudio

Tags :
  • Camstudio
  • Matériel
Dernière réponse : dans Matériel informatique
13 Mars 2006 23:56:32

bonjour,

J'ai essayé Winx et autres, maintenant camstudio ... et j'ai tjs un écran noire à la lecture de ma capture d'écran ... problème de différence de fréquence ??? Help me please... merci d'avance

Autres pages sur : ecran noire lecture capture ecran camstudio

14 Mars 2006 01:23:28

Tu est light avec tes infos il se peut qu'il s'agit des frequences mais ca m'etonerais je pense plutôt a un probleme de programme avec ta carte mais je n'ai pas essaier ton prog essaie une petit resolution et tu essai de faire une capture et ensuite une lecture si ca fonctionne ou pas salut
15 Mars 2006 02:02:42

Salut

merci pour ta réponse...

Effectivement, light, mais le sujet est si souvent traité !!! Je craignais de gaver un peu
Bon, pour la fréquence, pas de problème en réalité puisque camstudio peut s'aligner directement sur la fréquence de la source... J'ai résolu le problème en selectionnant une qualité DIVX... au lieu d'AVI (il s'agit de film diffusé sur le net, sans carte TV... la résolution est médiocre 65 à 75 % d'une qualité VHS - ça, c'est empirique ! -mais ça permet de revoir de vieux films). En DIVX, avec 100 captures par secondes, on obtient une image lisible mais la qualité est .... minable et l'acquisition est super-lente avec 512 Mo de capacité de travail... ça rame un maximum.... 10 minutes de formatage divX pour 20 minutes d'enregistrement... c'est lourd !!!
J'attends la prochaine évolution de l'acquisition vidéo on-line....

A+ et merci
Contenus similaires
1 Juillet 2006 10:27:37

Pendant longtemps je ne comprenait pas pourquoi mes enregistrement de vidéo stream avec Camstudio était noire. Jusqu'au jour où par hasard je tombe sur un post qui disait qu'en fait il faut enregistrer le stream video en passant par IE car par Firefox ce que j'utilisais j'avais à chaque fois un écran noir.
Donc n'oubliaient pas utilisé Internet Explorer pour faire les enregistrements.
En espérant que ceci va en aider bcp.
13 Septembre 2007 17:48:30

rien avoir en tout cas pour moi suis sur IE et j'ai le son mais pas l'image ! pourtant j'ai 1 Go de ram ! et ça déjà marché mais depuis quelques jours impossible ! comprend pas !!!
25 Juin 2008 22:07:32

Citation :
chtilou :

rien avoir en tout cas pour moi suis sur IE et j'ai le son mais pas l'image ! pourtant j'ai 1 Go de ram ! et ça déjà marché mais depuis quelques jours impossible ! comprend pas !!!


Oui j'ai exactement le même probléme que toi avant camstudio marché est je m'en suis plus servi pendant un petit moment et aprés il ne marche plus ! Est moi aussi j'ai du RAM de libre sur mon PC , si tu a résolu le probléme fait moi signe merci ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS