Votre question

MAJ pilote carte graphique = bug

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
11 Avril 2008 19:30:04

Bonjour,

ma carte graphique est une Nvidia Geforce 8600 GT
voici le pilote que j'ai voulu installer, après désinstallation de celui que j'avais avant: http://www.nvidia.fr/object/winvista_x86_169.25_whql_fr...

et voici ce qui s'affiche en pleine installation:

http://www.hebergementimages.com/images/1207934560_Pilo...

pouvez vous m'aider ?

Autres pages sur : maj pilote carte graphique bug

Anonyme
11 Avril 2008 20:38:20

Salut quel est ta config complète et ton OS ?
11 Avril 2008 20:46:58

Intel® Core™ 2 Duo T7700 (2,4 GHz, FSB 800 MHz, 4 Mo de cache L2)
Mémoire bicanale SDRAM DDR2 667 MHz de 3072 Mo (1 x 1024 + 1 x 2048 Mo)
Batterie principale au lithium-ion à 9 cellules (85 W/h)
Carte nVidia® GeForce™ Go 8600M GT avec 256 Mo de mémoire graphique DDR2 dédiée
Disque dur SATA de 250 Go (5400 tpm)
Ecran large WXGA 17" (1440 x 900) avec TrueLife

et windows vista familiale premium 32 bits
Anonyme
11 Avril 2008 21:05:05

AAA ok ton pc est un ordi portable c'est ça ?

Ba en fait les pilotes que tu as essayé d'installer sont des pilotes faits pour les cartes graphiques de ce type de pc de bureau , donc pas compatible avec ton pc !

Donc tu peut pas mettre a jour tes pilotes graphiques , enfin je crois , j'ai pas de portable donc je peut pas te dire , mais je sais que c'est normale que ça marhe pas , c'est pas pareil une carte graphique de pc de bureau et une puce graphique d'un pc portable !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS