Se connecter / S'enregistrer
Votre question

pb de température aidez moi !!!!!!!!!!!!!!!!!

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
8 Avril 2008 00:02:41

hello
voila j'ai un pb de température sur ma 6800 ultra
j'ai comme refroidissement un arctic silencer 5 et pourtant , en idle ma carte est à 49,50 ° et en full monte jusqu'à 65 ° et la dans les jeux soit des petits points gris apparaissent soit des texture bizzares pourtant le ventilo à été dépoussiéré alors svp ca fait longtemps que j'ai ce problème alors aidez MOI SVP !!!!!!!!
merci

Autres pages sur : temperature aidez

8 Avril 2008 00:04:27

la temperature est correcte pour une carte graphique pourtant

essaie une mise a jour de tes pilotes mais c'est peut etre que ta carte est mourrante
8 Avril 2008 00:07:16

ca sent la carte defectueuse :)  baisse les frequences de ta carte via ATITOOL ou rivatuner, et voit s'il apparaisse toujours :jap:  si non, la carte est morte, SAV powaaa ... ou si plus garantie, achat d'une nouvelle carte :/ 
Contenus similaires
8 Avril 2008 00:12:09

mais ca le fait au bout d'un certain moment , quand je met le gros ventilateur a coté de mon ordi y a plus de pb
8 Avril 2008 00:13:30

dans ce cas, tes sondes deconnent peut etre


peut etre qu'en changeant le ventirad du GPU ca reglera le probleme de temperature, mais tes sondes deconneront toujours
8 Avril 2008 00:18:46

sinon faut le fixer a 100% avec rivatuner ...
8 Avril 2008 00:23:32

j'ai pas compris aerandir
8 Avril 2008 08:15:53

C'est peut etre une surchauffe de ta RAM, ton Chipset ou ton CPU tu sais ... des artifacts ca arrive aussi lorsque la RAM est instable, j'en est fait les frais, et Flo' aussi avec sa GTX :) 
8 Avril 2008 09:00:51

au niveau des températures c'est tout à fait normal

mais les bug d'affichage me font penser à un problème sur la carte

tu ne lui aurais pas enlever pas mal de poussière récemment ?
8 Avril 2008 10:13:53

arnaudxtreme a dit :
j'ai pas compris aerandir

Avec le logiciel RivaTuner, tu peux fixer la vitesse de rotation du ventilo de ta CG @ 100%, mais bon attention le bruit :/ 

Sinon, moi j'te dis les températures de ta CG sont relativement basses, ça vient certainement pas de là !
8 Avril 2008 10:17:29

si j'ai enlevé beaucoup de poussière pour justement voir si le problème persisitait et la la température avait bien baissé sauf que c'est un peu remonté la . j'ai écouté bouletbill, j'ai légèrement baissé les fréquences de la carte et apparement plus de pb mais si y a d'autres solutions pour améliorer je veux bien pk toucher aux fréquences c'est pas terrible .
j'ai fait un grand nettoyage sur la cg : démontage ventilo nettoyage et tout + remontage avec pate thermique il y a un moi mais cela étit du au fait qu'il me devenait presque impossible de jouer , des texture bizzares partout etc ...
8 Avril 2008 10:39:09

ben voila

tu dit que tu as enlevé beaucoup de poussière

ça vient surement de la

la carte à du faire une surchauffe a cause de la poussière et tu dois en subir les conséquences maintenant
8 Avril 2008 10:50:26

ta peut etre raison mais quand mais la j'ai baissé les fréquences : 450/1200 à 420/1150 et la apparement y a plus de pb .mais j'ai un problème , après avoir mis le ventilo à fond et modifié les fréquences avec ntune , je regarde dans everest , celles ci sont bien prises mais quand je redémarre l'ordi , les fréquences redeviennet celles d'origine et le ventillo se remet à 50 %
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS