Votre question

Instabilité, éteint tout seul

Tags :
  • Portable dell
  • Matériel
Dernière réponse : dans Matériel informatique
3 Avril 2008 17:52:36

Bonjour !

Depuis que j'ai reformaté et réinstallé mes pilotes, j'ai un soucis qui devient très gênant... !!

Mon ordi (portable Dell Inspiron, XPmediacenter) fonctionne normalement quelques heures, si ce n'est quelque warning "mémoire virtuelle insuffisante"...
Puis en général au bout de 2h, les programmes s'éteignent tout seul... je peux plus rien faire... (msn, word, internet, la connection wifi, plus rien de marche correstement). Si j'abandonne le PC des heures, meme le fond d'écran a disparu !

Voilà donc je dois redémarrer et ca remarche normalement pour 2h environ...
En plus, l'ordi ne s'éteint pas (ni arreter, ni redemarrer), ce qui se passe quand je fais "arreter" c'est que tout se ferme, les icones du bureau disparaissent, et là ca bloque sur le fond d'écran, vide, qui ne disparait pas, il faut éteindre manuellement ou attendre 10/15 min...


Voila, j'ai déjà essayer d'augmenter la memoire virtuelle mais rien n'y fait... Windows dit lui aussi qu'il augmente la memoire etc... mais rien n'y fait...

Si quelqu'un a une idée ? est-ce lié à un probleme de reformatage mal fait.. car je n'ai jamais eu ce probleme avant de reformater...

Merci !!

PS : dans "performance", on voit "util. du fichier" qui augmente lentement et quand il est plein, c'est là que plus rien ne marche !

Autres pages sur : instabilite eteint seul

3 Avril 2008 20:03:43

salut, et bien certainement qu'un programme utilise beaucoup de mémoire il faudrait trouver lequel.

J'avais deja eu un probleme dans le meme genre. quelqu'un voulait imprimé un pdf rempli d'image. Et en voulant l'imprimé sur une imprimante réseau, un message s'affiché comme quoi il manqué de mémoire virtuelle, donc gros lag, swap a mort et meme ecran bleu parfois. Et en fait ce document de 400ko, en envoyant ca sur l'imprimante l'utilisation memoire du spooler monté a 1Go

Je lui ai fait imprimé sur un pc plus recent.. Je sais pas trop si c'était normal n'ayant jamais eu ce pb mais en tout cas je savais d'ou venais ce message.

Essaye de regarder..

Tcho
3 Avril 2008 21:28:49

merci pour l'idée..

bin je vois rien de tel... je sais pas ou regarder peut etre...
mais dans les processus, il y a rien qui depasse 46 Mo d'util. de mémoire...
Ce qui m'étonne c'est que la "jauge" Util. du fichier (dans performance) augmente quand on ouvre quelque chose (c'est normal) mais ne redescend jamais quand on éteint !!!!!! donc ca cumule ca cumule et puis une fois plein (environ 2h selon l'activité) hop tout bug...
3 Avril 2008 21:32:39

ou alors, ca redescend peut etre (quand on ferme des programmes) mais pas assez pour contrer quelque chose qui fait que ca monte constament..
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS