Votre question

Mega bug

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Mars 2008 09:21:49

Bonjour.

Depuis qqs jours, mon pc se met à redémarrer tout seul & a bloqué complètement.
J'ai fais un scan avec a-square & f-secure mon antivirus. Les 2 n'ont rien trouvé.

Pensant qu'il s'agissait d'un bug, j'ai formaté mon disque dur (je comptais faire un peu de nettoyage de tte manière), pensant qu'après une installation de XP tout rentrerait dans l'ordre. J'ai tout sauvegardé (entre 2 redémarrages), & j'ai formaté.
Le problème c'est que ca n'a rien arrangé du tout!
Avec XP, toujours des redémarrages intempestifs avec en plus des lignes sur l'écran.

Je me suis pensé que c'etais le moment de passer à autre chose & j'ai décidé a installer ubuntu (heureusement que j'ai 2 pc à la maison).
Apres avoir choppé la derniére version (64 & 32 bits), l'install bloque à un moment ou a un autre & des lignes apparaissent sur l'écran.

Pensant que c'etais mon écran, j'ai ressorti mon vieux 15", & la, idem...

J'ai ouvert ma bécane, j'ai vérifié l'état apparent, & rien...

Mon pc a moins de 2 ans & a fonctionné parfaitement jusque la.

& la, je ne sais plus quoi penser ni quoi faire...


Des solutions??


Merci.

Autres pages sur : mega bug

7 Mars 2008 10:27:56

ça pourrait venir de ta ram.
regarde dans ta tour si tu as plusieurs barettes de ram. Si oui et bien tu en enlève une et tu redémarre ton système.
Refait la manip avec chaque barette de ram.
tu dois en avoir une qui est naze et donc fait planter le système lorsqu'il charge des éléments dessus.

Fais déjà cette manipulation et viens poster le résultat.
8 Mars 2008 11:53:55

Merci de ta réponse!
Désolé, je n'ai pas répondu avant, j'ai eu un problème de connection, un problème ne vient jamais seul... :pfff: 

Après plusieurs heures d'essai, soit:
- ca vient du disque dur qui a des soucis
- soit ca vient de la carte vidéo

Mon écran plat 19" n'affiche rien au démarrage (test de la RAM etc...), il s'allumait uniquement au démarrage de XP. Alors que mon vieux 15" affiche tt nickel. :heink: 

Bon, je voulais donc testé mon disque dur, mais je ne sais pas comment on fait un scan disk (ou autre si vous savez quoi) sur un disque formaté, à partir du CD d'install XP.

Si vous savez, je serais heureux d'apprendre comment.

Merci.
Contenus similaires
8 Mars 2008 13:13:44

J'avais fait une erreur... :fou: 

En formatant mon dd, j'avais supprimer le fichier de 7Mo boot.ini

Je réinstalle XP (apres une 10aine de formatage au moins :ouch:  ) & je vois comment ca se passe...

Ca n"empeche pas, que je suis tjs obligé d'utiliser mon 15", car l'install ne s'affiche pas sur le 19". :fou: 
8 Mars 2008 13:15:42

heu branche ton 19 po sur la carte mere et non sur la cg ?
8 Mars 2008 13:20:28

Si je fait ca, mon écran ne marche pas du tout.... Ni l'un ni l'autre...

"no signal detect"
8 Mars 2008 13:46:04

Le 19" ne marche même plus sur la carte graphique... :??: 
Il ne marche plus du tout, malgré qu'il reçoit un signal sur la cg & pas sur la carte mère.
Le vieux 15" marche uniquement sur la cg.

Le reste à l'air de marché nickel... pour l'instant...

Comment faire pour mon 19"?
8 Mars 2008 16:49:08

Tout est rentré dans l'ordre.

Sauf que je ne peut tjs pas branché d'écran sur ma carte mère...
Seulement sur la carte graphique.

Vous savez pourquoi?

Merci.
10 Mars 2008 15:25:16

Je ne peut pas brancher d'écran sur ma carte mère.
Seulement sur la carte graphique.


Vous savez pourquoi?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS