Se connecter / S'enregistrer
Votre question

plus de son du jour en lendemain

Tags :
  • Casque audio
  • Matériel
Dernière réponse : dans Matériel informatique
15 Janvier 2006 19:19:32

Bonsoir a tous , suite aux conseil dun ami je suis venu m'inscire pour avoir conseil et aide

je vous explique , jai voulu instaler un rajout de perephirique usb sur ma machine , suite a cela jai perdu la connection que javais entre mon pc et ma chaine stereo en liaison usb

Voila ce que jai tenter
-reinstaller les pilotes de ma carte son
-reinstaller les pilotes de la chaine stero
-mettre a jour les pilotes de window et autres

alors toutes c'est tentatives se sont vouées a un echeque
il m'est impossible de finir linstalation du pilote reliant chaine et pc car il me dis que c'est pas brancher

je vous voient venir non ce n'est pas ma chaine car meme quand je met un casque audio directement le son ne sort pas

alors que faire que dois je tenter , a vos claviers et merci d'avance

nico

Descriptif machine
athlon xp 3200+
carte mere asrock939 dual sata2
carte son integre realteck ac97 audio
OS:xp family a jour

voila si besoin dautre chose demander le moi

a ui jai bien verifier que les cases mues netaient pas cochés
;-) ;-)

Autres pages sur : jour lendemain

15 Janvier 2006 19:56:34

Salut,

est ce que tu as essayé de virer ce "rajout de perephirique usb " pour voir si le problème persistait ?
15 Janvier 2006 20:01:01

fais une restauration du système

une chaine reliée en usb au PC, je connaissais pas, c'est quoi?
Contenus similaires
15 Janvier 2006 20:51:00

oui oui je l'ai enlevé et rebranché mon cable usb qui reliai ma chaine a mon pc et plus rien meme avec un casque ca marche pas !!!
15 Janvier 2006 20:53:07

j'ai fais également une restauration de systeme et j'avoue cela na rien fait je desespere ... :-(
sinon oui ma chaine est relié a mon pc grace a un cable usb fourni avec (en meme temps c pas une chaine a 100euros )...
15 Janvier 2006 20:54:14

edit pris de court...

Euh bien si tu peux essayer ton montage sur un autre pc pour voir si finalement tu n as pas endommagé quelque chose
15 Janvier 2006 20:54:53

up. svp aidez moi j'ai plus de solution, en plus de ca je ne suis pas tres fort en informatique, je me debrouille sans plus.
17 Janvier 2006 15:05:50

up...

ya vraiment personne qui peut m'aider car la vais devenir fou !!!
un pc sans son c'est comme une femme sans rondeur c'est pas tres interessant !!!!

s'il vous plait ;-)
merci encore a ceux qui me reponde...
17 Janvier 2006 15:12:32

as-tu regarder ton son voir si tu avais pas mi muet par hasard
18 Janvier 2006 15:15:01

ca je l'ai deja verifier, cela aura été trop beau et trop facile non sincerement la j'ai vraiment essayé une tonne de choses mais je perd espoir !
merci quand meme... :-)
22 Janvier 2006 10:17:17

ya vraiment personne qui peut m'aider je suis vraiment decu je pensais rencontrer des gens qui si connaissait mais a ce que je voit les gens n'ont pas envie de m'aider tandis
on m'aurai aidé j'aurai surement pu vous aider aussi mais bon...
22 Janvier 2006 10:20:43

Oooo gars si personne ne répons c'est que personne n'as d'idée pour ton problême ... et si tu dit ça encore moin ... quant à ton soucy vraiment je vois pas ... dsl !
22 Janvier 2006 12:33:17

salut
ouvre gestionnaire de peripheriques et regarde si tu n'a pas un point ? dans controleurs audio sinon change ta carte son, prix de depart dans les 20 euros
6 Février 2008 02:29:49

j'ai eu le même pb y'a de cela seulement 2 jours, et je l'ai résolu. :sol:  loooool

moi aussi je n'ai plus eu de son du jour au lendemain, sans que j'ai fait ou installé quoi que ce soit de mauvais sur mon ordinateur.

ma carte son est une Realtek AC97 intégrée à ma carte mère ...

je ne suis pas un un crack du PC, j'ai juste regardé sur les forums du web comment on pouvait y rémédier :

- j'ai téléchargé le logiciel gratuit Everest, et j'ai fait un diagnostic de l'état de mon PC (un rapport).

- j'ai simplement cliqué sur les liens que m'indiquait Everest (en l'occurence le lien sur le site officiel de ma carte mère, AMD), pour remettre tous les pilotes à jour.

- le son est revenu comme par miracle ................... sur 1 seule enceinte! merde, pas de bol !

- j'ai tenté un coup de poker : j'ai changé de place la prise jack de mes enceintes (au lieu de les brancher à l'arrière du PC, je les ai branché sur la prise à l'avant) ! et là, le son est revenu des 2 côtés ! j'ai tenté un deuxième coup de poker en rebranchant le tout sur la face arrière, et ça remarche parfaitement bien .....

Je sais ça à l'air complètement farfelu, du grand n'importe quoi, mais ça m'est bel et bien arrivé loooooooool

J'espère juste que tu auras la même moule que moi


6 Février 2008 02:30:43

ah merde le post avait déjà 2 ans ..... quel boulet je suis
6 Février 2008 05:28:11

suis les conseils de raron8....!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS