Votre question

Problème de FPS : cs source.

Tags :
  • fps
  • Matériel
Dernière réponse : dans Matériel informatique
30 Janvier 2008 14:35:08

Bonjour a tous, je sais que ce sont des topics qui reviennent souvent mais ma situation devient énervante. Donc voila je vous expose mon problème sur CS source j'ai 60 fps en moyenne, avec un config.cfg optimisé, plus rien sur les maps, et j'ai des chutes a 40.Je tourne a 102 au stress test. J'ai reformater il y a peu j'ai d'ailleur garder un ghost au cas ou.

Ma cfg :

- P4 3,2 Ghz
-1Go PC3200
- x1950pro 256mo PCIE 16x

J'ai trouvé de nombreux topics a ce sujet notemment sur la x1950pro mais soit le probleme était du a l'agp qui passait en 4x ou autre... Je me doute que mon proco bride ma CG mais pourtant j'ai le souvenir d'avoir tourner a 100fps+ constant, et en comparant avec des cfg équivalentes ou identiques je retrouve les 100fps+.
Bien sur tous ce qui est ATI tools ou autre, au niveau 3D est au minimum sans syncro verticale. Le driver de la cg est le dernier Catalyst 8.1.
J'ai passé le driver cleaner fait sa pour chaque pillote 6.9 etc, change rien, température du cpu 46-47°, driver carte mère a jour etc..

Merci d'avance.

Autres pages sur : probleme fps source

30 Janvier 2008 14:45:26

salut
normale le moteur de source est devenu plus lourd a faire tourner depuis une mise a jour steam donc ton P4 a du plus de penne
30 Janvier 2008 15:02:15

Bon je vais l'overclocker dans ce cas la.
30 Janvier 2008 16:22:07

demande dans la section fps
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS