Votre question

Lecteur cd IDE non reconnu au 1er boot

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
27 Janvier 2008 01:07:29

Bonsoir à tous!

Alors voila, j'ai reçus ma config ce matin, je l'ai montée ce soir.
Penryn 8200
CM: P5N-e SLI
CG: 8800 gt
2*1Go de ram LDLC.

Tout est nickel, j'ai un disque dur en sata

J'ai mis un lecteur/graveur dvd en IDE Master 1

Le problème était que mon processeur n'était pas reconnu, j'ai donc flashé le bios avec l'utilitaire integré à la carte mère. Pas de problème, le processeur est maintenant correctement reconnu.

J'ai un dvd avec vista et je veux donc booter dessus, mais rien...

Je ne peux pas booter dessus, car dès que je branche ce lecteur, le bios ne se charge même pas à fond ! Après l'image de présentation de la CM, rien, ça charge continuellement.

J'ai bien mis le lecteur avec la nappe IDE en master.

Je ne comprend vraiment pas pourquoi le fait de brancher ce lecteur, fait freezé le démarrage de l'ordinateur.

Si quelqu'un avait des idées....


Merci !!!

[EDIT] j'ai oublié de préciser que si je débranche le lecteur cd, le boot continue et s'arrête la ou il me demande d'insérer un fichier système...

Autres pages sur : lecteur ide reconnu boot

Anonyme
27 Janvier 2008 09:05:19

Voila, je m'y suis remis ce matin, j'ai toujours le problème, j'ai essayé en enlevant le disque dur, en branchant le lecteur cd en master sur PRI IDE ou SEC IDE, mais ça ne change rien, juste les freeze du bios ne sont plus la, je peux démarrer le bios correctement et rentré dans le setup.

Mais bon, le lecteur n'apparait pas, j'ai testé en le remettant sur mon ancienne config, le lecteur fonctionne bien....
27 Janvier 2008 09:55:22

Et dans le Bios , l'as tu déclaré en IDE ?
Contenus similaires
Anonyme
27 Janvier 2008 10:16:33

Le problème est qu'il n'apparait pas dans le bios ... :S

Mais lors du chargement, pendant l'image de la marque de la carte mere, j'appuis sur tab pour voir les processus se charger, et voila ce que ça donne en primary IDE slave:

HL-DTmSTDVDmROM'GDRx1v4B'''''''''0L0v

Alors que normalement le nom de ce périphérique, devrait être un peux plus "normal".
27 Janvier 2008 10:26:43

Il démarre en premier sur le DVD ,
il faut que tu rentre dans le bios pour voir comment est déclaré ton disque dur exemple IDe , sata , Raid etc...
Anonyme
27 Janvier 2008 10:50:07

Le soucis, c'est que lorsque je démarre, si le lecteur dvd est reconnu par la façon que j'ai écrite plus haut, je ne peux pas acceder au bios... Si j'appuie sur "del" pour aller a la configuration, ça charge indéfiniment, et je ne vois jamais le menu du bios.

Les seules fois ou je peux aller dans le bios, c'est quand le lecteur n'est pas reconnu du tout, et dans ce cas là, il n'apparait pas dans le bios...

Le truc que je ne comprend pas, c'est le coté aléatoire du " je te vois mal ou je te vois plus".

J'ai essayé avec deux lecteur différent, et avec deux nappe IDE différentes également. Ainsi quand mettant un câble d'alimentation spécialement dédié au lecteur.
Anonyme
27 Janvier 2008 12:42:44

Bon bah je suppose que la carte mere doit etre défectueuse, à moin que quelqu'un ai une idée sur le faite que les lecteur soit reconnu une fois sur deux, et que quand ils sont reconnus, c'est pas entièrement et que ça fait freezé le lancement du bios...
Anonyme
27 Janvier 2008 15:02:49

Aller dernier post sur cette affaire, je penses que donc les emplacement IDE de la carte mère bug, mais bon osef, je vais me prendre un nouveau graveur dvd en serial ata, je devrais pouvoir booter dessus pour installer windows (?! yes or no? ).

Voila, merci sam85 de t'être intéressé à mon cas :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS