Se connecter / S'enregistrer
Votre question

drivers Carte audio nVIDIA MCP2 - Audio Codec Interface

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
14 Avril 2005 00:08:41

bonsoir a tous!!
je n'ai plus de son sur mon pc depuis que j'ai réinstallé windaube!! malheureusement je cherhce désespérément des drivers sur le net pour ma carte son (Carte audio nVIDIA MCP2 - Audio Codec Interface) mais je ne trouve absolument RIEN...
s'il vous plait, c'est médicale... mes nerfs lachent, aidez moi :-(
merci par avance

Autres pages sur : drivers carte audio nvidia mcp2 audio codec interface

14 Avril 2005 00:17:27

Ca ne serait pas un Nforce ton chipset ?Alors faudrait penser à installer les Drivers Nvidia (Nforce) et à lire ton mode d'emploi accessoirement.
14 Avril 2005 22:11:02

tou d'abord merci pour ta réponse!!! j'ai installé ces drivers depuis deja qqtemps, mais ca ne fait rien, j'ai toujours aucun matériel audio détecté par windows!!! je crois vraiment avoir parcouru le net dans tout les sens a la recherche de ces drivers en vain... s'il vous plait aidez moi!!

merci
Contenus similaires
15 Novembre 2005 19:31:08

Bonjour a tous, je suis moi aussi concerner par se probleme et donc n'a plus aucun son, j'ai la mm carte et ca me fait sa aussi depuis que j'ai reinstaller windows, je suppose que c'est un probleme de driver mais aprés avoir installer ceux indiquer plus haut aucun résultat --------> please help
18 Novembre 2006 16:31:47

truc de ouf j'ai également une nVIDIA MPC2 et je n'ai pas le son !!!!!!!!!!!!!!!!!!!!!

je suis comme toi mes nerfs lachent paske je cherche à fond depuis quelques jours et ça ne marche toujours pas
18 Mars 2007 16:52:53

Bonjour à tous! j'ai le même problème!! J'ai formater mon ordi suite à windows qui était devenu instable. Je suis arriver sur ma session et là plus de pilote pour ma nVIDIA MPC2 (et oui ossi !) Mais pas seulement pour elle aussi pour ma carte wi-fi qui est une Broadcom 802.11g Wireless Network. Voila si quelqu'un sait comment faire ou en a eut la triste expérience merci de nous répondre !!!
Amicalement

ps: Mon ordi était devenu instable parck javai suprimer dans easy cleaner TOUT les doublons !!! et des pilotes avait disparu et certains programmes ne fonctionnait plus.
18 Mars 2007 18:02:44


Re ! Vous savez pas quoi ?? J'ai trouvé la solution !!! Alors voici comment procédé :
1- Allez dans le Paneau de config
2- En affichage classique double cliquez sur Ajout de matériel une fenètre s'ouvre "Assisstant Ajout de Matériel" cliquez sur suivant pour qu'il recherche. Il va donc rechercher...
3- Coché Oui, j'ai déja conecté le matriel et faites suivant il y a ensuite une liste de matériel. Devant certain il y a un point d'interogation jaune. sélectionnez en un et faites suivant puis terminer.
4 Une nouvel fenêtr s'ouvre. Accepté qu'il se conect à internet pour rechercher et faites suivant coché la case (si c pa fait) Installer le logiciel automatiquement et faites suivant il va refaire une recherche. Faites terminer et voila !!
Amicalement

ps : faites le pour tout les pont d'intero jaune pour installer le plus de phériphérique possible. J'en ai deux qui ne veulent pas mais bon du moment que les principaux marche.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS