Se connecter / S'enregistrer
Votre question

URGENT Bip du pc

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Octobre 2007 07:10:23

Bonjour

J' allume mon pc normal quand soudain il n affiche rien a l ecran et fait un bruit aigue avec des pauses d une seconde entre chaque bruit les ventilateur tourne a plein regime.. j ai essayer de mettre des CD de reinstalation mais rien... j ai souffler tout les cables debranché rebranché... j ai redémarrer 5 fois... sans succés

J ai besoin d aide svp :( 

Autres pages sur : urgent bip

19 Octobre 2007 09:25:37

fait simple:
debranche le PC, ouvre le boitier

trouve le disque dur, et debranche le cable d'alimentation (petite prise blanche assez chiante si c'est un disque dur P-ATA (IDE) ou cable noir fin si c'est un disque S-ATA)

ensuite, laisse le boitier ouvert, rebranche et rallume

si le bruit persiste, essaie de voir d'ou ca vient
19 Octobre 2007 12:01:24

Ce n est pas vraiment le bruit qui me derange mais le fait qu il n affiche rien sur l ecran... Mon pere m ayant confisqué le cable d alimentation du pc durant 3 semaines maintenant j ai essayer de l allumer ce matin sans succés.... enfin bon je pense pas que ce soit cela le probleme !

Je vais essayer ce que tu dis ce soir et je te tiens au courant ^^ merci de ton aide
Contenus similaires
19 Octobre 2007 12:02:23

une autre chose... si j ouvre le boitier la garantie ne tient plus ? ou je me rompe ?
19 Octobre 2007 12:03:19

il date de quand le PC ?
21 Octobre 2007 11:50:08

Cette année... en tout cas il est sous garantie... enfin bref j ai ouvert le pc mais je ne vois pas ton cable blanc y en a 50 :( 

J ai editer mon premier msg peut etre plus precis mtn :( 
21 Octobre 2007 11:56:45

pourquoi te prendre la tete s'il est garanti ramene le et tu verra tout ça quand la garanti est passé. C'est dommage de perdre quelque chose qu'on a payer (garantie) sinon ton bruit peut aussi venir d'un defaut de barette de ram.
21 Octobre 2007 12:00:26

Je voudrais evité de perdre du temps avec le magasin qui me l a vendu j aimerai essayer de trouver une solution seul et en dernier recours faire appel au magasin ... Parce que ca va prendre un temps fou il vont le renvoyer au centre HP je pense :(  :(  :( 
21 Octobre 2007 12:27:21

J ai tenter de chercher les cables que tu m a dis mais je ne les reconnais pas
21 Octobre 2007 13:38:10

Quelqun d autre ?

EDIT Mon disque dur ->

250 GB SATA 3G (3,0 Go/sec)
7 200 tours/min
21 Octobre 2007 14:27:29

moi je pencerais plutot au barrette de mémoir qui on du bouger il suffi de les débrancher et de les remettres sa arrive par fois ce genre de truc

moi jvois que sa si tu dis que quand tu l'allume et que sa fait biiiiiiiiip biiiiiiiip biiiiiiiiiiiip avec des pause de une second entre chaque bip généralement c'est les barrettes de ram qui on bougé

essaye sa puis si c'est pas je sais pas sque sa pourait être en tout cas c'est un problème materiel c'est sur
21 Octobre 2007 14:29:00

Je les enleve et je demarre sans les remettre ? ou bien je les remet comme il faut ?
21 Octobre 2007 14:29:24

bon on dirait du SATA

un disque dur ca ressemble a ca:



donc trouve les cable qui s'y connectent et debranche les (c'est pas dur a rebrancher)

mais si il est sous garantie, oublie pas le SAV
21 Octobre 2007 14:29:31

nan tu es les enlève et tu les remets aussi tot
21 Octobre 2007 14:36:53

Je l ai fait TRUQUE mais rien ne fait tjr un bruit aigue...

Dafen@IDN-> Je vais essaye de voir mais je suis pas sur de le voir.. je vois mes lecteurs CD ma carte mere graphie et le processeur suis pas sur de le reconnaitre pis sinon j ai un bloc carré au fond de la tour mais ca doit etre le transformateur de l alimentation je fais ca tout de suite :) 
21 Octobre 2007 14:42:50

J ai chercher mais je ne reconnais pas mon disque dur :(  mais alors pas du tout
21 Octobre 2007 14:43:33

mdr si sa strouve c'est juste le fil de l'écran a la carte vidéo qui est mal branché

euh sinon ta carte vidéo elle est intégré a la carte mère ou elle es sur un port PCI-E
21 Octobre 2007 14:50:08

Attends j ai pris des photos





21 Octobre 2007 14:50:48

Je dois m absenter un moment merci de vos futur reponses :) 
21 Octobre 2007 14:56:54

est ce que sur ta carte vidéo y a le même genre de prise d'allimentation comme sur un lecteur CD ?
21 Octobre 2007 14:57:45

suit le cable rouge (qui est un cable SATA) qui part d'en bas et se connecte au disque dur
a gauche de ce cable, se trouve le cable d'alimentation du disque dur

debranche le (pendant que le PC est eteint evidement )

et voit si le bruit persiste

Edit: non sa carte grahique n'a pas de prise d'alimentation supplementaire
21 Octobre 2007 14:59:41

tu crois qu'a côse du disque dur sa peut faire un bip comme sa ?
21 Octobre 2007 17:37:21

Rebonjour je vais faire ce que je peux maintenant je vous tient au courant ^^
21 Octobre 2007 17:39:34

Je l ai trouvé je l ai sortit ... mais ca donne rien...

Je me suis renseigné sur le probleme possible on m a dit que cela vient d un mauvais branchement donc j ai controlé le maximum de prise j en ai trouvé une legerement dehors mais en redemarrant cela n etait tjr pas ca...

Maintenant je dois retourner a la maison donc fini le cyber j espere pouvoir revenir demain a bientot et merci pour vos conseille

:) 
22 Octobre 2007 12:08:11

euh est ce que tu es allé dans la bios tu as bougé un truc ou pas ?
26 Octobre 2007 08:20:24

J ai quasi tout essayer donc...

Mais apparemment c est le disque dur le bruit a l air de venir de lui j ai tenter de regarder les deux cables dessus mais ca ne hange rien

Et sinon sur la carte d entrée video, je crois que c est ca puisque la prise TV blanche viens se brancher dessus ^^, il y a une lumiere verte qui s allume mais ca je sais pas si c est normal... Voila merci de votre aide futur
27 Octobre 2007 15:16:59

Up ! ^^
27 Octobre 2007 17:48:20

J'ai eu une fois un problème similaire, le cable d'alimentation de l'alim était mal enfoncé sur la carte mère.
Tu peux tenter de vérifier le cable d'alimentation extérieur puisque tu dis que l'ordi a été débranché.
27 Octobre 2007 18:04:15

Okey je tente ca merci...

EDIT: Non c est pas ca l alimentation principale a l' air d etre branché correctement sur la carte mere comme sur le pc...
28 Octobre 2007 19:23:44

Donc c est pas l alimentation j ai tenter de tenir le bouton power appuyer 30-40s mais rien ne change

Ensuite il y a ecrit ca sur ton site ->

Une infinité de bips longs Erreur de RAM Testez vos barrettes de mémoire vive.

Je pense que c est ca mais je les ai enlevé et remises comme il faut mais rien ni fait.

Ensuite il ya ca aussi ->

SI CELA NE CHANGE RIEN, OUVREZ LE BOÎTIER ET ENLEVEZ [#e2ff00]LA PILE PLATE
QUELQUES INSTANTS. REMETTEZ LA DEUX MINUTES APRÈS, LE TEMPS AUX ÉVENTUELS CONDENSATEURS DE SE DÉCHARGER DE TOUTE ÉLECTRICITÉ. REDÉMARREZ ENSUITE VOTRE PC. LE BIOS SERA REINITIALISE.

C est quoi la pile plate ?
28 Octobre 2007 19:25:21

Donc c est pas l alimentation j ai tenter de tenir le bouton power appuyer 30-40s mais rien ne change

Ensuite il y a ecrit ca sur ton site ->

Une infinité de bips longs Erreur de RAM Testez vos barrettes de mémoire vive.

Je pense que c est ca mais je les ai enlevé et remises comme il faut mais rien ni fait.

Ensuite il ya ca aussi ->

SI CELA NE CHANGE RIEN, OUVREZ LE BOÎTIER ET ENLEVEZ LA PILE PLATE QUELQUES INSTANTS. REMETTEZ LA DEUX MINUTES APRÈS, LE TEMPS AUX ÉVENTUELS CONDENSATEURS DE SE DÉCHARGER DE TOUTE ÉLECTRICITÉ. REDÉMARREZ ENSUITE VOTRE PC. LE BIOS SERA REINITIALISE.

C est quoi la pile plate ?
28 Octobre 2007 19:31:21

Sur la carte mère il y a une pile ronde et plate.
28 Octobre 2007 19:37:54

Je vois ce que c est merci ^^ je finis de manger et je le fait :p 
28 Octobre 2007 20:04:11

Apparemment c est pas ca....

Une chose le cable rouge que l on voit ici dessous



Cela depend comment je le branche le pc s allume puis s eteint et se rallume 1 ou 2 seconde plus tard c est le cable qui se relie de la carte mere au disque dur ...
30 Octobre 2007 11:42:45

essaye de brancher une autre carte graphique si tu peux tu enlève celle si puis tu l'a remplace par une autre pour voir si sa s'allume ou sinon tu l'enlève et tu la remet bien comme il faut sinon jvois pas trop ou alors tu essaye de débranché tout tes périphérique tu laisse le stricte minimum sta dir processeur carte vidéo et barrette de mémoir tu laisse que sa et tu vois si sa s'allume
1 Novembre 2007 09:00:03

C etait une barette de RAM qui etait morte je l ai changée :)  merci pour tout
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS