Votre question

[Résolu] Alimentation fondue

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
8 Octobre 2007 21:22:50

Bonjour,

L'alimentation du pc de mon père à fondu, vous allez me dire tu n'as cas la changer.

Seulement voilà c'est un pc parckard bell et les baffes du pc sont alimenter par cette même alimentation. De plus il y un connecteur 4 pins carré qui se branche directement à la carte mère.

J'ai donc été dans une boutique d'informatique. Et ils m'ont dis qu'on ne fesais plus des alimentations comme ça (avec le port pour les baffes) et que le connecter 4 pins carré servait à alimenter la carte mère, meme si moi je pense que c'est en rapport avec les baffes....

Je peux acheter des baffes qui se brancheront directement sur une prise, et une nouvelle alim de 250watt...

Mais bon pour le moment mon père à besoin de son pc pour le travail. Donc j'ai un vieux pc ou j'ai essayer de brancher son disque dur dessus mais il y a un problème il démarre bien mais quand le dd doit booter l'écran reste noir avec le chariot de texte qui clignotte en haut a gauche... J'ai donc essayer avec un autre disque dur avec win 98 installer dessus et ca fonctionne.

Quelqu'un sait pourquoi le disque dur avec win xp ne démarre pas sur l'autre pc alors que j'ai mis le jumper en master comme sur l'autre dd avec win 98?

Comme ça il aura un pc en attendant la nouvelle alim.

Merci d'avance

Autres pages sur : resolu alimentation fondue

9 Octobre 2007 18:04:03

le connecteur 4 broche qui se branche sur la carte mere c'est pour alimenter le processeur ^^ et tu peut la changer pour n'importe quel autre tant que y'a cette prise (qui se trouve sur toute les alim normalement)

Apres pour les haut parleurs, achete en separement...
Contenus similaires
9 Octobre 2007 18:16:12

Elle se trouve pas sur toute les alims, j'en ai une dizaine chez moi et aucune n'a se connecter



Le deuxième en partant de la gauche
9 Octobre 2007 18:23:59

Il y a ce branchement sur toute les cartes mères maintenant je crois... N'importe quelle alimentation doit l'avoir sauf si elle date d'il y a dix ans et a mon avis... Je pense également que tu devrais prendre des hauts parleurs externes a ton pc...
9 Octobre 2007 18:32:51

Oui c'est vrai que les alim que j'ai sont pas très récentes...

Je vérifirais quand meme au moment de l'achat

Et pour le disque dur qui fonctionne pas sur l'autre ordi quelqu'un vois pas pourquoi?
10 Octobre 2007 00:02:59

peut etre qu'il est endommage

essaie de le mettre en Slave dans un PC qui marche et regarde si il est reconnu
10 Octobre 2007 00:10:08

euh peut etre parce que le pc est .. vieux? tu as quel config sur ce pc dis voir
10 Octobre 2007 00:50:19

Un p3 une vieille carte mère compaq... et j'ai mis une gforce4 mx

Y'a un peut près 320Mo de RAM sdr (et oui ca éxiste encore :D  )

Citation :
peut etre qu'il est endommage

essaie de le mettre en Slave dans un PC qui marche et regarde si il est reconnu


Il fonctionnait avant que l'alim fonde
10 Octobre 2007 07:42:25

allstar27 a dit :
Quelqu'un sait pourquoi le disque dur avec win xp ne démarre pas sur l'autre pc alors que j'ai mis le jumper en master comme sur l'autre dd avec win 98?


Car je crois que xp se configure en fonction de la config sur le quel il est installé
Donc pour xp, la, il faudra formater si tu change de pc [:f@bien27:22]
10 Octobre 2007 14:11:24

allstar27 a dit :
Il fonctionnait avant que l'alim fonde


oui, d'accord mais entre temps l'alim' a claque, elle a peut etre pas voulu partir seule ... :/ 

F@bien27 a dit :
Car je crois que xp se configure en fonction de la config sur le quel il est installé
Donc pour xp, la, il faudra formater si tu change de pc [:f@bien27:22]


il change pas de PC: il change juste l'alim'



mais Allstar, as tu tente de demarrer a partir du CD d'installation Win XP si tu l'as ?

dans le BIOS, le DD est reconnu correctement ?
10 Octobre 2007 17:06:45

C'est bon j'ai changer l'alim tout est rentré dans l'ordre...

25 € une alim 430 watt (no name) mais ca va elle est pas trop bruillante...

8€ les baffes XD vive Carrefour :na: 

Y'avais effectivement le connecteur 4 pin carré, ce que je craignait le plus...

Merci à tous. :D 
10 Octobre 2007 17:32:36

allstar27 a dit :
C'est bon j'ai changer l'alim tout est rentré dans l'ordre...

25 € une alim 430 watt (no name) mais ca va elle est pas trop bruillante...

8€ les baffes XD vive Carrefour :na: 

Y'avais effectivement le connecteur 4 pin carré, ce que je craignait le plus...

Merci à tous. :D 

pas de quoi c'etait pas grand chose...

Spoiler
sa vous fera 15€ par personnes et par messages :o 
10 Octobre 2007 17:40:26

Ta un compte paypal :lol: 
11 Octobre 2007 00:43:43

allstar27 a dit :
Ta un compte paypal :lol: 

non mais si tu insiste sa peut etre possible... :whistle: 
11 Octobre 2007 14:40:22

je te prete le mien si tu veux Flo ;) 
11 Octobre 2007 19:10:40

Dafen@IDN a dit :
je te prete le mien si tu veux Flo ;) 

non non sa va... :sweat: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS