Se connecter / S'enregistrer
Votre question

problème pilote carte son intégrée (résolu)

Tags :
  • Mise à jour Windows
  • Matériel
Dernière réponse : dans Matériel informatique
23 Juin 2007 15:08:04

moi j'ai le prroblèmle avec ma carte son intégrée (Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]) je n'arrive pas à trouver de pilotes ou si j'en trouve lors du chargement, j'ai un écran bleu... :'(  j'ai éssayer en mode sans echec et windows update ne propose pas de drivers pour ma carte son
j'ai éssayer avec l'assistant de touslesdrivers, qui m'a cconseillé un driver mais lui non plus n'a pas marché.
Si quelqu'un a une solution ça serait sympa :D 

Autres pages sur : probleme pilote carte integree resolu

23 Juin 2007 15:11:53

remet alors l ancien pilote de ton chipset audio car je crois que ta carte mere a ete modifie par la marque de ton pc et les chipset egalement.Sur ce va dans dans gestionnaire de perpherique >audio >proprietés>revenir a la version precedente
23 Juin 2007 15:14:40

merci pour ta réponse mais ils n'en y avait pas puisquz je viens de réinstaller XP
Contenus similaires
23 Juin 2007 16:10:16

Ah cest quoi ta carte mere ?
23 Juin 2007 16:31:56

voila ma conff: --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/fr
Site web http://www.lavalys.com/
Type de rapport Générateur de rapports
Ordinateur ARNAUD
Générateur Administrateur
Système d'exploitation Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2007-06-23
Heure 16:31


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système ARNAUD
Nom de l'utilisateur Administrateur

Carte mère:
Type de processeur Intel Pentium 4, 2000 MHz (20 x 100)
Nom de la carte mère FUJITSU SIEMENS D1381
Chipset de la carte mère Intel Brookdale-G i845G
Mémoire système 246 Mo (PC2100 DDR SDRAM)
Type de BIOS Phoenix (09/24/02)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo Intel(R) 82845G Graphics Controller (64 Mo)
Accélérateur 3D Intel Extreme Graphics
Moniteur Fujitsu Siemens C779 [17" CRT] (YERG600506)

Multimédia:
Carte audio Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Stockage:
Contrôleur IDE Contrôleur de stockage Ultra ATA Intel(R) 82801DB - 24CB
Lecteur de disquettes Lecteur de disquettes
Disque dur ST340016A (40 Go, 7200 RPM, Ultra-ATA/100)
Lecteur optique LITEON CD-ROM LTN486S (48x CD-ROM)
État des disques durs SMART OK

Partitions:
C: (NTFS) 38154 Mo (33552 Mo libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Carte réseau D-Link AirPlus G DWL-G510 Wireless PCI Adapter(rev.C)
Carte réseau Intel(R) PRO/100 VE Network Connection (192.168.1.13)

Périphériques:
Contrôleur USB1 Intel 82801DB ICH4 - USB Controller [A-1]
Contrôleur USB1 Intel 82801DB ICH4 - USB Controller [A-1]
Contrôleur USB1 Intel 82801DB ICH4 - USB Controller [A-1]
Contrôleur USB2 Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]


23 Juin 2007 16:45:53

il me demande d'insérer le CD "realteck AC97 Audio driver disk" que je n'ai pas...
23 Juin 2007 17:03:03

OK merci je regarde ça
23 Juin 2007 17:14:50

je l'avais déja éssayé donc le résultat ne pas pas étonné: le programme se lance, windows me demande ssi je veut continuer l'installation car il n'y a pas le "logo windows" , je dis oui et aprés écran bleu :( 
je vais testé cceelui pour vista et l'autre pour 95, on ne sait jamais
23 Juin 2007 17:16:05

Pfff essaie en mode sans echec
23 Juin 2007 17:19:28

je l'ai déja fait, ça s'installe correctement mais écran bleu au redemarrage normal
23 Juin 2007 17:33:50

arf cest compliqué il faut que tu reinstalle le bios alors
23 Juin 2007 18:00:04

c à d??? le flasher ou un reset???
23 Juin 2007 21:02:39

je viens de formater mon disque dur et j'ai réinsstallé XP, tout les drivers conseillé sur touslesdrives mais toujours le mêeme prb (normal que l'ecran bleu ne s'affiche pas puisque par default windows redemarrre automatiquement ) :S je suis allé faire un tour dans mon bios mais la carte son intégrée n'est pas mentionnée (contrairement au port ethernet qui lui aussi est intégré...) personne aurait une idée???
23 Juin 2007 23:13:16

problème réglé si queelqu'un à le même prb (écran bleu....) ssa peeut l'intéréssé: ne pas s''occupper des drivers que l'ont peut trouver sur le net et allez voir avec la mule perso j'ai pris "Realtek Ac97 Audio Drivers v5100" qui est une archive zip, on lance MSISetup.exe eet tout ce fait tout seul :D 
ça vous évitera de passer plus de 12h pour un pilote ce qui est exagéré :D 
23 Juin 2007 23:30:20

Bien joue c est une solution radicale mais efficace
5 Octobre 2007 22:03:31

un grand merci a toi tu as resolu mon probleme de son la carte son integre c une cmedia97
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS