Votre question

Gros Souci avec ma carte PCMCIA FIREWIRE !

Tags :
  • Cartes sons
  • Matériel
Dernière réponse : dans Matériel informatique
30 Septembre 2007 17:25:34

Salut à tous,


Voilà il y a quelques temps j'ai fais l'acquisition d'une carte pcmcia firewire (4ports) Texas Instruments !

Alors elle marche bien mais voilà quand je branche ma carte son externe (Edirol FA-66) et bien la carte son n'est pas du tout reconnue !!!

Il ne se passe rien...

J'ai beau rallumer le pc ou bien débrancher la carte et la rebrancher NADA !!!

ALors je sais que le souçi ne provient pas de la carte son car je l'ai testé sur un autre pc et cela fonctionnait parfaitement !

Alors que dois je faire ????

J'ai remarqué qu'il y avait un petit trou sur la pcmcia ou l'on croirait pouvoir brancher un adaptateur secteur, est ce possible ???

J'attends vos indications avec impatience car si ça continue j'vais peut être devoir m'en payer une autre de pcmcia!

MErci

Autres pages sur : gros souci carte pcmcia firewire

30 Septembre 2007 18:11:32

SVP AIDEZ MOI :( 
30 Septembre 2007 18:17:05

les deux sont elles correctement installées?

regarde dans le gestionnaire de peripherique si tu n'as pas un "!" ou un "?" qui traine.
30 Septembre 2007 19:26:24

pour la carte installé nikel
mais vu que la carte son n'est même pas allimenté ça détect rien :( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS