Se connecter / S'enregistrer
Votre question

Écran qui se coupe.

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
28 Septembre 2007 13:25:40

Bonjour. J'ai recherché mon problème et je n'ai pas trouvé de réponse donc je poste directement et si il a déja été tréaité j'en suis désolé...

Donc, mon probleme est que lorsque j'allume l'ordinateur, au moment d'afficher le logo windows XP, le moniteur se coupe et me marque [No Signal] donc

j'ai testé avec d'autres barettes de ram et plus puissantes, pareil
j'ai testé en changeant d'alimentation, pareil
j'ai pris le disque dur et je l'ai placé dans un autre pc voir si c'était windows et il a fonctionné parfaitement
j'ai testé avec une autre carte graphique, pareil
et pour finir j'ai testé avec un autre écran... pareil

Si quelqu'un a une idée d'ou sa pourrait venir j'en serai très reconnaissant....

Autres pages sur : ecran coupe

28 Septembre 2007 14:38:14

C'est parce que tu branche l'écran à la carte mère, et pas à la carte graphique...
28 Septembre 2007 14:49:14

J'ai testé 2 cartes graphiques... Sa fait environ 10 ans que je fais de l'info alors sa devrait aller quand meme... Je suis encore capable de reconnaitre une cg d'une cm... :heink: 
Contenus similaires
28 Septembre 2007 14:50:42

Bah alors le problème viens peut être de l'écran... c'est une sortie VGA?
28 Septembre 2007 14:51:40

Reli mon premier message... J'ai testé 2 écrans différents un crt et un lcd... sa me donne la meme chose...
28 Septembre 2007 14:55:13

Tu peux accéder au bios?
28 Septembre 2007 14:56:33

A priori oui, l'écran se coupe au moment ou normalement windows se lance...
28 Septembre 2007 14:57:50

Je viens de tester... j'ai pas l'accès au Bios il coupe avant...
28 Septembre 2007 15:00:17

Y'a 9 chance sur 10 que le problème viens de la carte mère... Si tout le branchement son correct, et que tu ne peux pas accéder au bios... Je ne vois que ça!
28 Septembre 2007 15:01:52

Bah la pour le coup c'est ce que je pense aussi... Bon le pc n'est pas a moi mais sa fait chier quand meme... J'ai tout testé et sa ne donne rien... Je voulais tenter le formatage peut etre que le souci serait venu de windows... Mais la sa m'étonnerai....
28 Septembre 2007 15:04:00

Avec un disque dur vierge tu peux quand même accéder au bios... Enfin essaye toujours, en espérant que le bios est configurer pour booter sur le lecteur :sarcastic: 
28 Septembre 2007 15:05:20

Sa je n'y avait pas pensé ^^ Alors le pc n'avait jamais été ouvert avant, et il n'avait jamais eu aucun probleme... La question est... Le boot est il sur le lecteur cd a la base????? En voila une bonne question a laquelle personne peut répondre :bounce: 
28 Septembre 2007 15:26:33

Tu peux y répondre en essayant...
29 Septembre 2007 00:35:12

Je vais tester le formatage et tenir le topic au courant... :??: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS