Votre question

CARTE GRAPHIQUE NVDIA 7600GS

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Octobre 2006 15:43:26

Je viens de changer la carte graphique de mon PC et quand il demarre j ai ce message :

rapports des problemes
la sentinelle du systeme signale que la carte graphiqueNVIDIA n est pas suffisament alimentee
Afin de protegervotre materielde dommageeventuel et d eviter un verouillage potentiel du systeme , le processeur graphique a reduit son niveau de performance pour que les operations puissent se poursuivre sans risque
pour resoudre ce probleme assurez vous que la prise d alimentation supplementaire de la carte graphique NVIDIAde votre systeme est branche ??????
JE N EST PAS VU DE CABLE SUPPLEMENTAIRE

VOICI MA CONFIG
J ai un PAVILLON HP T329
AMD ATLON 2600+
768 DE MEMOIRE VIVE
CARTE GRAPHIQUE NVIDIA GEFORCE 7600 ( juste installée )
CARTE MERE (APPAREMENT) ASUS A7N8X-LA

MERCI

Autres pages sur : carte graphique nvdia 7600gs

20 Octobre 2006 11:51:38


il n'y a pas de cable supplémentaire livré avec la carte. Il faut acheter un Y qui permet de dériver une alim existante.

J'ai installé une Twintech 7600GS 512 mo en utilisant un Y. Je suis confronté à des boucles d'arrêt système intempestives. Si j'en crois les différents forums, ça pourrait venir de l'alimentation de mon système sous dimensionnée...

Pour l'instant, je cherche à confirmer la cause avant d'investir dans une alim.

A+
Anonyme
15 Novembre 2006 17:34:10

Bonjour,

J'ai sensiblement le même problème. Et le pire dans tout ça, c'est que j'ai carrément changé d'ordi il y a un peu plus de 2 mois car j'était équipé d'un vieux PIII 650 (ce n'était pas un luxe!)

Plantage par dessus plantage. Cela m'arrive surtout lorsque je navigue sur le web. Même lorsque je fais un clique droit pour ouvrir un menu contextuel. Après avoir fait le tour de quelques forum, j'ai vu que la casse "Activer la combinaison d'écriture" dans la zone dépannage était activée. Sa désactivation n'a rien changé. Je joue à Battlefield 2142 et rien n'a signaler de ce côté. Peut-être est-ce un problème d'alimentation ? Quoi qu'il en soit, ça devient lassant à la longue hehe

Ma configue:

- CPU Intel 945 Pentium D 3.4 800MHZ 2X2MB
- Board Asus P5RD2-VM SKT 775
- 2 GB RAM DDR2 533 CL4
- Windows XP Media Center Ed 2005
- Carte Video Asus PCI-Express EN7600 GS Silent 512MB G3
- Carte TV Tuner Hauppage WINTV PVR-150 MCE
- Power supply HEC WINDMILL 335W Silencieux.

A+
Contenus similaires
15 Novembre 2006 19:08:11

Ton alim est en effet limite niveau puissance, ça pourrait venir de là.
Peux tu installer OCCT et SPEEDFAN afin de faire des graphes de tensions en charge ?

Sinon, il est assez connu que les chipset ATI sont plutot "racistes" envers les cartes nvidia.

As tu mis à jour le BIOS de ta carte mère ?
As tu bien mis les derniers pilotes ?
15 Novembre 2006 23:02:59

oh boy.. je vais t'avouer être "newbie" en ce domaine... OCCT et speedfan sont installé. Le hick, c'est que j'ignore leur fonctionnement.

Pour la mise à jour du Bios, oui c'est fait et j'ai les derniers drivers d'Nvidia (93.71) en date du début novembre.
16 Novembre 2006 00:17:45

Pour OCCT il suffit de lui indiquer que tu as speedfan d'installé et de lancer un TEST. il va generer les graphiques de lui meme.
Le test dure 1/2h.
16 Novembre 2006 01:57:17

Oui niquel (difficilement lisible mais sufisant :jap:  )

Tes tensions sont tres fluctuentes ... Ca peut donc venir de là surtout que la carte graphique n'était pas chargée en même temps.
16 Novembre 2006 14:56:08

alors pour ainsi dire, je devrais commencer à songer sérieusement à changer mon power supply ? J'espère que je vais être capable de me le faire créditer étandonné que j'avais pris une tour Cool Wave Master et qu'il n'y avait aucun power supply avec celle-ci.
16 Novembre 2006 15:24:18

Essayes de voir pour t'arranger avec ton revendeur :) 
Anonyme
25 Décembre 2006 13:02:51

Salut,

J'ai également le même problème depuis quelque temps, sur ma GeForce 6600 GT AGP8X. La prise Molex a tout le temps été branchée, j'ai changé mon alim NoName (marque "PREMIER") contre une AKASA 400 WATTS Ultra Silencieuse.

Mais le message apparait de plus belle. Je vous rassure, ce n'est pas tout le temps mais c'est tout de même dérangeant.
Serait-ce le dernier pilote 93.xx qui serait à l'origine de ça?

Je n'ai jamais eu de problème avant, même avec mon alim à deux balles!
Quant à mon PC, j'ai rien fait d'extraordinaire dessus.

Mais le plus bizarre, c'est que qd je joue je n'ai pas l'impression que les performances graphiques soient bridées ...

25 Décembre 2006 19:51:23

Pourrais tu préciser ta configuration ?

Mais bon sinon Akasa c'est pas du noname mais ce n'est pas non plus une marque super réputée en alim ...
28 Décembre 2006 13:00:50

Salut foxtrotmik e3,
j'avais exactement le même problème de sentinelle que toi avec ma 7600GS AGP8x Albatron.
30 messages d'alerte alors qu'elle fonctionnait correctement.
La solution que je donne n'est a prendre en compte que si les messages d'erreurs qui sont apparus au démarrage n'apparaissent pas aprés un redémarrage !!!!!
Je l'ai résolu en désactivant le service "Nvidia display driver service".
Je m'explique:Il existe un "Nvidia display driver service" (le nom est légèrement différent selon les versions).
Ce service utilise environ 1 Mo de RAM et quasiment 0% de CPU.
Ce service est par ailleurs connu pour ralentir l'extinction de windows, et provoquer des instabilités. Il est donc extrêmement conseillé de le désactiver (ou le mettre sur manuel).
Pour désactiver ce service: démarrer, Exécuter... et tapez services.msc, ensuite tu le trouves dans la liste et tu le désactives (click droit / propriétés / type de démarrage: désactivé).Opération à refaire dés que tu fais une mise à jour des drivers de ta 7600.
Tiens nous au courant si cela fonctionne chez toi, pas mal de monde a le même problème que nous sur d'autre forum.
PI ma config: Barton 2600 / asrock K7S8X / LC power 400W/ 1Go de RAM / XP SP2
1 Janvier 2007 22:30:39

Merci Klakos,

J'ai exactement fait ce que tu m'as dit pour l'instant RAS.
Pour info ce n'est pas une 7600 mais bien une POV 6600 GT mais pas grave car mon nouveau matériel ne devrait plus tarder à arriver:

Asus A8N32 SLI Deluxe
AMD Athlon64 3700 + version boite
Asus EN7600GT fanless

Un changement radical comparé à mon actuel :

AsRock K8Upgrade 1689
AMD Sempron 2800+ 754S
POV Geforce 6600 GT

J'ai entre temps fait acquisition d'un onduleur APC car ça fait pas moins de 4 Alim que je change en un rien de temps.
Anonyme
10 Avril 2007 19:02:37

Salut,
j'avais exactement le même problème de sentinelle que toi avec ma 7600GS AGP8x Albatron.
30 messages d'alerte alors qu'elle fonctionnait correctement.
Je l'ai résolu en désactivant le service "Nvidia display driver service".
Je m'explique:Il existe un "Nvidia display driver service" (le nom est légèrement différent selon les versions).
Ce service utilise environ 1 Mo de RAM et quasiment 0% de CPU.
Ce service est par ailleurs connu pour ralentir l'extinction de windows, et provoquer des instabilités. Il est donc extrêmement conseillé de le désactiver (ou le mettre sur manuel).
Pour désactiver ce service: démarrer, Exécuter... et tapez services.msc, ensuite tu le trouves dans la liste et tu le désactives (click droit / propriétés / type de démarrage: désactivé).Opération à refaire dés que tu fais une mise à jour des drivers de ta 7600.
Tiens nous au courant si cela fonctionne chez toi, pas mal de monde a le même problème que nous sur d'autre forum.
PI ma config: Barton 2600 / asrock K7S8X / LC power 400W/ 1Go de RAM / XP SP2
25 Septembre 2007 14:45:40

salut à tous , je veux changer ma carte graphique mais je ne sais pas quoi prendre mais silencieuse avant tout et pouvoir jouer à obluvion voici ma config :
Type de processeur AMD Athlon XP, 1917 MHz (11.5 x 167) 2600+
Nom de la carte mère ASRock K7S8X v3 (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
Chipset de la carte mère SiS 746FX
Carte vidéo NVIDIA GeForce FX 5200 (128 Mo)
Distributeur du BIOS American Megatrends Inc.
Disque dur Maxtor 6Y080L0 (80 Go, 7200 RPM, Ultra-ATA/133)
Lecteur optique _NEC DVD_RW ND-4550A (dvd +r/-r +rw/-rw dvd-r9/+r9 dvd rom/ram )
Lecteur optique HL-DT-ST DVD-ROM GDR8163B (16x/52x DVD-ROM)
Moniteur Samtron 72V/73V (H9NX368459)
Carte audio C-Media CMI9761 @ SiS 7012 Audio Device
Carte réseau SiS 900-Based PCI Fast Ethernet Adapter (192.168.1.20)
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
alimentation heden psx-a830 230v 50Hz / 480w (max)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS