Se connecter / S'enregistrer

Résolu Comment faire de la transcription de vidéo avec Adobe Premium Pro CS5?

Solutions (9)
Tags :
  • Vidéo
  • Adobe
  • Logiciels
|
Bonjour,

Je viens de télécharger le logiciel Adobe Premium Pro Cs5 en version d'évaluation.

Mon but est de faire de la transcription vidéo.
En effet je ne veux pas réécrire moi même ce qui est dit dans plusieurs vidéo de 2 Heures (et ceci au mot près) car cela me fait perdre trop de temps!!

Mon problème est le suivant:
Je n'arrive pas à faire la manipulation sur pro cs5 pour qu'il me transcrive les vidéos.
De plus aucune vidéo tutoriel sur internet explique expressivement la transcription > du début à la fin c'est à dire de l'importation de la vidéo dans Pro Cs5 jusqu'à la transcription.

Pouvez-vous m'aider svp?

J'attends des réponses avec impatience.

Cordialement,
JP
Répondre
  • Meuniers a édité ce message
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Indestructible |
Bon, c'est clair.

Il n'existe pas de méthode autre que celle de télécharger une piste sous-titres si elle existe pour la vidéo concernée.
Autrement, ajouter une piste sous-titres est très facile mais il faut l'éditer toi-même (c'est à dire tout écrire)!

Donc, pour résumer, tout dépend de la provenance de la vidéo.....et de ta patience.

Bon courage.
  • Commenter cette solution |
Score
0
òh
òi
|
dandibot a dit :
Bonjour Founda,

Je te conseille de créer un nouveau sujet, car la question que tu poses n'a pas de rapport avec la question initiale de ce topic.

A+




Ah, merci du conseil, je connais pas trop le fonctionnement des forums, c'est pour cela je n'ai pas osé =)
Mais c'est tout de même un soucis avec CS5 ^^

A plus

Founda
  • Commenter cette réponse |
Score
0
òh
òi
, Animateur |
Bonjour Founda,

Je te conseille de créer un nouveau sujet, car la question que tu poses n'a pas de rapport avec la question initiale de ce topic.

A+
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,

J'ai également un problème sur CS5 premiere Pro,

Lorsque je monte mes vidéos filmé par un camescope numérique sony HDR CX 505 en Full HD en AVCHD, j'ai du son les 30 premières secondes, puis au dela des 30 premieres secondes, plus de son, ni sur le lecteur, ni sur la timeline, ni au vumetre, plus rien !
Alors que quand je lis les vidéos avec VLC ou autre, le son est bien présent...
D'ou peut venir se problème, étant donné que des vidéos de plus de 30 secondes tournées avec mon Canon EOS 550D fonctionnent très bien...

Merci de votre réponse.

Clément
  • Commenter cette réponse |
Score
0
òh
òi
|
Non il n'y en a pas merci quand même j'aurai de l'arthrose prématurée sa fait rien
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Add: vérifies tout de même que tes vidéo n'intègrent pas déjà une piste de sous-titres (enregistrement tv par exemple, pour les mal-entendants).

@+
  • Commenter cette réponse |
Score
0
òh
òi
|
.................................. :cry: 

  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour
Tout d'abord merci d'avoir répondu si vite!!

En fait je voudrais arriver à avoir des sortes de sous titre en francais de vidéos francaises

Merci
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Bonjour.

Quand tu parles de "transcription", tu parles de sous-titres, ou de traduction de sous-titre?

A te lire.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS