Résolu Probléme l'accélération direct3D non disponible

Solutions (19)
Tags :
  • Direct3d
  • Directdraw
  • Logiciels
|
Bonjour à tous,

Voila, j'ai un problème depuis quelque jours, j'ai passer beaucoups de temps à recherché sur des forums etc .. une solution mais sans succès. Je voudrais joué a UT 2004 mais quand je lance le jeux il me dit "permettez s'il vous plaît l'accélération direct3D. vous pouvez le faire en commençant dxdiag et en permettant direct3D l'accélération dans le display1/2 après le fait d'installer directX 8.1b (ou plus tard) et les derniers chauffeurs pour votre carte graphique. "
J'ai été voir sur dxdiag il me di que :
Accélération DirectDraw : Non disponible
Accélération Direct3D : Non disponible
Accélération de texture AGP : Non disponible
J'ai été faire un tour dans le registre aussi (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\DCI) La clef est déja sur 7.
je ne sais plus quoi faire et je ne mi connais pas trop si vous pouviez me donné des réponses pas trop complexe.
Je vous remercie d'avance.
Contenus similaires
Meilleure solution
partage
|
Et bien voila, c'est cool :) 

(n'oublie pas de mettre [Résolu] dans le titre du sujet, pour cela clique sur l'image (cf ci-dessous) de ton message tout en haut :
.

Et si tu pouvais sélectionner la meilleur réponse se serait sympa. )
  • Commenter cette solution |
Score
1
òh
òi
|
http://my.imageshack.us/v_images.php

voila le lien et j'ai regardé tous mes branchement tous est niquel
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,
J'ai exactement le même problème survenu après avoir désactivé des services dans msconfig (trop de programmes activés au démarrage)

Maintenant j'ai aussi les 3 options (dxdiag->Affichage) d'accélération DierctDrax, 3D et texture AGP grisés sans bouton "Activer comme j'ai pu lire sur d'autres forums... )

J'ai bien entendu tenté de réinstaller les drivers de ma carte (AMD Radeon Saphire HD 7770, déjà à jours) ainsi que de tenter de réinstaller DirectX.

La clé de registre "Timout" est également déjà à "7" (regedit->HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\DCI)

Merci de votre aide.
TaYoTo
  • TaYoTo a édité ce message
  • Commenter cette réponse |
Score
0
òh
òi
|
Est-ce que tu a coupé tes logiciels ?

Il faut redémarrer tous les logiciels qui font du son à chaque foi !

edit : et ben voila :p  j'avais raison :o 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ah le son est revenu j'ai fermé mon jeux relancé le son y était .... Bon, je ne vous enbète pas plus encor merci pour votre aide sans vous ne ne serai aps la merci pour tous. Bonne soirée a vous byebye !
  • Commenter cette réponse |
Score
0
òh
òi
|
Je l'ai est sélectionné un par un sans aucun résulta quand j'en sélectionne un "la bar qui monte avec du vert" je ne sais pas comment apeler celà, ne bouge pas elle reste tjr sur le 2eme haut parleur meme quand j'en met un autre par défaut est-ce normal ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Dans "Lecture", sélectionne "Haut-parleurs Périphérique High Definition Audio" et appuis sur le bouton "Par défaut".

(Si c'est pas celui-là qui fonctionne, choisis en un autre)
  • Commenter cette réponse |
Score
0
òh
òi
|
http://img248.imageshack.us/i/sanstitreka.jpg/

voila le bon lien :s normalement ...
Et désolé de ne pas avoir séléctionné le bon message :/  si je peux changer dites le moi =s
Sinon dans la fenètre "son" il y a 4 "truc" un ou quand je fait "testé" du son sort de mes anceinte et un autre ou le son de ma musique, mes jeux etc est dirigé vers celui la mes rien se sort de mes anceinte escusez moi je beaucoups de mal a expliqué clairement là :/  il y aurai t il un moyen de redirigé le son de ma musique etc .. vers l'enceinte qui "fonctionne".
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu t'es trompé pour le lien ... J'espère que ta pas fermé la page, il fallait copier un code dans l'un des encadrés dans la page (genre le champs pour Forum).
n
n
nEt la bonne réponse :
n
Clarc-oO a dit :
Meilleure réponse sélectionnée par Clarc-oO.

n
nTu as pas sélectionné le message qui répondait à ta question...
n
nEn fait, cette fonction permet à ceux qui ont le même problème de voir Question et Réponse en une seule fois (tout en haut). Donc c'est pratique, mais faut choisir le bon message.
  • Commenter cette réponse |
Score
0
òh
òi
|
la bonne réponse ? je ne comprend pas.
  • Commenter cette réponse |
Score
0
òh
òi
|
Plus de son ... Tes pilotes (drivers) de ta carte son ont été mis à jour ?
T'as vérifier que le volume n'était pas sur "muet" ou trop bas ? Que les enceintes sont bien branchées et allumées ? (désolé si ça à l'air bête, mais des fois ça marche)

Si tu vas dans "Panneau de configuration" / "Son" , quel périphérique audio est désigné par défaut ? (que vois-tu)

Si tu veux faire une copie d'écran : ouvre le truc ci-dessus, appuis sur la touche "Impr écran" de ton clavier (au dessus de Insert, Suppr), ouvre Paint, fait "édition" / coller", (redimensionne si tu veux, pour ne montrer que la fenêtre).
Ensuite, direction ImageShack (clic sur brows et choisi ton image pour finir appuis sur "télécharger maintenant").
Et tu nous mets le liens ^^

PS : T'as pas choisis la bonne réponse ... Prend celle ou il y a les consignes ICI
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Clarc-oO.
  • Commenter cette réponse |
Score
0
òh
òi
|
Mince, une derniere petite chose :/  tous fonctionne normalement sauf ! je n'ai plus de son .. j'ai vérifier mes branchement tous en niquel, aurais-je fais une fausse manip' ... :x
  • Commenter cette réponse |
Score
0
òh
òi
|
Je vien de redémaré mon pc, j'ai lance rune analise anti virus et Ccleaner et j'ai aussi testé si mon jeux marche, et il FONCTIONNE ! je regardé tous les truc qui etait non disponible sont maintenent activé, je ni comprend rien mais bon x) Merci énormément !! merci pour tous !
  • Commenter cette réponse |
Score
0
òh
òi
|
Voiçi les renseigenements sur ma machine :
Système d'exploitation : Windows vista TM Edition Familiale Basique (6.0, version 6002)
Fabriquant du système : Acer
Modèle du système M1201
Bios : Default System BIOS
Processeur : AMD Athlon(tm) Dual Processor 44550e (2 CPUs), ~2.3GHz
Mémoire : 2814MB RAM
Version DirectX : DirectX 11

Périphérique :

Nom : Carte graphique VGA standard
Constructeur : ATI Technologies Inc.
Type de processeur : ATI Radeon 2100 (0x796E)
Type de convertisseur : Internal DAC(400MHz)
Mémoire totale approx. : 256 MB
Mode d'affichage : 1024 x 768 (32bit) (1Hz)

Voila je crois que j'ai rien oublié.
  • Commenter cette réponse |
Score
0
òh
òi
|
D'accord, merci je vais faire tous sa ! et je vous tien au courant encor merci !
  • Commenter cette réponse |
Score
0
òh
òi
|
D'accord, Drivers = Pilotes (et c'est une bonne traduction, dans tous les sens du terme).

Pour le reste je traduirais plus comme ça :
Citation :
Merci d'activer l'accélération Direct3D. Pour cela, après l'installation de DirectX 8.1b (ou plus récent) et des pilotes de votre carte graphique, exécuter dxdiag et activer l'accélération Direct3D dans l'onglet "Affichage".

(le 1/2, du message d'origine, dépend du nombre d'écran branché sur ta carte)

Donc, on s'exécute, direction TousLesDrivers.com (on installe le plugin et tout) et on récupère les derniers drivers (pour toutes tes cartes tiens ... et coche l'option WHQL ).

Après on installe le dernier DirectX compatible avec ta machine (au passage, tu pourrais nous renseigner sur ta machine : Windows XP/Vista/Seven, carte graphique, etc... )

On redémarre le tout ... On passe un coup d'antivirus (ça fait pas de mal) et de CCleaner.

Et pour finir, on réessaye ce qu'y est précisé : Démarrer -> Exécuter (ou touche Windows + R) , on tape "dxdiag", et on vérifie l'accélération Direct3D. (normalement il n'y a rien à activer)

Après tout ça, on retourne sur la configuration vidéo du Jeux.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour se paragraphe je l'ai traduie en faite car il me sort un truc en anglais :
"Please enable direct3D acceleration. you can do this by starting dxdiag and enable direct3D acceleration in the display1/2 tab after installing directX 8.1b (or later) and the lastest drivers for your graphics card."
J'ai penssé que sa ferais mieu de traduire.
Et sinon oui j'ai directX d'installé.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour

Clarc-oO a dit :
"permettez s'il vous plaît l'accélération direct3D. vous pouvez le faire en commençant dxdiag et en permettant direct3D l'accélération dans le display1/2 après le fait d'installer directX 8.1b (ou plus tard) et les derniers chauffeurs pour votre carte graphique. "


:ouch: 

C'est quoi ça, "chauffeurs" ... Bizarre ton message.


Sinon, t'as installé DirectX ? (Tu le trouveras là ! )
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS