Se connecter / S'enregistrer

Résolu La connexion wifi est impossible sur mon portable Toshiba Satellite P300

Solutions (19)
Tags :
  • Connexion wifi
  • Internet
|
Bonjour à toutes et à tous,

Voilà, je reviens toujours avec mon problème de connexion au Wifi avec mon portable Toshiba Satellite P300.
J'avais Vista à l'origine et la liaison Wifi ne fonctionnait qu'avec une clé WEP.
J'ai donc décidé de remplacer Vista par Windows 7. J'ai donc configuré ma connexion Wifi avec une clé WPA (plus sûre) mais mon portable ne reconnaît aucun réseau.
Voici joint une capture de Ipconfig



Après moultes désisntallations de la carte réseau wifi Atheros AR5007EG#2 (y compris les pilotes), après changement de canal auprès de free, rien à faire, aucun réseau n'est reconnu.
Je suis toujours avec mon média déconnecté.

Merci de votre aide.

Bonne soirée.
  • Dreamcaster a édité ce message
Contenus similaires
Meilleure solution
partage
|
Salut.Ta carte mère ne supporte que le cryptage wep,donc ne persiste pas dans ton erreur en Wpa!!
  • Commenter cette solution |
Score
1
òh
òi
, Modérateur |
Salut

En WPA?

Une bonne réponse pour d2r2 alors, non?
  • Commenter cette réponse |
Score
0
òh
òi
|
moi aussi j'ai le meme probleme suite a une coupure d'alimentation de mon portable
  • Commenter cette réponse |
Score
0
òh
òi
|
maxoupierrotin a dit :
Salut

En WPA?

Une bonne réponse pour d2r2 alors, non?


Bonjour,

Oui en WPA.

@+
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par franqui34@idn.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir la communauté,


Comme je pensais fortement à une incompatibilité matérielle, j'ai tout de même testé la liaison wifi avec un autre portable. Celui-ci captait correctement mon réseu wifi et je pouvais accéder au Net sans problème.
Bon j'ai donc finalement résolu le problème de connexion wifi par la désinstallation de la carte réseau Athéros AR5007 EG.
Une fois désinstallée, j'ai acheté une clé Wifi Netgear.
J'ai installé les pilotes puis j'ai branché la clé wifi sur port USB.
Windows 7 a bien détecté mon réseau et j'ai pu ENFIN retrouver la connexion Wifi sous windows 7.

Merci tout de même à D2RD2 pour son précieux temps passé à donner quelques pistes de dépannage.

Bonne soirée à tous.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bref la connexion est toujours inopérante. C'est le mot de la fin.
  • Commenter cette réponse |
Score
0
òh
òi
|
D2RD2 a dit :
Je réfléchis a ton problème.A plus:!!!


Bonsoir toute la communauté,

Alors j'avance à petit pas et j'essaye de comprendre ce monde mystérieux qu'est l'informatique!!!!!!
A mon dieu quand tout va bien que c'est agréable ...

Bon après reprise sur la page de free de la connexion wifi, j'ai reinitialisé une connexion avec une clé WEP et j'ai donné un nom de réseau sur le canal 11.
Je réactive la freebox et je démarre mon portable, la connexion Wifi n'est toujours pas reconnu. J'en ai marre, je branche le câble Ethernet et Oh miracle!!! la connexion Wifi est reconnu.
Ce qui est bizarre c'est que le symbole Wifi dans la zone de notification est présent, la connexion fonctionne puis dés que j'enlève le câble Ethernet la connexion wifi est marqué d'une croix rouge.
Je remets le câble Ethernet et je me connecte cette fois-ci au réseau local mais bizarre, il porte le nom de ma connexion wifi et cette fois-ci c'est la petite icône de l'ordi qui est dans la zone de notification.
C'est un comble je retire le câble j'attends quelques minutes, je remets le câble Ethernet et hop la connexion wifi est reconnu avec le symbôle du wifi. Je retire le câble Ethernet, la connexion wifi disparaît.
Un vrai casse tête chinois.
Vive l'informatique et toutes ses ombres nébuleuses !!!!!!!!

Bonne soirée.
  • Commenter cette réponse |
Score
0
òh
òi
|
Je réfléchis a ton problème.A plus:!!!
  • Commenter cette réponse |
Score
0
òh
òi
|
Je dois m'absenter, je reprendrai le fil ce soir. Merci quand même.
@ bientôt.
  • Commenter cette réponse |
Score
0
òh
òi
|
D2RD2 a dit :
Regardes si ton protocole Tcp/ip est intallé et activé!


Le protocole tcp/ip est installé j'en suis sûr (DHCP est activé)
Dans les propriétés de la carte réseau le protocole tcp/ip V4 est bien coché (rien d'anormal)
  • Commenter cette réponse |
Score
0
òh
òi
|
Regardes si ton protocole Tcp/ip est intallé et activé!
  • Commenter cette réponse |
Score
0
òh
òi
|
Ce qui me chagrine un peu c'est qu'aucun réseau n'est disponible.
Pas l'ombre d'un réseau Wifi!!!!
  • Commenter cette réponse |
Score
0
òh
òi
|
D2RD2 a dit :
Vérifies dans ton gestionnaire de périphériques si Seven n'a pas zappé les pilotes de ta carte réseau sans fil!!Tu devrais apercevoir un point d'interrogation jaune devant ta carte!A ce moment la tu dois télécharger les pilotes!


Bonjour D2RD2,

J'ai déjà fait cette opération. Le problème ne vient pas de là, d'ailleurs je suis allé sur "touslesdrivers" pour télécharger une dernière version des pilotes et malgré la mise à jour c'est toujours le même résultat.
Merci quand même.
@ bientôt
  • Commenter cette réponse |
Score
0
òh
òi
|
Vérifies dans ton gestionnaire de périphériques si Seven n'a pas zappé les pilotes de ta carte réseau sans fil!!Tu devrais apercevoir un point d'interrogation jaune devant ta carte!A ce moment la tu dois télécharger les pilotes!
  • Commenter cette réponse |
Score
0
òh
òi
|
maxoupierrotin a dit :
Salut!

Et si tu repasse en WEP ça fonctionne?


Bonjour maxoupierrotin,

Hélas NON, la connexion wifi ne fonctionne pas avec windows 7 (et je ne voudrai pas virer windows 7)
Quand je fais mon ipconfig /all j'ai toujours:
"Carte réseau sans fil Connexion réseau sans fil"
Statut du média ...................: Média déconnecté

Je sèche la-dessus malgré toutes mes tentatives de désinstallation de la carte et des pilotes. Je n'ai pas encore trouvé de solutions.

Merci et bon après-midi.
  • Commenter cette réponse |
Score
0
òh
òi
, Modérateur |
Salut!

Et si tu repasse en WEP ça fonctionne?
  • Commenter cette réponse |
Score
0
òh
òi
|
D2RD2 a dit :
Salut.Ta carte mère ne supporte que le cryptage wep,donc ne persiste pas dans ton erreur en Wpa!!


Bonsoir D2DR2,

Merci pour votre réponse; sans être sûr de moi, je me doutais d'une incompatibilité matérielle.
Bonne soirée.
  • Commenter cette réponse |
Score
0
òh
òi
|
Je précise que lorsque je connecte mon portable avec un câble Ethernet tout fonctionne correctement.
Il n'y a que le Wifi qui ne marche pas. Je précise également que le voyant Wifi du portable est bien éclairé.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS