Se connecter / S'enregistrer

Résolu écran de télé noir a cause d'erreur de transfo

Solutions (5)
Tags :
  • Écrans
  • Télé
|
bonjour sur ma télévision STAN LINE l'écran reste noir mais le bouton rond reste allumer (rouge)
l'erreur est de ma faute , sans le faire exprès je me suis tromper de transfo en voulant la brancher et depuis plus de télé
merci de m'aider
cordialement dylan
  • vince1053 a déplacé ce sujet
  • vince1053 a déplacé ce sujet
  • Dafen@IDN a déplacé ce sujet
Contenus similaires
Meilleure solution
partage
, Zombie |
après la vue de ta dernière photo:



Je vois mieux le fonctionnement de l'alimentation et ai bien peur que ton fusible soit bon (tu peux toujours le tester bien entendu et c'est même conseillé pour la suite)

Tu peux le tester très facilement (va te falloir un vrai testeur et pas de transfo de branché sur la platine c'est important) :

-soit par le test de continuité , le testeur va soit sonner soir indiquer une valeur très proche de zéro , dans ce cas là le fusible est OK , si rien ne se passe HS
-soit par la mesure de tension sur les 2 pattes du fusible (transfo branché bien sur) : la tension doit être la même, si absente après le fusible est HS

La seule chose de concret que tu puisse faire avec un testeur digne de ce nom (il en existe à petit prix, il faut qu'il fasse testeur de continuité (dessin d'une diode -->|. et mesure Volts continu (signe = ou inscription DC ) est la mesure des tensions de test sur ta platine :

Je m'explique , en haut à droite d'une grosse bobine, tu as deux carrés (endroit de test) marqués 12V (CN4) et 5V (CN5)
Avec un multimètre , tu met la pointe rouge sur le carré de test 12V et l'autre (noire) sur la masse (ferraille de ta platine ) tu dois avoir une valeur proche de 12V, fait la même manip avec le 5V

Si une tension manque: très mauvais signe(surtout pour le 5V).... j'attends la réponse


  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • papynaze a édité ce message
  • Commenter cette solution |
Score
0
òh
òi
, Zombie |
sur la photo:


Tu as un fusible 3A / 250V dessous le connecteur rouge, "caché" dans une gaine thermo rétractable noire

Avec un peu de bol il a joué son rôle de protection, vérifie le avec ton testeur

Ensuite tu as une diode sur cette photo que je n'arrive pas à voir, nommée D8, dessus le gros condensateur noir , je suis pratiquement certain que c'est la diode de protection qui s'est peu être mis en court circuit si le fusible n'à pas été assez rapide , donc à controler

Si elle" sonne" dans les deux sens c'est qu'elle est HS

Un petit tuto pour t'aider à tester :
http://www.tomsguide.fr/forum/id-2165373/tuto-reparer-a...
  • papynaze a édité ce message
  • papynaze a édité ce message
  • Commenter cette réponse |
Score
0
òh
òi
, Zombie |
bonjour

Peux tu détailler ta mauvaise manipulation? en gros qu'as tu mis comme transfo (volts/ampères/continu ou alternatif) et quelles sont les spécifications de celui d'origine (volts/ampères/continu ou alternatif)

Je pourrais te donner mon avis suite à ta réponse...
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Si le voyant est allumé , c'est qu'il y a un transistor ou une diode de protection de l'alimentation qui a sauté.Ça te couteras moins cher de faire un diagnostoc chez le réparateur avant de prendre la décision.
  • Commenter cette réponse |
Score
0
òh
òi
, Animateur |
Salut, et bien cette erreur a dû endommage la télé justement et il faut faire appel au SAV pour réparation et ce sera gratuit si la télé est toujours sous garantie. Sinon ça va te coûter très cher et il vaudra mieux en racheter une neuve.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS