Se connecter / S'enregistrer

Résolu HDMI pas de son sur la télé

Solutions (1)
Tags :
  • Audio
  • Télé
  • Cable hdmi
  • Hdmi
  • Périphériques
|
Bonjour,

Je n'ai PLUS le son sur ma télé, je passe par mon ordi via un câble HDMI. L'image est bien là. Le son Y PASSAIT il y a encore peut de temps. Ce N'est PAS le câble HDMI qui est en mauvaise état.
AMD HDMI Output est bien le PERIPHERIQUE PAR DEFAUT pourtant quand m'a télé est allumé j'ai le son dans mon casque et non sur la télé.

J'ai cherché un peu partout et à chaque fois la seule solution proposé est de mettre la télé en péripherique par défaut, ce qui est fait.

Mes drivers sont a jour.

Quand je met du son, dans le mélangeur de volume il y a le son de mon casque et le son de la télé qui sont "allumés" quand il n'y a plus du tout de son celui de la télé reste "allumé".
Quand je "configure les haut-parleur" de la télé j'ai ce message: "Le périphérique est utilisé par une autre application. Fermez tous les périphériques qui jouent des fichiers audio sur ce périphérique et recommencez." Bien entendu RIEN n'est ouvert et aucun son ne sort de la télé.

Merci de votre aide.
Contenus similaires
Meilleure solution
partage
, Indestructible |
salut.

"Le son Y PASSAIT il y a encore peu de temps"


A défaut de te rappeler si une manip ou une mise à jour est à l'origine du problème, as-tu essayé de faire une restauration (points de restauration) à une date antérieure ?
  • elodiemelodie a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS