Résolu Pourquoi le ventilateur de ma carte graphique tourne à 100%?

Solutions (27)
Tags :
  • Enceintes
  • radeon
  • Matériel
|
Bonjour,

Je viens solliciter votre aide car j'ai un problème avec une carte graphique que je viens d'acquérir (Radeon HD 4800 Series) d'occasion auprès d'un ami proche qui l'utilisait depuis un peu plus d'un an sans souci particulier.

A intervalle assez régulier (environ 2h) j'entends le ventilo de la carte graphique s'exciter a vitesse 100% (même sans jouer), mon écran se coupe violemment, et un vieux son de bug genre "guèpe robotisée" sort de mes enceintes... En clair un joli crash ! Je coupe donc directement le PC au bouton ON/OFF au dos de l'alim pour être le plus rapidement possible en "sécurité"...

Je ne sais pas vraiment ce qui provoque ce crash, je ne pense pas que ce soit une surchauffe de la carte, j'ai ajouté un ventilo supplémentaire dans ma tour et je l'ai ouverte pour aérer tout ca... Peut être que mon alim a du mal à alimenter la bête (400W) ??

Enfin voila, je remercie d'avance tout âme charitable de m'avoir aider a comprendre et résoudre ce problème.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Indestructible |
ADD: si en auto, il reste à 7%, c'est là le soucis, puisque dans ce cas, au bout d'un moment, la carte chauffe.
Dans ce cas, laisses par défaut sur manuel....jusqu'à ce que tu trouves une explication.
  • Commenter cette solution |
Score
0
òh
òi
Anonyme |
L' alimentation est largement suffisante
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
non tu a une bonne alim il devrait pas y avoir de prob de se cote la ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
ta bien désinstaller tes pilote Nvidia ?

et on voit pas bien sur la photo
mais le nouveau ventilo de la CG possède bien des radiateur pour les VRM ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par sebkraft.
  • Commenter cette réponse |
Score
0
òh
òi
|
Pas de souci, merci à tous pour vôtre aide instructive et détaillée !
L'ami qui m'a vendu la carte m'a conseillé aussi de désactive l'overdrive et de changer d'alim rapidement car une 400W c'est un peu léger à ses yeux...
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Étonnant en effet.

Qui dit crash, dit en principe températures trop élevées: ce n'est pas le cas pour toi, du moins pour ce test.
Reste à voir si dans certaines circonstances, la température n'augmente pas, surtout après plusieurs heures de jeu.......

Bon courage.


  • Commenter cette réponse |
Score
0
òh
òi
|
scoolup a dit :
Pendant le test, ton ventilateur est resté à 50%?





1 : Ventilo en AUTOMATIQUE
2 : Ventilo à 50% en Manuel


____________________________________________________________________________

A priori le ventilo est resté à 50% pendant le test en jeu (environ 10/15min). Par contre en vitesse auto, j'ai l'impression qu'il reste a 7%... Peut-être est-ce là le souci ?

Depuis ce matin, je n'ai pas eu de crash, je ne comprends pas vraiment ce qu'il ce passe...
En fait au prochain souci je vais tacher de ne pas couper l'ordi tout de suite et de prendre le temps d'analyser la panne, mais généralement mon écran ce coupe aussi...

Avec CPUID H.M. lancé en tache de fond, au prochain crash de mon PC, je pourrai retrouver l'historique de l'analyse même si je reboot ??
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
sinon les températures sont bon
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Pendant le test, ton ventilateur est resté à 50%?
  • Commenter cette réponse |
Score
0
òh
òi
|
scoolup a dit :
Par exemple.

Mais il faut que tu puisses surveiller tes t°, donc pas de plein écran .
Au pire, testes pendant quelques minutes (ce sera déjà significatif) et arrêtes le jeu, puis regardes tout de suite tes t°.
Donc laisse le logiciel de contrôles des t° "tourner" pendant le test.

A te lire.



CATALYST PARAMÈTRES AVANT TEST :

TEMPERATURE : 43°C
ACTIVITE : 0%
VITESSE VENTILATEUR (Automatique) : 7%


CATALYST PARAMÈTRES PENDANT TEST 1 :

TEMPERATURE : 52°C
ACTIVITE : 34%
VITESSE VENTILATEUR (Automatique) : 7%



CATALYST PARAMÈTRES PENDANT TEST 2 :

TEMPERATURE : 48°C
ACTIVITE : 39%
VITESSE VENTILATEUR (Manuel) : 50%
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Addendum: pour voir la t° maxi pendant le test, utilises par ex CPUID Hardware Monitor en arrière plan.
Ainsi, tu auras les t° mini, maxi et courantes.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Par exemple.

Mais il faut que tu puisses surveiller tes t°, donc pas de plein écran .
Au pire, testes pendant quelques minutes (ce sera déjà significatif) et arrêtes le jeu, puis regardes tout de suite tes t°.
Donc laisse le logiciel de contrôles des t° "tourner" pendant le test.

A te lire.
  • Commenter cette réponse |
Score
0
òh
òi
|
scoolup a dit :
Bonjour.

Si tu as réinstallé Catalyst, règles manuellement la vitesse du ventilo de la Carte Graphique à 50-60% (niveau sonore raisonnable).
Puis lances une application vidéo "lourde" et vérifies si le ventilateur augmente de "régime" malgré ce réglage.
ATTENTION: surveilles constamment les températures de la carte.....

A te lire.


Ah ok je vais tester ca de suite !
Qu'entends-tu par "application vidéo lourde" un jeu gourmand ??

CATALYST PARAMÈTRES ACTUELS :

TEMPERATURE : 45°C
ACTIVITE : 0%
VITESSE VENTILATEUR (Automatique) : 7%
  • Commenter cette réponse |
Score
0
òh
òi
|
Voici la photo de la bête :



PS : Mon ancienne carte graphique était une "préhistorique" Nvidia 8600 GT ...

PS 2 : Depuis ce matin 10H je n'ai pas eu de souci (enfin j'ai redémarré l'ordi plusieurs fois)

PS 3 : Je précise que le pilote Catalyst a était DL sur AMD.com et non avec le CD fourni de la carte, peut être n'est ce pas le bon...
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Bonjour.

Si tu as réinstallé Catalyst, règles manuellement la vitesse du ventilo de la Carte Graphique à 50-60% (niveau sonore raisonnable).
Puis lances une application vidéo "lourde" et vérifies si le ventilateur augmente de "régime" malgré ce réglage.
ATTENTION: surveilles constamment les températures de la carte.....

A te lire.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
ta une photo de l’intérieur de ton PC ?

t'avait quoi comme CG avant ?
  • Commenter cette réponse |
Score
0
òh
òi
|
CameleonBOND a dit :
le bruit il viens de la CG ?


Ouai c'est le ventilo qui devient fou... il monte 100% en 1 seconde et ca me surprend a chaque fois... (Pour être sur que ce soit bien le ventilo de la carte graphique, j'ai testé avec le Catalyst en le montant manuellement à 100% et c'est le même bruit).
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
le bruit il viens de la CG ?
  • Commenter cette réponse |
Score
0
òh
òi
|
chrisnvdia a dit :
pour commencer fait ceci fait un dépoussiérage de ta carte graphique et change la pâte thermique met de la Artic Silver 5 sa coute 2€ la seringue

et une fois fait on verra après ;) 


Merci de te pencher sur mon souci, mais pour te répondre, le dépoussiérage a était fait au moment ou j'ai remplacer la carte graphique (pour tout l'ordi d'ailleurs). En ce qui concerne la pâte thermique, l'ami qui m'a vendu la carte l'avait déjà changée et ajouté un ventilo différent de celui d'origine car il l'avait overclockée (ainsi que tout le reste de sa config) et c'était une vrai fournaise dans sa tour. Je pense que la pâte qu'il a utilisé est de bonne qualité, c'est une personne qui s'y connait très bien, mais malheureusement il travail avec des horaires compliquées et je n'arrive plus a le joindre pour m'aider à résoudre le problème. Encore merci pour ta réponse, mais je ne pense pas que la carte entre en surchauffe, le thermo indique 43°C ni plus ni moins...
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
demande a ton ami de la retester sur son pc .....comme ça on serat sur qu'elle n'a rien et on pourra chercher les cause sur ton pc ...mais bon ..je le sens mal (pas ton ami mais la carte ..lol )!!!
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
pour commencer fait ceci fait un dépoussiérage de ta carte graphique et change la pâte thermique met de la Artic Silver 5 sa coute 2€ la seringue

et une fois fait on verra après ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Re-bonjour et MERCI pour vos réponses c'est bien utile tout ca !

Donc le reste de ma petite config :

Proc : Intel Core 2 (1.87Ghz)
C.M : Gigabyte G31M ES2L
C.G : ATI / AMD Radeon HD 4800 Series
Ram : 2+2 Go (3 Go Utilisés)
Expl : Windows 7 - 32 Bits
Alim : Be Quiet! Active PFC - 400W

_____________________________________________________

@CameleonBOND Je n'est pas plus de précisions pour le moment, HD 4800 Series c'est ce qui est noté sur le Catalyst dans l'onglet "matériel"...

_____________________________________________________

@ronaldarnaud14 Je pense aussi que l'alim est un peu trop legère (400W)... Mais je ne comprends pas pourquoi le ventilo de la carte graphique devient fou quand ca crash, au pire si l'alim envoie pas assez, le fusible coupe directement et l'ordi avec, non ??

_____________________________________________________

@ltraposa Tu me fais un peu peur là j'avoue... Je compte beaucoup sur cette carte car j'avais une sacrée grosse daube avant... Mais bon comme je le précise, mon ami l'utilisait depuis plus d'un an sans avoir eu aucun souci, et c'est un ami "fiable" que j'ai depuis mon enfance, donc pas un arnaqueur qui cherche a refiler de l'hardware HS... =)

_____________________________________________________
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
Salut

fait un dépoussiérage de ta carte graphique et change la pâte thermique met de la Artic Silver 5 sa coute 2€ la seringue
  • Commenter cette réponse |
Score
0
òh
òi
Anonyme |
Ton alimentation est surement la cause quelle est la marque de ton alimentation ?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

c'est quoi comme 4800 ? car il en manque pas :) 
donne le reste de ta config et la marque de ton alim
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
bsr, si tu n'avait aucun souci avec ton ancienne carte ; effectivement ça sent la panne imminente de cette carte video ...tente une reinstalation du pilote ou une mise a jour..mais j'y crois pas trop
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS