Se connecter / S'enregistrer

Résolu GTA 4 : Bug , il ne se lance plus et beaucoup de message d'erreur

Solutions (40)
Tags :
  • GTA
  • windows live
  • Jeux
|
Hi,

Voilà , j'avais installé auparavant GTA 4 , et tout marchait . Mais maintenant , vu que je l'avais désinstallé , j'ai voulu le réinstallé , tout se passe bien . Mais je rencontre plusieurs BUG en lançant le jeu , notammant pour lancé une nouvelle partie vu que je n'en possède pas .

BUG quand je lance le jeu :

Sois, je lance le jeu , et j'ai un message d'erreur : Redémarré ou réinstaller Game For Windows - LIVE ( Ou un truc comme sa , mais qui ressemble )

BUG quand je souhaite faire une nouvelle partie :

Le jeu le lance ; les bonhommes défilent , et on me demande si je veux me connecté à GAME FOR WINDOWS- LIVE je crois . Donc je clique sur NON , et les bonhommes continue à défilé . Enfin , la partie , sauf que sa dur pas . Enfaite , J'entends de la musique , et je vois une phrase en bas de l'écran , et ensuite , POUF ! Le jeu me rammène au bureau , et me dis le même message d'erreur " Redémarré ou réinstaller Game For Windows - LIVE " ou un message du genre , mais il y a beaucoup de Chiffres et de codes au dessus de cette phrase dans le message d'erreur .

Je n'avais pas installé de Voitures ni de Patch vu que j'avais réinstallé GTa 4 .


Voilà , merci à ceux qui trouverons la solution ,et si quelqu'un à déjà réussi à corrigé ce BUG , merci à lui de me donné l'info :) 


Contenus similaires
Meilleure solution
partage
|
Installe le 1.0.3.0 .
  • Commenter cette solution |
Score
1
òh
òi
|
Les mods qui ne fonctionne pas ne sont pas tout le temps en rapport avec le jeu , tente d'en telecharger une autre version.

  • Commenter cette réponse |
Score
0
òh
òi
|
Je reviens pour dire que le problème n'est pas finit , car le jeu m'a lâchée au aujourd'hui , et j'aimerai pouvoir y rejouer ..

J'ai désinstallé gta 4 puis réinstallé ; J'ai installé les patchs de 1 à 4 , je suis allé ici pour mettre tout sa à la racine du jeu (http://www.gtavision.com/index.php [...] &DLID=2602) , et je n'est rien téléchargé .

Je ne sais plus quoi faire !! J'essaie de regarder sur ce sujet , mais j'arrive toujours après ce copyrights , sa bug , et sa me dis GTA IV à cesser de fonctionner ...


IL faut faire quoi ????
J'essaie de re-lire vaut messages que vous avez pu écrire , mais j'accepte toujours les informations !! :( 


EDIT !! : J'ai enfin trouvé la source de tous ces problèmes que j'ai eu comme GTA IV a cesser de fonctionner etc ..
Il faut juste que j'enlève tout les fichiers de sauvegarde que je possède (Documents / Rockstar Games User Files (Ou un truc comme sa) / Save game) .

Merci beaucoup quand même , même si personne n'a répondu :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Je ne trouve aucun site avec Fuel Mod ! Tout ceux que j'ai essayez ne marche pas ! Si tu veux comprendre un peu plus ce que je veux dire , rends-toi sur mon nouveau sujet ici : http://www.infos-du-net.com/forum/263665-17-plusieurs-m...

Merci si tu peux m'aidé :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Quand je parle de version , je parle d'hebergeur de telechargement du fichier , essaye de le telecharger sur un autre site.
  • Commenter cette réponse |
Score
0
òh
òi
|
J'essaie , mais je ne suis pas convaincu d'avance , surtout sur Fuel Mod , car il n'existe dans aucune autre version , il a une seule unique version ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Sa marche à la perfection ! Espérons que le deuxième essaie marche ! :) 

EDIT : Tout marche , mais le FirstPersonMod v1.1 ne fonctionne pas .. Quelqu'un à la clé de ce problème ?

Merci !
  • Commenter cette réponse |
Score
0
òh
òi
|
Non , je n'en utilise pas . Je suis habitué au clavier .

EDIT : Okay , j'installe tout mon bazzare , et j'installe le patch 1.0.4.0 pour voir si sa marche ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Administrateur |
Tu utilises une manette de jeu ? Parce que ça m'a causé le même genre de soucis à l'époque. La solution était de ne brancher la manette qu'une fois le jeu lancé, pas avant.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ta version de jeu et peu être tout simplement pas faite pour être modifier...
  • Commenter cette réponse |
Score
0
òh
òi
|
Ben .. Les autres Simple Native Trainer , je ne sais pas si il marche , et il y en a des Dizaines !

Et mon problème n'est toujours pas réglé .. Car j'ai en plus un autre problème !

Quand je veux mettre FirtPersonMod (Pour pouvoir avoir la vue du conducteur) , et bien sa me refait la vue qui bouge, et la voiture qui roule toute seule avec de la fumée ...

EDIT : j'ai installé un autre Native Trainer (Simple Native Trainer 4.0 qui devrait être ma version) , et pourtant , sa me fait toujours la fumée et la vue qui bouge , avec la voiture qui avance !
  • Commenter cette réponse |
Score
0
òh
òi
|
Installe une autre version du Simple native trainer. Et pour la voiture , je ne sais pas désolé.

Si tu pense que ton problème et regler , tu peut selectione une meilleure reponse.
  • Commenter cette réponse |
Score
0
òh
òi
|
Et tu penses que sa va remarché ?

Tu veux dire que je réinstalle celui que tu m'a fait installé hier ? ( Quand tu m'avais dis de téléchargé les patchs de 1 à 4 , et ben je réinstalle le 3 ? )

EDIT : Nickel ! Merci beaucoup ! C'était la vue que j'avais installé ! (La vue intérieur , qui bug .. dommage) . MERCI !!!!

EDIT 2 : Quand j'installe une voiture , sa me refait cette vue insupportable ! Je suis obligé a chaque Voiture installé a remettre le patch ... Aussi , quand j'installe Simple Native Trainer v6.2 , Et bah après le copyrights , sa bug , et sa me ramène au bureau , avec " GTA IV a cesser de fonctionner .. " .

On peut y faire quelques chose ou pas ? Merci beaucoup ... :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Lesquels?

EDIT : J'ai essayé de faire ALT + F4 , mais maintenant , la vue bouge encore plus , et la voiture roule encore plus vite ! :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
reinstalle un des 4 patchs ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Mais maintenant , j'ai bel est bien la vue qui bouge dans tout les sens , et la voiture qui avance toute seule ... Il y a pas un patch ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Et bien , content que tu a trouver ;) . Bon jeux !
  • Commenter cette réponse |
Score
0
òh
òi
|
Tout marche , car j'avais oublié de mettre le CD . ^^
  • Commenter cette réponse |
Score
0
òh
òi
|
J'AI enfin trouvé !!!

Il vous suffit d'allé a cette adresse : http://www.gtavision.com/index.php?section=downloads&si...

Vous téléchargé l'archive ,et vous mettez tout les fichiers ( Sauf les readme ) dans GTA IV ( La racine du jeu ) et le dossier avec . Et là , sa tourne !


Merci quand même a vous deux !

EDIT : Heuu ... Maintenant , j'ai un autre problème .. C'est que la vue bouge dans tout les sens (Comme si Niko avec des nausée) , et quand je monte dans une voiture , la voiture accélère toute seule ?

Y'a pas un patch ?
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai installé les 4 Patchs comme m'a dit ResTr1cT .

Il faut que je fasse quoi ? Que j'installe que 1 patch ? Des logiciels ?
  • Commenter cette réponse |
Score
0
òh
òi
, Administrateur |
Ca te fait ça après avoir installé le 1er patch ?
  • Commenter cette réponse |
Score
0
òh
òi
|
J'espère que tu as une solution :( 

EDIt : je viens de réessayé , et après le copyrights , sa me ramène au bureau , avec toujours cette phrase " Redémarré ou Réinstallé Game For Windows - LIVE " . Et au-dessus de cette phrase , il y a pleins de codes ...


Merci de m'aidé :( :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Oula , alors la....
  • Commenter cette réponse |
Score
0
òh
òi
|
Je viens d'arrivé, et je suis en trin d'installé les Patchs . Problème , c'est que dedans , il y a un fichier .xbx , et dans le dossier , il y a un certain Udpate Title . J'en fais quoi ?

Car Udpate ne se lance pas ?

EDIT : sa ne marche pas je crois :(  , mais je ne suis pas sure à 100 % , car j'appuyais sur ESPACE pour faire passé le générique au moment ou sa la affiché .. Je réessaie .
  • Commenter cette réponse |
Score
0
òh
òi
|
Le problème de GTA 4 , c'es qu'il l'ont adapter TROP VITE en version PC , ils était trop pressé , du coup , c'es devenue de la daube... Mais personellment , j'ai juste installer quelque patch et tout marcher niquel.

GL et hésite pas à nous donner des nouvelles.
  • Commenter cette réponse |
Score
0
òh
òi
, Administrateur |
Preuve que ces patchs peuvent te sauver la vie :) 

N°1:
Citation :
Très attendue, cette première mise à jour corrige notamment le plantage du jeu juste après les écrans de copyrights [...]

N°2:
Citation :
[...] ce patch v1.0.2.0 revient sur de très nombreux bugs notamment liés aux problèmes de lancement du jeu [...]


;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Je regarde sa se soir :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
http://www.clubic.com/patch-jeux-video-12504-0-grand-th...

Une fois le jeu installé tu va l'a dessus et tu telecharge et installe les patchs d'en l'ordre de la 1 jusqu'a la 4.
  • Commenter cette réponse |
Score
0
òh
òi
|
Les 3 Patchs ? Tu peux me dire plus de détails sur ces 3 patchs ? ( 1.0.1.0 , 1.0.2.0 , 1.0.3.0 etc ... )
  • Commenter cette réponse |
Score
0
òh
òi
, Administrateur |
Bah je ne vois pas l'utilité de le ramener si le CD est nickel et qu'il a déjà fonctionné.

Pour moi, d'après mon expérience perso et tous les membres que j'ai vu défiler ici pour exposer leurs problèmes avec GTA IV, c'est la faute du jeu et du jeu uniquement. Il a été mal fait, c'est indéniable.

Comme je l'ai déjà dit, je n'ai réussi à vaincre ce genre de soucis qu'en le désinstallant/réinstallant jusqu'à ce que j'obtienne un résultat satisfaisant (arriver jusqu'aux menus par exemple). Une fois là, on peut commencer à installer les patchs un par un dans l'ordre, du premier jusqu'au 3ème au moins, car ces 3 premiers sont quasi-indispensables.
  • Commenter cette réponse |
Score
0
òh
òi
|
Justement si il n'es pas rayé tu peuts en demander un autre en magasin normalement.
  • Commenter cette réponse |
Score
0
òh
òi
|
A vrais dire , j'aurai préféré trouvé une autre soltuion , genre patch , logiciel etc .. Si quelqu'un en a une ! :) 

Mais si il faut le faire ..

J'accepte toujours les aides et solutions :( 

EDIT : avant il marchait , avait sa peu pas venir du CD , si ? Parce que il n'est pas rayé ni rien ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Raporte le jeu en magasin et echange le ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon , là j'en ai vraiment marre ! Si sa continue , je fou tout par la fenêtre !
Je viens d'intallé le Patch 1.0.4.0 , et voilà que sa me remet le Message d'erreur : Redémarré ou réinstallé Game For Windows - Live .

J'EN est vraiment marre ! Depuis ce matin je suis là dessus et pourtant j'ai beaucoup de chose à faire en ces temps !

J'espère que vous me répondrez ! Je compte sur vous :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ah .. Okay ^^ Je le désinstalle . Mais pourrais-tu me dire qu'elle patch me faudrait-il ?

EDIT : Je les désinstallé , et réinstaller . Maintenant , j'arrive à accédé au menu (quand on lance le jeu , pas en cour de partie) , mais quand je clique sur Nouvelle Partie , sa charge ,et après , j'entends quelque parole et je vois le texte , et POUF , sa BUG , et sa me rammène au bureau , mais en affichant un autre message d'erreur : ERREUR FATALE DE GTA IV : WTV190 .


Sa veut dire quoi ?


EDIT 2 : J'ai trouvé sa sur le net : WTV190 WindowsTimerFunctionsValidator::Check( ) - ReadFromProtectedBuffer: QPC\tFAILED! - Either reboot or reinstall Game For Windows LIVE


Sa veut dire que je dois réinstaller GFWL ? ( Game For Windows Live )
Comment faut-il faire ? Car je ne trouve absolument pas sur le net ..


EDIT 3 : Bonne trouvaille ! Je viens de trouvé GFWL en V2 ! J'espère que sa va marché ! Résultat dans 10 Minutes :) 

EDIT 4 : Alors que j'explique bien ! Rien ne marche ! Même pas GFWL V2 ! Au début , j'avais pas réussi à faire démarré le jeu , ensuite , sa à marcher , mais au moment de lancé la partie , ERROR WTV190 , et ensuite , Au moment que sa a finit de chargé la nouvelle partie (Après avoir cliqué sur Nouvelle Partie) , Gta IV a cesser de fonctionner ..

Merci de faire quelque chose ! :( 
  • Commenter cette réponse |
Score
0
òh
òi
, Administrateur |
Tout simplement dans Ajout/suppression de programmes ^^
  • Commenter cette réponse |
Score
0
òh
òi
|
Okay , je vais essayé de le réinstallé , mais une question : Commence je peut le désinstallé Entièrement ?!

Après , quel genre de patch faudra t-il que j'installe ? ( 1.0.4.0 , 1.0.3.0 , 1.0.2.0 , 1.0.6.0 ... )

  • Commenter cette réponse |
Score
0
òh
òi
, Administrateur |
Salut,

Bah c'est pas une surprise, GTA IV c'est un jeu de hasard: soit ça s'installe bien, soit ça plante.

J'ai déjà eu ce genre de soucis, le mieux serait de le réinstaller carrément. Ensuite, si ça plante toujours par rapport au Games For Windows Live, il faudra installer les patchs.
  • Commenter cette réponse |
Score
0
òh
òi
|
Attent , je viens de le réinstallé n et là , je clique sur Grand theft auto IV ( L'icone quoi ) , et je vois sa au bout de 10 secondes : " RGSC.exe ne peut pas démarré ! RGSC ( Rockstar Games Social Club ) doit être présent et doit être lancé pour que le jeu puisse être lancé . "

Quel patch ? Le 1.0.4.0 ? C'est celui que j'avais installé avant de réinstallé GTA 4 !


EDIT : Je viens de comprendre que je n'avais pas le Dossier Rockstar Games Social Club dans Rockstar Games ... Je vais voir se que sa donne , et je ré-édite ensuite :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Drole de bug , essaye d'installer un patch ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS