Se connecter / S'enregistrer

Résolu ImageMixer 3 SE pour Canon Légria FS200 : problème de son

Solutions (3)
Tags :
  • Logiciels
  • Canon
  • windows media player
  • Legria
|
Bonjour,

j'ai acheté un camescope CANON Legria FS200, livré avec le logiciel ImageMixer 3 SE version 4. J'ai également effectué la mise à jour proposée sur le site de Pixela ( http://www.pixela.co.jp/oem/canon/e/pixela_application_... ).

Grâce au logiciel Image Mixer, je peux récupérer mes vidéos au format mpeg sur mon disque dur. Je peux également regarder ces vidéos avec le son en utilisant Image Mixer.

En revanche, lorsque j’utilise un autre logiciel (windows média player, winamp, creative media source player, …), j’ai bien l’image, mais je n’ai plus le son. Du coup, je ne peux pas faire grand chose de mes vidéos et de mes montages.

Quelqu’un saurait-il comment faire pour pouvoir exporter mes vidéos avec le son ?

Merci d’avance
Contenus similaires
Meilleure solution
partage
, Animateur |
Bonjour,

C'est étrange que tu aies les vidéos au format mpeg et que tu n'aies pas le son sur Winamp et co.
Un problème de codecs peut-être ?
Essaye de télécharger CCCP, c'est un pack assez complet.
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Gospi.
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu as vu juste : après avoir téléchargé CCCP, je peux maintenant retrouver le son de mes vidéos. Quel soulagement !
Un grand merci pour ton aide !
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS