Se connecter / S'enregistrer

Résolu Pourquoi j'ai le message d'erreur "Acer et en dessous F12 et DEL pour accéder au Bios"?

Solutions (28)
Tags :
  • Media center
  • accéder au bios
  • accéder au bios
  • Acer
  • Matériel
|
Bonjour,
Problème de Carte mère probablement.
PC ACER ASPIRE 380E
XP MEDIA CENTER
2 GO MEMOIRE
CARTE MERE MCP 61 PM-AM
Pour résumer, ce matin l'ordi ne boot plus, et surtout aucun BIP , et sur l'écran la page en blanc " ACER et en dessous F12 et DEL pour accéder au Bios"
Le problème, c'est que aucune connections USB marche, alors j'ai connecte un vieux clavier ps2 et reboot, les leds du clavier s'allument et s'éteignent et le clavier reste inactif.
Tout reste figé sur l'écran " LOGO ACER, F12 et DEL"
J'ai changé la pile du Bios, toujours rien
J'ai réinitialisé le Bios, toujours rien
J'ai débranché les connecteurs USB+lecteur de cartes, toujours rien.
J'ai enlevé une par une les barrettes mémoires, toujours rien.
les disques durs, toujours rien.
Merci me donner votre avis.
Bill
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Indestructible |
regarde sur le site ton pc est referencer ..ça doit couter 15 €
http://www.flashbios-informatique.fr/pages/bios_neuf_oe...
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par billgmar.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci Itraposa et Oliv5169 pour votre aide,
je resume ce que j'ai fait afin d'eliminé toutes causes de disfonctionnement des perifs.
j'ai debranché,
les 2 disques durs
les 2 lect dvd/cd
la carte graphique
et j'ai gardé une seule barrette memoire qui est bonne.

j'ai essayé avec une autre alim de 400w
rien ne change, et le phenomene reste identique à ce qu'on avu plus haut.

a+
  • Commenter cette réponse |
Score
0
òh
òi
|
pour resumer,
sur la carte mere il ya 1 connecteur principal blanc de 24 pins
et 1 noir coté CPU de 4 pins

J'ai une ancienne alim de 20 principal et 4 pour CPU
  • Commenter cette réponse |
Score
0
òh
òi
|
20+4 c'est normal pour les alim, c'est pour les anciennes CM à 20 pins
et le 4pins a coté du CPU est bien branché ?
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
une infinité de bip court logiquement c'est l'alim defectueuse
  • Commenter cette réponse |
Score
0
òh
òi
|
Si mais le probleme c'est que sur la carte mere ACER j'ai 1 connecteur femelle de 24 pins
et l'alim ACER j'ai 2 connecteurs males.
1 de 20 pins
1 de 4 pins
  • Commenter cette réponse |
Score
0
òh
òi
|
tu n'as pas une autre alim pour faire le test ?de puissance égale ou supérieur de préférence
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour etre precis, il demarre, puis s'arrete 1 seule fois, puis demarre pour afficher l'ecran.
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui j'ai constater ce phenomene,
je pensais que c'était normal ????
  • Commenter cette réponse |
Score
0
òh
òi
|
est-ce que si tu observes le ventilo du CPU (ou un autre : boitier ou alim) tu as pas l'impression qu'il démarre puis s'arrête, démarre puis s'arrête, ....
  • Commenter cette réponse |
Score
0
òh
òi
|
ca fait un beep à la fois puis pause,

1bip .....pause, 1bip .... pause et en permanence
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,
tu n'as pas une récurrence dans le signal ?
avec entre 2 série une pause ex : 4bips courts pause 4bips courts pause ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour Oliv5169,

ca fait des beep permanence, mais 1 beep à la fois, puis silence, puis beep.

beep ...... beep ...... beep ...... etc...

  • Commenter cette réponse |
Score
0
òh
òi
|
billgmar a dit :
Ca a bipé quand j'ai enlevé toutes les barretes memoire.



combien de bips stp ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour Itraposa,
je tiens à te remercier ainsi que tout ceux qui ont participé à resoudre mon probleme.
Je vais prendre le risque de commander une nouvelle puce pour le Bios sur le lien que tu m'as envoyé.

Derniere question, est ce qu'on peut flasher la puce existante avec une mise à jour de chez Acer, et dans ce cas comment je dois proceder.
Merci encore.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ca a bipé quand j'ai enlevé toutes les barretes memoire.

de toute facon il y'a un probleme.
La puce du Bio peut s'enlever.
Sa ref =
SST
49LF0408
#881
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
c'est le bios ...le probleme c'est que le pc n'emet aucun bip ....peut etre la puce du bios hs...ou un virus qui te la deprogramé ..et la si ce n'est pas une puce soudée tu peux essayer sur ce site de la remplacé

http://www.flashbios-informatique.fr/pages/accueilpag.h...
  • Commenter cette réponse |
Score
0
òh
òi
|
Peut etre, vous avez surement plus d'experience.
La carte a l'air propre, pas de surchauffe, je l'ai laissé allumer pendant 3 heures.
mais c'est qui qui commande le clavier, souris et autres à l'amorcage.
Le Bios ou le Shipset.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
ça sent la carte mere cramé ...........
  • Commenter cette réponse |
Score
0
òh
òi
|
Ca repond pas à la question,
pourquoi le clavier n'est pas reconnu ni en USB ni en PS2
Comment entrer dans le Bios, c'est le Bios qui commande le plug&play ou autre.
J'ai remarqué autre chose, j'ai 2 connections à l'arriere audio digital, une coax + une optic, d'habitude je vois le rayon rouge du laser, là plus rien.
  • Commenter cette réponse |
Score
0
òh
òi
|
Nan rien à voir :o 
Tu as un clavier Plug en Play sous la main ?
Tu sais les claviers qui n'ont pas besoin de drivers :p 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai suivi tes conseils,
Toujours rien.
Pourquoi d'apres toi le clavier ne reagit pas ???
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
tente un clear cmos en retirant la pile plate ...debranche le pc avant et ensuite retire la pile et appuie 2:3 fois sur le bouton on.....remet tout dans l'ordre et dit nous
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour ton intervention Itraposa,

C'est fait, et ca ne change rien, ca reste figé sur l'ecranc blanc, et ce qui est bizarre c'est que le clavier ne fonctionne pas ni en USB, ni en PS2.
Tout a l'heure, j'ai verifié les RAM, j'ai tout enlevé, et ca a biper.
j'ai verifier les RAM sur mon autre ordi et C OK.
J'ai branché une lampe à leds sur les connecteurs USB et ca marche, ils sont alimenté.
Je pense à un truc, depuis quelques temps, XP reconnaissait une fois sur deux les peripheriques connecté sur USB, est ce que c'est du au BIOS OU AU SHIPSET OU AUTRES.
Qu'est ce que vous en dites.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut.. il me semble que sur ce modele tu a une carte video separer plus un chipset video integré a la carte mere ........il faudrait retirer la carte video et branche l'ecran sur la carte mere et voir ce que ça donne
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour ta reponse oliv5169,
C'est deja fait, mais le probleme c'est qu'il n'ya aucun bip, et impossible d'utiliser un clavier ni en USB, ni en PS2.
On a contacté ACER par mail, il n'on meme pas repondu.

Si t'as une autre idée
  • Commenter cette réponse |
Score
0
òh
òi
|
salut
enlève toutes tes barrettes memoires et tente le boot, tu devrais entendre 3bips...
replace tes barrettes et va dans le bois, vérifie l'ordre des boots, vérifie que tes composants soient bien reconnus -> puis F10
si tu le peux fais un test avec un autre CPU
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS