Résolu Probleme carte ati hd4890

Solutions (7)
Tags :
  • ATI
  • Matériel
|
Bonjour,

Ayant fais évolué ma config récemment, j'ai décidé de m'acheter une carte ati hd4890 1go pour la compléter. Cependant, l'ayant acheté d'occasion, j'ai souhaité la tester pour voir si elle fonctionnait bien.
Tout en sachant que mon alimentation est insuffisante (liteon 250w output) je l'ai quand même branchée uniquement sur le port pci express de ma carte mère mais lors du démarrage de l'ordinateur, la carte fait un bruit énorme pendant 2 sec et ensuite s'arrête laissant place à une suite de "BIP ". L'écran quant à lui reste noir sans aucune inscription!

Je me posais donc la question de savoir si le fait de ne pas brancher les 2x pci de 6 broches qui se trouvent sur le coté de la carte y était pour quelque chose (manque de courant du à mon alimentation ancienne...) ou alors si la carte est défectueuse ?

Je tiens à préciser que je n'ai pas la possibilité de la tester chez quelqu'un d'autre...
Je me demandais aussi si le fait que la carte soit sous alimentée ne causait pas l'apparition d'un message bios au lieu d'une suite de BIP ?

voici ma config :

Système d'exploitation
Windows XP Professionnel (build 2600) Service Pack 3

Carte mère
SMBios version 2.3
NEC Computers SAS ECS-945G 1.0
Bios: American Megatrends Inc. 080013 08/30/2007 taille: 512Kb

Chipset
Northbridge: Intel i945P/PL/G/GZ
Southbridge: Intel 82801GB (ICH7/R)

Processeur
Intel Core 2 Duo E6320 Conroe Socket 775 LGA (@65 nm) 1866 Mhz

Mémoire
Mémoire physique totale: 4096 Mo, Type: DDR2

Périphériques IDE
WDC WD3200AAKS-00L9A0 01.03E01 (SATA II, 298.09 Go, tampon: 16 Mo)

Alimentation
liteon 250w output

J'espère que quelqu'un pourra m'aider, je suis débutant dans le hardware. Merci d'avancedware. Merci d'avance
Contenus similaires
Meilleure solution
partage
, Hardware + (collector) |
tkt pas toute les CG font ça si les alim ne sont pas brancher

PS: cela ne l'endommage pas
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par monkeyDluffy59.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
la corsair ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
merci je suis un peu rassuré, une carte graphique qui ne fonctionne plus fait elle du bruit au démarrage de l'ordinateur (bruit décrit dans les messages précédents)?

Je vais donc acheter une nouvelle alimentation. D'après la configuration que j'ai décrite dans le premier message, j'hésite entre 3 alimentations :

- Hiper - ALIMENTATION 580W -Titanium - AL-HPU-4M580
- HIPER New S S625 - Alimentation 625W ATX12V v2.2 / EPS12V - 80PLUS
- Corsair VX550W - Alimentation 550W ATX 12V 2.2 (Garantie 5 ans par Corsair) - 80 PLUS
- ou une autre, proposez moi

Laquelle me conseillez vous sachant qu'il me faudrait 2 câbles pci de 6 broches pour brancher aux 2 ports au bout de ma carte hd4890 ?
  • Commenter cette réponse |
Score
0
òh
òi
|
OK merci beaucoup pour vos réponses ;)  , mais le fait qu'il n'y ait pas de message me disant de brancher les 2*pci de 6 broches n'est pas grave ?
Elle se lance 2 secondes en faisant un bruit fou puis s'arrête et laisse place à une série de BIP sans aucun affichage sur l'écran.
J'ai peur qu'en la branchant uniquement sur le pci express 16x elle se soit prit en coup, qu'en pensez vous ?
Le descriptif du lancement peut se produire ainsi si la carte ne reçoit pas assez d'alimentation ?

Merci de me répondre
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware + (collector) |
salut

oui c'est a cause des alim supplémentaire qui ne sont pas brancher ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Change d'alim.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS