Résolu Mon PC s'allume mais n'affiche qu'un écran noir. Que faire?

Solutions (9)
Tags :
  • Matériel
|
salut à tous !

Je viens de finir de monter un nouveau PC et je viens de la lancer pour la 1 ère fois. Et là ... ca marche pas :D 
les ventilos se lancent, le lecteur dvd aussi, il me semble que le disque dur aussi mais je n'ai pas d'affichage vidéo (écran noir) et aucun bip carte mère.
Le disque dur est vierge (aucun OS et pas formaté).

Quelqu'un a une idée du problème?


config:

- intel Q8300
- MSI P43 neo-f
- asus Gts250 512mo
- WD caviar 500go
- Antec earthwatts 500w

A priori tous les composants sont compatibles entre eux.

merci d'avance.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
oui^^

je viens de trouver: une bête barrete de ram défectueuse!

maintenant j'ai un affichage:

"select proper boot device"

Apparemment il détecte pas le lecteur/graveur ide
edit: A ben si maintenant que j'ai enfoncé correctement la prise^^

tout est réglé et fonctionne , merci
  • Commenter cette solution |
Score
0
òh
òi
, Pro des configs PC |
Une photo de tes branchements serait réalisable ?
[Question con mais on sait jamais : Ton alim est bien sur "I" ?]
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors c'est bon , c'est déjà ce que j'ai.
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Il faut le gros de 24, et celui de 4.
  • Commenter cette réponse |
Score
0
òh
òi
|
oui, je l'ai branché (les 2 parties, peut etre qu'il faut que le grand morceau?)
alim du processeur: ok
les 2 alim de la carte graphique (2x 6pin): ok
alim sata plus prise sata pour le DD: ok
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Tu as brancher le 4pin de ton Alim ?

en haut à droite
  • Commenter cette réponse |
Score
0
òh
òi
|
ha si c'est juste un oubli de ma part. j'ai 4x1go DDr2-800mhz.
Niveau led après avoir lancé le pc, j'ai une del qui clignote (environs un flash tout les 2s) avec en meme temps un bruit (une sorte de tac léger)
  • Commenter cette réponse |
Score
0
òh
òi
|
salut,

t'as pas de mémoire vive ?

pendant un moment les cartes MSI utilisaient un système de LED pour montrer les problèmes et non des bips, je ne sais pas si c'est toujours le cas.
  • Commenter cette réponse |
Score
0
òh
òi
|
Slt, la ram c'est quoi??
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS