Se connecter / S'enregistrer

Résolu Je n'arrive pas à installer mon Nvidia geforce 9 9500gt. Que faire?

Solutions (25)
Tags :
  • Nvidia
  • Matériel
|
Bonjour a tous,je vien d'acheter une carte graphique geforce 9 9500gt mais petit souci je n'arrive pas a l'installer.
Quand je l'installe il me demande de redemarrer les pc,je le fait,mais le probleme aprés le chargement de window xp un écran bleu avec des écriture blanch s'affiche sa redemmare tout alors il me demande de quel facon demarrer lordinateur je lui dit derniere bonne configuartion connut.Il demarre normalement mais je ne peut pas acceder au nvidia nview destktop manager il ne se passe rein quand je clic dessu.
Et je ne peut lancer aucun sous prétext que ma carte graphique est mal installer que faire s'il vous plait
merci a ceux qui prendrons la peine de répondre
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Pro de l'overclocking |
Oui mais peut etre ton xp installé a un probleme, en formattant tu aura installé un xp clean et ca doit marcher :) 

Et il n'y aura plus de soucis avec la 9500 GT (qui est beaucoup mieux qu'une 8400 GS <== :o )
  • Commenter cette solution |
Score
0
òh
òi
, Pro de l'overclocking |
c'es mieux ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
bon je m'en remet a l'evidence je vais formater mais si le problème persiste j'apelle boulnger et ils viennent me l'installer xD
aller merci a tous des reponses fournis ++
  • Commenter cette réponse |
Score
0
òh
òi
|
je croit que le problème vient de la mais comment le regler

Le service AEGIS Protocol (IEEE 802.1x) v3.4.5.0 n'a pas pu démarrer en raison de l'erreur :
Le fichier spécifié est introuvable.

  • Commenter cette réponse |
Score
0
òh
òi
|
mais j'ai pas envie de tout formater )= vous avez pas une autre methode SVP
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai le code et tout
  • Commenter cette réponse |
Score
0
òh
òi
|
c'est deja un original
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
Formate et réinstalle un xp original.
  • Commenter cette réponse |
Score
0
òh
òi
|
je vien d'aller changer ma carte graphique pour reprendre une 8400 gs et toujours le même problème je doit etre con quelqu'un peut me dire la procedure détaillé a suivre pour l'installer svp
  • Commenter cette réponse |
Score
0
òh
òi
|
je vein d'aller la changer au magasin pour reprendre la même rien a faire toujours le même problème!! je vais aller prenre demain la 9400gt ou 8400 gs selon ce qui y a
merci de tout vos reponses
  • Commenter cette réponse |
Score
0
òh
òi
|
non rien a faire sa n'a pas marcher la restauration n'a pas fonctionner

  • Commenter cette réponse |
Score
0
òh
òi
|
mais j'espere meme plus au point ou j'en suis merci quand meme

  • Commenter cette réponse |
Score
0
òh
òi
|
oué je vais voir sa
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Tu as tente une restauration du systeme a un moment avant la desinstallation des pilotes Nvidia ?

Demarrer => Tous les programmes => Accessoires => outils systeme =>Restauration

Ensuite, ne desinstalles pas les pilotes, contente toi de mettre la 9500 et reinstaller/reparer.
  • Commenter cette réponse |
Score
0
òh
òi
|
bon je pense que je vais aller changer la 9500 gt pour une 9400gt ou 8400 gs comme j'avais avant puisque personne n'a de solution
  • Commenter cette réponse |
Score
0
òh
òi
|
)= marche pas je suis désésperré

  • Commenter cette réponse |
Score
0
òh
òi
|
ok je fait sa e je réinstlle mes nouveau driver merci
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware (collector) |
Utilise Driver cleaner et nettoie tout ce qui a rapport avec tes anciens pilotes :
http://www.clubic.com/telecharger-fiche18788-driver-cle...
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai vu un truc mais je ne sais pas ce que je doit en faire c'est
asus video3D device
je doit suprimer? c'est un ancien pilote? ou je dois le garder?
  • Commenter cette réponse |
Score
0
òh
òi
|
je n'arrive a rie avec les pilotes télécharger et ceux du CD help SVP!!
  • Commenter cette réponse |
Score
0
òh
òi
|
bah en fait j'ai desinstaller nvidia qu'il y avait avant et j'ai mis e CD fournis avec la carte et voila sa ne marche pas en plsu je ne sais pas si c'est normal mais quand c'est en cour d'instalation l'ecran saute et se remet
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Tu essaies d'installer quels pilotes ?

Tu as bien desinstalles les anciens pilotes avant ?
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai fait une faute de frappe la carte mère c'est asus p5w DH delux
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai une carte mère 5w dh delux asus
processeur intel core duo
et carte son creative sound blaster audigy
  • Commenter cette réponse |
Score
0
òh
òi
, Pro de l'overclocking |
salut

quel est le reste de ta config
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS