Votre question

reboot installe linux noyau amd64 radeon x300

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Septembre 2005 12:25:24

oyez oyez Linuxéen, Linuxéenne,

j'ai passé des heures à préparer l'installation de linux en récoltant des pages de notes éparpillées sur le web, en vain...

j'ai une Asus k8n4e-deluxe avec amd64 2800+
1 Go de Ram (2700)
2 hd ide, 1 sata
carte graphique pci-e Radeon x300
Windows Xp sur HD0
System Commander sur le MBRDebian[/b] "sarge" 3.1 en dvd, Kubuntu 5.04, Xandros)
le même problème:

après avoir appuyé sur "entrée" à l'invite "boot:"
chargement de kernel....ok
et il reboot aussitôt.

Est-ce un problème de compatibilité AMD64? Pourtant Kubuntu est sensé le gérer?!...

(moi qui veut faire du développement sur linux, c'est décourageant...) :-?

alors je m'en remets à vos bons conseils. Merci d'avance...

Autres pages sur : reboot installe linux noyau amd64 radeon x300

28 Septembre 2005 12:28:04

Bonjour,

tente de le lancer avec l'option "linux26" et tiensnous au courant.

A+ ;-)
28 Septembre 2005 12:32:32

Wouaw, c'est rapide

j'ai effectivement essayé, mais c le même problème...
Contenus similaires
Pas de réponse à votre question ? Demandez !
6 Octobre 2005 10:35:28

Salut à tous,

merci pour vos réponses.

Apparement ni le Sata, ni le Raid, ne sont responsable du problème.

Par contre, je viens d'essayer l'installation du ubuntu x86_64 et l'installation se déroule normalement.

Hormis une erreur de boot à partir de hd1 mais c'est une autre affaire.

:chance:
Citation :

"Il ne faut jamais juger les gens sur leurs fréquentations. Tenez, Judas, par exemple, il avait des amis irréprochables."
Paul Verlaine
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS