Se connecter / S'enregistrer
Votre question

Enorme problème vista ( atikmdag )

Tags :
  • Counter Strike
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
21 Juillet 2007 08:20:50

Bonjour, je suis tout fraîchement nouveau sur le forum d'infos-du-net mais j'y passe quand je peux pour voir ce qu'il y a de nouveau :) .

J'ai finalement décidé de m'inscrire à cause d'un gros problème qui me perturbe sous windows vista 32bit, et ça se passe uniquement lorsque je lance une application 3d =( J'ai choisi de poster mon problème sur le forum OS car il n'y a aucun jeu spécifique, ça bug avec TOUT.

Voici ma config :

Windows Vista Edition Familiale Premium
Intel(R) Core(TM) 2CPU 6400 2.13GHz
1,00 Go de mémoire vive
Radeon X1650 Series

Tout celà est normalement suffisant pour faire tourner une application 3d =(

Donc, prenons un exemple, Counter Strike : Source.

Je lance le jeu, je me connecte en ligne sur une map ( de_dust2 ), meme en qualité minimum elle demande pas mal de ressource, et donc pendant que je joue, mon ordi se met à faire des écran noirs qui durent à peu près 15 secondes, et ça le fait très souvent .. ensuite ça fini par quitter le jeu en mettant ce message d'erreur :

Engine Error

failed to lock index buffer in CMeshDX8::LockIndexBuffer

Avec en bas à droite, la cause des nombreux écrans noir : Le pilote d'affichage atikmdag ne répondait plus et a été récupéré correctement.

( Voici un screen shot http://i19.tinypic.com/4tgd2r9.jpg )

Je trouve celà bizzard pour un pc censé gerer parfaitement les jeux vidéo ( bon vous me direz vista .. --' ) et ça m'enèrve car j'adore jouer à des jeux 3d, et je n'ai pas envie de changer de pc ...

Ensuite, j'aimerais savoir : pourquoi avec 0 application et quasi 0 processus lancé mon ordi utilise la moitié de sa RAM ? Est-ce vista ?
http://i10.tinypic.com/5y37eow.jpg http://i11.tinypic.com/6gog55d.jpg http://i18.tinypic.com/549ccuu.jpg

On voit bien qu'il y a marqué que le pc utilise 48% 52% ... Je me suis donc demandé si ce n'était pas à cause de ça que mon pilote d'affichage " atikmdag " buggait :S

Ah et j'ai les drivers de ma carte graphique mis à jour ( ouais ça aurait été trop facile )

Je vous remercie d'avance si quelqu'un peut m'aider en quoi que ce soit avec ce problème :D  Merci.

Autres pages sur : enorme probleme vista atikmdag

21 Juillet 2007 12:46:58

et si tu désactivais tous les effets aero avant de jouer? (en mettant le theme classic par exemple)
21 Juillet 2007 13:26:42

J'ai essayé, ça a aussi bugger :( 
Contenus similaires
21 Juillet 2007 16:10:02

J'ai essayé de passer mon écran en 800*600, et de baisser les MHZ aussi : toujours le même bug ..
21 Juillet 2007 16:12:01

et si tu installais XP en dual boot, pour les jeux?
21 Juillet 2007 16:22:17

Heu .. C'est à dire ? Quand je lance un jeu ça utilise xp et quand je fais autre chose ça utilise vista ? Ce serait pas mal mais .. J'sais pas comment faire, et à tous les coups ça va foirer et je vais me taper un reformatage :x
21 Juillet 2007 16:23:49

Moi sur ma config (2Go de Ram, INtel Core 2 Duo 1.86Ghz, Geforce 7500le) le jeu tourne sans aucun probleme avec aero d'activé et tout, donc je pense pas que ça vienne de ta config, ni de vista, car le jeu marche sur vista sur des pc avec des configs moins bonne que ça.
21 Juillet 2007 16:42:12

Bah, le pilote d'affichage atikmdag .. ça vient du site officiel d'ATI .. pour ma carte graphique donc .. ET IL BUG, je sais pas pourquoi =S Est ce qu'un possesseur de vista et d'une carte Ati aurait le pilote d'affichage atikmdag par hasard ? X)
21 Juillet 2007 17:32:35

On vais essayer un truc pour voir. Désinstalle complètement le pilote de ta carte graphique, redémarre et réinstalle le pilote. Tu as bien le pilote 7.7 ?

http://ati.amd.com/support/drivers/fr/vista32/common-vi...

Édit : Apparement ça va pas marcher ma solution d'apr ce que j'ai pu lire dans ce topic.

http://www.clubic.com/forum/microsoft-windows/windows-v...

Dans le dernier mesage de ce topic ça disait qu'il n'y avait pas ce problème avec la version beta qui a sorti avant la version 7.1.

http://ati.amd.com/support/drivers/fr/vista32/previous/...

http://ati.amd.com/support/drivers/fr/vista32/commonpre...

Par contre tu risque de rencontrer d'autres bug avec cette version beta.
22 Juillet 2007 21:48:32

J'ai essayer d'installer la béta 7.1, ça a fait un écran noir au bout de quelques secondes de jeu, comme d'habitude quoi :x Et j'ai aussi installer la 7.7, pareil :(  Personne d'autre n'aurait une idée ? :')
23 Juillet 2007 12:35:17

J'ai fouiller un peu dans mes options et bizzarement y'a pas de pilote atikmdag :>

24 Juillet 2007 04:16:31

Up
25 Juillet 2007 22:26:16

J'ai vu récemment sur un forum ( je sais plus lequel :(  ) comme quoi certains drivers étaient incompatibles avec certains jeux, dont counter strikes. Essaye de changer pour voir
26 Juillet 2007 13:53:44

Ca bug avec toutes les applications 3d :'( 
26 Juillet 2007 16:23:09

bin tu peut toujours tester, on sait jamais ;) 
26 Juillet 2007 19:22:34

Et comment je change de drivers ? Tout ce que j'ai dl vient du site officiel d'ati ..
26 Juillet 2007 21:54:04

Non les dernier sont là http://ati.amd.com/support/drivers/fr/vista32/previous/... et je les ai déjà .. et bizzarement, le bug arrive maintenant sur toute les maps, à chaque map j'ai une vingtaine d'écran noir et 2/3 retour windows .. et c'est vraiment soulant, sachant que ce pc était censé remplacé mon ancien .. Mon ancien avait aucun bug, c'était juste moche ..
26 Juillet 2007 21:55:46

Arf bin chui désolée je peut pas t'aider :s
26 Juillet 2007 22:21:42

C'est pas grave :D  c'est pas comme si mon problème était simple à résoudre :p 
27 Juillet 2007 12:58:06

Salut themat2,

En fait, j'ai exactement le même problème que toi et je n'ai aucun jeux installé...

Le problème se situe au niveau des drivers ATI mais aucune solution n'a été à ce jour trouvée par les développeurs de chez ATI/AMD.

A noter que ce problème a été signalé par ATI le 13/04/2007 !! :( 

Le compte rendu du bug est ici : http://support.ati.com/ics/support/default.asp?deptID=8...

++ Néo
27 Juillet 2007 23:02:15

Tu veux dire que tu as le meme probleme avec le pilote d'affichage atikmdag, et en plus le bug CMESHDX8 Lockindexbuffer ? Mais ça te le fait pas que sur les application 3d ? :( 
27 Juillet 2007 23:23:42

themat2,

Il est indiqué sur ATI/AMD soit un jeux 3d ou un programme en plein écran !! Quel programme ???? !!!

Si tu es comme moi sous Vista 32 .. dans le panneau de configuration --> rapports et solutions aux problèmes ... tu envoie tout ...

On connait Microsoft, mais ATI/AMD ne recherche même plus cette erreur ... c'est Microsoft qui recherche le pq du comment

Depuis 1997, je suis beta testeur Microsoft ... et là cela devient dingue de la part d'ATI/AMD

++ Néo
28 Juillet 2007 19:59:48

Merci pour tes réponses, mais tu n'aurais pas un moyen qui pourrai ralentir le bug ? Enfin qu'il arrive moins souvent quoi .. parce que après 4 mois de jeu avec un écran noir toute les 30 seconde et un retour windows toute les 10 minutes, mes nerfs vont bientôt lacher ..

Ah et au passage, la liste des bug avec hl2.exe .. donc des retour windows, si y'avait une pour tous les écran noir y'aurait une centaine de screens :/ 







28 Juillet 2007 20:38:50

juste une question sans avoir l'intention de te choquer: ton Half-life2, tu l'as downloadé sur torrent ou acheté?

parce que si tu l'as acheté, tu peux demander des réclamations.(soit au magasin, soit à Valve, soit au constructeur de ta carte graphique)Le client a tous ces droits.
28 Juillet 2007 21:00:17

Je l'ai acheté, y'a trois ans de ça, mais j'ai perdu la clé cd toussa², je pensais pas avoir de problème quand j'ai eu ce nouveau pc ..

D'façon je vais demander quoi ? Tiens ma carte graphique bug avec tous les jeux video, vous me filez un autre pc en échange celui là s'il vous plaît ? ..
28 Juillet 2007 22:19:18

le constructeur de la carte a surement un site internet. où tu as leur coordonnées.
29 Juillet 2007 00:07:38

J'peux leur réclamé un nouveau pc sous prétexte que les jeux 3d merdent sur le mien ?
29 Juillet 2007 06:50:43

Tiens .. décidant de moins jouer à counter strike et de me mettre à la programmation grâce au SDZ et son tuto sur le c++, je téléchargé Dev C++ et bizzarement, avec un code source parfaitement normal ( celui donné de base par le programme ) j'ai une erreur, je poste ici car je suis presque sûr que c'est en rapport avec vista vu que sur windows xp je n'avais pas eu ce problème ..

30 Juillet 2007 11:50:17

Bon laissons tomber pour le problème de Dev, ça n'a pas sa place ici.

Imaginons, que par un excès de folie, j'ai cherché dans tout mon systeme les fichiers ayant pour nom Atikmdag, et que bien sûr, ils se trouvent dans system32, et étant donné que mon pc ne sait que bugger et rien faire d'autre, étant administrateur, je ne peux pas les supprimer, y a t il un moyen de le faire avec la console MS DOS ?
Ou y'a t il un logiciel qui permet d'effacer les fichier bien comme il faut ( les détruire .. ) ?
31 Juillet 2007 20:28:11

Up :/ 
6 Août 2007 13:48:15

Meme config et meme problème avec le jeu 3D (par exemple warcraft3 et dark age of camelot bien qu'il ait annoncé la compabilité vista avec ce jeu :(  )enfin à la base c'était le pilote
R 300 qui ne marchait pas et maintenant c'est le atikmdag. :??: 
21 Août 2007 21:09:17

Ouais moi aussi ça avait commencer avec le pilote R300 ..

Sinon, quelqu'un saurait si c'est possible d'installer un windows XP sur mon vista actuel, et si ça reglerait définitivement ce problème ? Merci

Et aussi, pourquoi sur le jeu Tremulous, je n'ai jamais eu ce bug, alors qu'avec dark messiah, postal 2, eternal damnation, counter strike source, insurgency mod etc .. ça le fait ?

Edit : pourquoi ça me fait ça alors que j'ai telecharger les pilote version 7.8 dispo sur le site d'ati ?



22 Août 2007 16:45:07

up :( 
22 Août 2007 18:43:03

Sur le site anglais d'ati n'y a-t-il pas des drivers plus récents ?
Je sais que sur Nvidia.com en général on a deja des drivers plus récent que sur le site Francais et ça a chaque new M.A.J
Et si Ati propose des drivers béta comme sur le site d'nvidia télécharge les. Peut-etre cela reglera ton probleme en attendant des drivers officiels
22 Août 2007 21:06:44

Bah, ce qui est bizzard c'est que ça affiche 7.14 comme version dans ce message d'erreur, alors que j'ai bien intaller les 7.8 ( les derniers ) ..

Est ce que en reformatant et en installant xp, vous pensez que mon pc fonctionnera bien et pourra profiter de ma carte graphique sans le bug que je dit au début de post ? :/ 
25 Août 2007 13:00:21

Up :-(
25 Août 2007 13:08:36

as-tu déjà essayer de redemarrer en mode sans échec et de desinstaller et réinstaller les pilotes à ce moment la ?
26 Août 2007 19:54:46

Non .. mais ça servirai à quoi ? :/ 
26 Août 2007 19:58:50

bha... ptete les drivers se sont mal isntallé ou y'a un conflit avec je sais pas quoi ..
On essaye un peu tout ^^
27 Août 2007 16:25:59

Quand je fais en mode sans echec je peux pas écrire au clavier donc pas taper mon mot de passe donc je peux pas entrer sur ma session :/ 
28 Août 2007 15:13:59

Up :( 
29 Août 2007 22:55:31

Up again :( 
30 Août 2007 16:25:22

Bon, voila une nouvelle qui va mettre du plomb dans l'aile de tout ceux qui s'amusent avec courage de trouver un solution au probleme ATIKMDAG.

737-27116: Radeon™ Series - ATIKMDAG has stopped responding error messages

The information in this article applies to the following configuration(s):

* Catalyst Display Driver 7.3
* Radeon™ X1950 series
* Radeon™ X1900 series
* Radeon™ X1800 series
* Radeon™ X1650 series
* Radeon™ X1600 series
* Radeon™ X1550 series
* Radeon™ X1300 series
* Radeon™ X1050 series
* Radeon™ X850 series
* Radeon™ X800 series
* Radeon™ X700 series
* Radeon™ X600 series
* Radeon™ X550 series
* Radeon™ X300 series
* Radeon™ 9800 series
* Radeon™ 9700 series
* Radeon™ 9650 series
* Radeon™ 9600 series
* Radeon™ 9550 series
* Radeon™ 9500 series
* Windows Vista 32-bit Edition
* Windows Vista 64-bit Edition

Symptoms:

When running games or full screen video, some users may be shown a message stating ATIKMDAG has stopped responding but was successfully recovered. In some cases, the system will continue to work as normal. Alternately, this error message may not result in the system being recovered and the system may need to be reset.

Solution:
Currently there is no solution.

ATI Engineering has been advised of this issue and is investigating. Any updates will be published when they become available.
30 Août 2007 16:26:45

Ca fait peur.... à ATI ça doit etre la panique.... enfin j'espere!
31 Août 2007 22:45:48

Et ce pilote atikmdag il sert à quoi ? Il pourraient tout simplement pas le supprimer ?

Un ami a moi avait une radeon X1950 Series mais il avait aucun problème sa carte graphique pouvait mettre tous les graphismes au max avec une super fluidité et sans AUCUNS bug, pourquoi ?

Donc, la solution d'installer XP ne changera rien je buggerai toujours ?

Je fais comment si je veux changer de pc, je peux pas le rendre, meme avec garantie : c'est les pilotes qui bug pas la carte graphique, non ?

Est ce que je peux installer sur ce pc une carte graphique puissante autre qu'une X series ?

Est ce que vous pouvez me conseiller une carte puissante mais pas trop chère ?

Est ce que je peux vendre ma x1650 series ? Si oui combien ?

Merci :) 
31 Août 2007 22:58:46

Citation :
Quand je fais en mode sans echec je peux pas écrire au clavier donc pas taper mon mot de passe donc je peux pas entrer sur ma session


Ca c'est encore plus bizarre :D 

Du moment que ta carte marche et que ce sont les pilotes qui foirent ca m'etonnerait que tu puisse la rendre sauf si 7 j (depends magasin la durée apres). Oui tu peux installer sur ton pc la carte graphiqeu que tu veux geforce ou radeon ;)  . Je te conseillerais juste d'attendre la chute des prix :D  et vu que tu as une x1650 series(c'est vraiment pas mauvais) d'attendre au moins 1 ans :D  (y aura directx 10.5 d'ici la :lol) . J'ai une radeon x1950xt moi et j'ai des problemes d'ecran noir qd j'installe catalyst et ses drivers, sans pilotes avec ceux de windows c'est nickel :D . Donc je sais ps ce qu'ils font ati en ce moment mais bon y a pleins de soucis niveau pilotes et peut etre qu'ils entendront notre appel et sortiront une 7.9 qui resoudra tout les soucis ... :D 
1 Septembre 2007 19:45:46

Bon j'ai installé windows xp sp2 et il n'y a aucun changement(enfin presque, ya moins d'écran noire mais on a carrement retour sur le bureau au bout de 10 mn), on a plus de message de atikmdag, on a carrement un rapport d'erreur à envoyer à Ati :pfff: 

Sinon, pour des jeu genre age of empire 3, plus on augmente (j'ai bien dit augmente) les graphismes, plus ça tient longtemps (mais bon ça n'exède pas 10mn/15mn)

Bref, d'après ce que j'ai compris, ati cherche aussi une solution? ou vont-ils nous laisser dans la mouise? (dsl j'ai pas un très bon niveau d'anglais^^)

En tout je pense qu'il ne reste plus qu'àprendre son mal en patience...
serait-il possible d'avoir le lien de l'annonce de ati au sujet des cg?
1 Septembre 2007 20:07:54

Non ati cherchent rien du tout (enfin je crois ps ) .... ils sortent juste des drivers a moitié fini ces derniers temps en guise de reponse :D . T'as essayé de passer a la version 7.7 ? (enfin moi meme avec la 7.7, la 7.3 ca fait pareil mais c'est surement pas le meme probleme aussi :)  )
1 Septembre 2007 23:14:05

bah quand tu es sous xp tu as normalement la version aboutie des pilotes mais on dirait que non...

Je pense que je vais retourner sous vista (ce serait dommage que ma garantie saute pour aucune réelle amélioration)
      • 1 / 3
      • 2
      • 3
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS