Se connecter / S'enregistrer
Votre question

Ubuntu et x1950pro Ati

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
30 Août 2007 15:56:35

Bonjours depuis quelques mois, j'ai ma partition ubuntu completement inutilisable car aucun drivers ne semble fonctionner...

J'aimerai connaitre la demarche exact pour desinstaller completement les drivers, et en remettre au propre. Le super outil de gestion de drivers proprio me sort une annerie du genre "votre systeme n'a pas besoin de driver proprio"...

Je me demande s'il ne serait pas plus simple de formatter ma partition ubuntu, mais j'aimerai etre sur de pas perdre mes table de boot avec XP et Vista (qui eux fonctionne a merveille evidement)

Merci d'avance.

Autres pages sur : ubuntu x1950pro ati

30 Août 2007 23:00:28

Hein quoi ?! vous etes sur que c'est la solution ?
30 Août 2007 23:01:07

Pour les drivers proprio, pas la moindre idée !

Pour ton boot, le cd de vista ou xp, fait une réparation tape les commandes :
fixboot
fixmbr


Sinon, pour les drivers proprios c'est chaud ... désolé, jamais simple ça sous linux !
Contenus similaires
30 Août 2007 23:02:14

C'est pourtant telement rare d'avoir du matos du second fondeur au monde ^^
31 Août 2007 01:38:26

Bon je viens de formatter vu que le serveur X a planté toussa \o/
Je vais suivre la doc etape par etape.
31 Août 2007 14:17:32

Finalement j'ai suivit 15 doc ca fonctionne toujours pas.

L'installation du pilote proprio a fonctionné cette fois. J'ai donc installé Beryl (manager et tout l'tralala). Ca ne fonctionné pas donc j'ai chercher les docs, j'ai donc installer XGL apparement. Ca ne fonctionne toujours pas.

Quand je clic sur le truc "effect 3D du bureau" ou un truc du genre il me dit que le composite ne fonctionne pas ou un truc du genre.

Dans Breyl manager, quand je selectionne Beryl, l'ecran clignote et je retombe automatiquement sur le truc de base. Quand je clic sur compiz apparement ca tient mais je vois absolument aucun changement graphique, ce qui donne donc un ubuntu tout ce qu'il y a de plus immonde quoi.
Anonyme
31 Août 2007 14:28:07

Est ce que tu as essayé avec les drivers libres ?
j'ai une ati 9600pro, les libres ont toujours mieux fonctionné chez moi, c'est à dire qu'il ya pas de bug de clignotement ou de serveur x de planté, mais dès qu'on fait joujou avec beryl on voit la charge du proc monter, perso j'ai abandonné beryl.
De ton coté tu devrais essayer avec les libres
31 Août 2007 14:32:31

A vrai dire je sais meme pas comment installer les drivers libres :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS